
  




<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.timesdaily.com/content/tncms/live/" />
<meta name="keywords" content="business, general news, stock prices, leading economic indicators, economy, retail industry, retail and wholesale, consumer services, consumer products and services, social media, online media, media, hedge fund management, trusts and fund management, investment management, financial services, stock price movements, stock performance, corporate stock, corporate news, video games, games, recreation and leisure, lifestyle" />
<meta name="news_keywords" content="business, general news, stock prices, leading economic indicators, economy, retail industry, retail and wholesale, consumer services, consumer products and services, social media, online media, media, hedge fund management, trusts and fund management, investment management, financial services, stock price movements, stock performance, corporate stock, corporate news, video games, games, recreation and leisure, lifestyle" />
<meta name="description" content="GameStop shares plunged 60% Tuesday in a further reversal of the recent blockbuster gains that grabbed people's attention far beyond Wall Street." />
<meta name="author" content="ALEX VEIGA AP Business Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="hEKLZVRsd_iAnHw2SgrwiAIksJE7EdO-ppWLRCOSEG4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.timesdaily.com/business/gamestop-shares-drop-60-as-frenzied-rally-loses-steam/article_35901cc4-71bd-58c9-8f2d-060b415917f4.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/9b/a9bc7a6e-cafb-5140-b511-c257d2a4d3bc/60198d1535988.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="GameStop shares drop 60% as frenzied rally loses steam" />
<meta property="og:description" content="GameStop shares plunged 60% Tuesday in a further reversal of the recent blockbuster gains that grabbed people's attention far beyond Wall Street." />
<meta property="og:site_name" content="TimesDaily" />
<meta property="og:section" content="Business" />
<meta property="fb:app_id" content="204616366239315" />
<meta property="article:publisher" content="http://facebook.com/timesdaily" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@timesdaily" />
<meta name="twitter:image:alt" content="GameStop shares drop 60% as frenzied rally loses steam" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.031dcc667e016ff03515695a78b3a2c8.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/live/global/resources/styles/site.css?_dc=1451335737"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/business","syndicated":"true","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"ALEX VEIGA\nAP Business Writer","id":"35901cc4-71bd-58c9-8f2d-060b415917f4","app":"editorial"},"syndication":{"origin":"apnews.com"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":325},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-37945133-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12357/cc.js?ns=_cc12357" id="LOTCC_12357"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12357.add('tp', 'TNNW');
		_cc12357.add('act', ' User Login');
		_cc12357.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12357.add('med', 'flag: ap');
	_cc12357.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3795,692,1576", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["business","general news","stock prices","leading economic indicators","economy","retail industry","retail and wholesale","consumer services","consumer products and services","social media"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [130, 46]).addSize([1200, 0], [130, 46]).build();
                gptAdSlots['ad-910774'] = googletag.defineSlot(adUnit, [[130,46]], 'ad-910774').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-910774'].setTargeting('pos', ['micro-ad']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250], [1170, 90]]).build();
                gptAdSlots['ad-899330'] = googletag.defineSlot(adUnit, [[970,90],[728,90],[970,250],[1170,90]], 'ad-899330').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899330'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1004681'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1004681').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1004681'].setTargeting('pos', ['MicroAd-mobile']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-899335'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-899335').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899335'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-899336'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-899336').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899336'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-899337'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-899337').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899337'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1004650'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1004650').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1004650'].setTargeting('pos', ['rectangle-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"bdc8a176-65a5-11eb-9e66-d7a057aa0919-473206","asset_id":"bdc8a176-65a5-11eb-9e66-d7a057aa0919","title":"Would you consider joining a new political party started by Donald Trump?","url":"\/would-you-consider-joining-a-new-political-party-started-by-donald-trump\/poll_bdc8a176-65a5-11eb-9e66-d7a057aa0919.html","results":"https:\/\/www.timesdaily.com\/would-you-consider-joining-a-new-political-party-started-by-donald-trump\/poll_bdc8a176-65a5-11eb-9e66-d7a057aa0919.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"description":"Sign up for our daily email newsletters to be informed every day!","heading_tag":"h4","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"469317"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250], [1170, 90]]).build();
                gptAdSlots['ad-909537'] = googletag.defineSlot(adUnit, [[970,90],[728,90],[970,250],[1170,90]], 'ad-909537').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-909537'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1005583'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1005583').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1005583'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/timesdaily.com//stickyad//mobile';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-856743'] = googletag.defineSlot(adUnit, [320, 50], 'ad-856743').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/timesdaily.com//stickyad';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-856742'] = googletag.defineSlot(adUnit, [728, 90], 'ad-856742').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>GameStop shares drop 60% as frenzied rally loses steam | Business | timesdaily.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.timesdaily.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d8c5ecbe-2760-11e6-89ac-efc74fd1959b.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="GameStop shares drop 60% as frenzied rally loses steam | Business | timesdaily.com" href="http://www.timesdaily.com/search/?f=rss&amp;t=article&amp;c=business&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://apnews.com/38ca4dc3f3010c1253039445110e5a7a" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-35901cc4-71bd-58c9-8f2d-060b415917f4  section-business type-article infinity-disabled" data-path="/business">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.timesdaily.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fbusiness&amp;tncms.page.syndicated=true&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=ALEX+VEIGA%0AAP+Business+Writer&amp;tncms.asset.id=35901cc4-71bd-58c9-8f2d-060b415917f4&amp;tncms.asset.app=editorial&amp;tncms.syndication.origin=apnews.com&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=325&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-37945133-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = '1612321563';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_we33bpvfdqk32mzexg4tdskf4a'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>


    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    SUPPORT LOCAL JOURNALISM!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.timesdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fgamestop-shares-head-sharply-lower-for-second-straight-day%2Farticle_35901cc4-71bd-58c9-8f2d-060b415917f4.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.timesdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fgamestop-shares-head-sharply-lower-for-second-straight-day%2Farticle_35901cc4-71bd-58c9-8f2d-060b415917f4.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                SUPPORT LOCAL JOURNALISM!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.timesdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fgamestop-shares-head-sharply-lower-for-second-straight-day%2Farticle_35901cc4-71bd-58c9-8f2d-060b415917f4.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.timesdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fgamestop-shares-head-sharply-lower-for-second-straight-day%2Farticle_35901cc4-71bd-58c9-8f2d-060b415917f4.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.timesdaily.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.timesdaily.com%252Fbusiness%252Fgamestop-shares-head-sharply-lower-for-second-straight-day%252Farticle_35901cc4-71bd-58c9-8f2d-060b415917f4.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>SUPPORT LOCAL JOURNALISM!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="0" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>SUPPORT LOCAL JOURNALISM!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.timesdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fgamestop-shares-head-sharply-lower-for-second-straight-day%2Farticle_35901cc4-71bd-58c9-8f2d-060b415917f4.html">log in</a> or <a class="alert-link" href="https://www.timesdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fgamestop-shares-head-sharply-lower-for-second-straight-day%2Farticle_35901cc4-71bd-58c9-8f2d-060b415917f4.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="0">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>SUPPORT LOCAL JOURNALISM!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.timesdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fgamestop-shares-head-sharply-lower-for-second-straight-day%2Farticle_35901cc4-71bd-58c9-8f2d-060b415917f4.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.timesdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fgamestop-shares-head-sharply-lower-for-second-straight-day%2Farticle_35901cc4-71bd-58c9-8f2d-060b415917f4.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.timesdaily.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.timesdaily.com%252Fbusiness%252Fgamestop-shares-head-sharply-lower-for-second-straight-day%252Farticle_35901cc4-71bd-58c9-8f2d-060b415917f4.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">SUPPORT LOCAL JOURNALISM!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.timesdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fgamestop-shares-head-sharply-lower-for-second-straight-day%2Farticle_35901cc4-71bd-58c9-8f2d-060b415917f4.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.timesdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fgamestop-shares-head-sharply-lower-for-second-straight-day%2Farticle_35901cc4-71bd-58c9-8f2d-060b415917f4.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3795] = {
    'name':'Digital Edition $3 for 3 Months',
    'id':'3795',
    'prices':[''],
    'brand':'brainworks',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3795" class="subscription-service panel panel-default subscription-service-digital  two">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Edition $3 for 3 Months</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p style="margin: 0 auto; max-width: 200px;"><img title="Print + Digital" src="https://www.timesdaily.com/tncms/media/tdprint/" alt="Print + Digital" width="175" height="134" /></p>
<ul class="box-list ck ls">
<li>Same great content of the printed newspaper</li>
<li>Access via computer, tablet or mobile device, anywhere you have an Internet connection</li>
<li>Sharing articles via Facebook and Twitter</li>
<li>This is a DIGITAL ONLY Subscription and does not include the Print edition of the paper.</li>
<ul class="box-list ck ls">
<li id="renewal-rate">After the initial selected subscription period your subscription rate will auto renew at $8.00 per month</li>
</ul>
</ul>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3795" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://timesdailysubs.tnvalleymedia.com/CircStore/?prodId=TD&promo=THREE&referer_url=https://www.timesdaily.com/">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="hide">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.timesdaily.com/content/tncms/live/" data-endpoint="https://www.timesdaily.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/business/gamestop-shares-drop-60-as-frenzied-rally-loses-steam/article_35901cc4-71bd-58c9-8f2d-060b415917f4.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3795] = {
    'name':'Digital Edition $3 for 3 Months',
    'id':'3795',
    'prices':[''],
    'brand':'brainworks',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[692] = {
    'name':'Free Temporary Access',
    'id':'692',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1576] = {
    'name':'Free Access',
    'id':'1576',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3795);
                
                bloxServiceIDs.push(692);
                
                bloxServiceIDs.push(1576);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.timesdaily.com/tncms/admin/editorial-asset/?edit=35901cc4-71bd-58c9-8f2d-060b415917f4"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-469250" class="tncms-block"><div class="follow-links-469250 pull-right">
    
    <section id="block-469250" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/timesdaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/timesdaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.timesdaily.com",
  "sameAs" : ["http://facebook.com/timesdaily","http://twitter.com/timesdaily"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-591769" class="tncms-block"><div class="follow-links-591769 pull-right">
    
    <section id="block-591769" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/decaturdaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/decaturdaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.timesdaily.com",
  "sameAs" : ["http://www.facebook.com/decaturdaily","http://www.twitter.com/decaturdaily"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-591783" class="tncms-block"><div id="user-controls-591783" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.timesdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fgamestop-shares-head-sharply-lower-for-second-straight-day%2Farticle_35901cc4-71bd-58c9-8f2d-060b415917f4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.timesdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fgamestop-shares-head-sharply-lower-for-second-straight-day%2Farticle_35901cc4-71bd-58c9-8f2d-060b415917f4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.timesdaily.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-591783').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.timesdaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.timesdaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.timesdaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-591783').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.timesdaily.com/users/logout/" id="user-logout-form-591783"><input type="hidden" name="referer_url" value="https://www.timesdaily.com/business/gamestop-shares-head-sharply-lower-for-second-straight-day/article_35901cc4-71bd-58c9-8f2d-060b415917f4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_summary/"  class="nav-link tnt-section-news-summary-story-list">News Summary - Story List</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.timesdaily.com/users/admin/mailinglist/"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-your-email-newsletters">Manage Your Email Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections/local_elections/"  class="nav-link tnt-section-local-elections">Local Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_reports/athlete_of_the_year/"  class="nav-link tnt-section-prep-athlete-of-the-year">Prep Athlete of the Year</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/alabama_football/"  class="nav-link tnt-section-alabama-sports">Alabama Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/auburn_football/"  class="nav-link tnt-section-auburn-sports">Auburn Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/una_sports/"  class="nav-link tnt-section-una-sports">UNA Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_headlines/"  class="nav-link tnt-section-more-college-headlines">More College Headlines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports_headlines/"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/high_school"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/belgreen/"  class="nav-link tnt-section-belgreen">Belgreen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/brooks/"  class="nav-link tnt-section-brooks">Brooks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/central"  class="nav-link tnt-section-central">Central</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/cherokee/"  class="nav-link tnt-section-cherokee">Cherokee</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/colbert_county/"  class="nav-link tnt-section-colbert-county">Colbert County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/collinwood/"  class="nav-link tnt-section-collinwood">Collinwood</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/colbert_heights/"  class="nav-link tnt-section-colbert-heights">Colbert Heights</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/covenant_christian/"  class="nav-link tnt-section-covenant-christian">Covenant Christian</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/deshler/"  class="nav-link tnt-section-deshler">Deshler</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/florence/"  class="nav-link tnt-section-florence">Florence</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/hackleburg/"  class="nav-link tnt-section-hackleburg">Hackleburg</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/haleyville/"  class="nav-link tnt-section-haleyville">Haleyville</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/hamilton/"  class="nav-link tnt-section-hamilton">Hamilton</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/hatton/"  class="nav-link tnt-section-hatton">Hatton</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/lauderdale_county/"  class="nav-link tnt-section-lauderdale-county">Lauderdale County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/lawrence_co_tenn/"  class="nav-link tnt-section-lawrence-county-tn">Lawrence County, TN</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/lexington/"  class="nav-link tnt-section-lexington">Lexington</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/loretto/"  class="nav-link tnt-section-loretto">Loretto</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/mars_hill/"  class="nav-link tnt-section-mars-hill">Mars Hill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/muscle_shoals/"  class="nav-link tnt-section-muscle_shoals">Muscle_shoals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/phil_campbell/"  class="nav-link tnt-section-phil-campbell">Phil Campbell</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/phillips/"  class="nav-link tnt-section-phillips">Phillips</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/r_a_hubbard/"  class="nav-link tnt-section-ra-hubbard">R.A. Hubbard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/red_bay/"  class="nav-link tnt-section-red-bay">Red Bay</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/rogers/"  class="nav-link tnt-section-rogers">Rogers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/russellville/"  class="nav-link tnt-section-russellville">Russellville</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/sheffield/"  class="nav-link tnt-section-sheffield">Sheffield</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/shoals_christian/"  class="nav-link tnt-section-shoals-christian">Shoals Christian</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/tharptown/"  class="nav-link tnt-section-tharptown">Tharptown</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/vina/"  class="nav-link tnt-section-vina">Vina</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/waterloo/"  class="nav-link tnt-section-waterloo">Waterloo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/wayne_county/"  class="nav-link tnt-section-wayne-county">Wayne County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/wilson/"  class="nav-link tnt-section-wilson">Wilson</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tnvalleybrides.com/wedding_and_engagements/shoals/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tnvalleybrides.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleybridescom">TNValleyBrides.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/religion"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/general_interest/"  class="nav-link tnt-section-general-interest">General Interest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/arts_theater/"  class="nav-link tnt-section-arts-and-theater">Arts and Theater</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/columnists"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://rocketcitysavings.blogspot.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-savings-blog">Savings Blog</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/comics.html"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/games.html"  class="nav-link tnt-section-games-and-puzzles">Games and Puzzles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/horoscopes.html"  class="nav-link tnt-section-horoscopes">Horoscopes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_reports/handyfest/"  class="nav-link tnt-section-wc-handy-festival">WC Handy Festival</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-featured-publications">Featured Publications</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-readers-view">Reader's View</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/you_said_it/"  class="nav-link tnt-section-you-said-it">You said it</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.timesdaily.com/multimedia/videos/"  target="_blank" rel="noopener" class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/AdHunter/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=6000"  target="_blank" rel="noopener" class="nav-link tnt-section-for-sale-wanted">For Sale / Wanted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=3000"  target="_blank" rel="noopener" class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=4000"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=10"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://tnvalleyhomefinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleyhomefindercom">TNValleyHomeFinder.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=8000"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tnvalleywheels.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleywheelscom">TNValleyWheels.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/TimesDaily/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classifieds-ad">Place a Classifieds Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tnvalleysearch.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-yellow-pages">Yellow Pages</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.tnvalleyjobfinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.tnvalleywheels.com/?zip=35630"  target="_blank" rel="noopener" class="nav-link tnt-section-cars">Cars</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.tnvalleyhomefinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.timesdaily.com/weather/"  target="_blank" rel="noopener" class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.timesdaily.com/calendar/"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-469241" class="tncms-block"><section id="block-469241" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d810d704-3a19-11e6-a226-9b9011a5a655.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d810d704-3a19-11e6-a226-9b9011a5a655.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d810d704-3a19-11e6-a226-9b9011a5a655.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d810d704-3a19-11e6-a226-9b9011a5a655.png?resize=540%2C102 540w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d810d704-3a19-11e6-a226-9b9011a5a655.png?resize=640%2C121 640w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d810d704-3a19-11e6-a226-9b9011a5a655.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Times Daily Header Logo"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-910774" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-910774" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-910774');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-591867" class="tncms-block search-block"><ul id="site-search-591867-dropdown" class="nav navbar-nav navbar-right " title="Site Search" aria-label="Search Articles">
        <li class="search-form-dropdown dropdown" title="search-form-dropdown" aria-label="Search Articles">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" title="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-591867" action="/search/" method="GET"  title="Search Articles" aria-label="Search Articles">
    <input type="hidden" name="l" value="25" alt="Search Articles" aria-label="Search Articles">
    <input type="hidden" name="sd" value="desc" alt="Search Articles" aria-label="Search Articles">
    <input type="hidden" name="s" value="start_time" alt="Search Articles" aria-label="Search Articles">
    <input type="hidden" name="f" value="html" alt="Search Articles" aria-label="Search Articles">
    <input type="hidden" name="t" value="article,video,youtube,collection" alt="Search Articles" aria-label="Search Articles">
    <input type="hidden" name="app" value="editorial" alt="Search Articles" aria-label="Search Articles">
    <div class="site-search-form input-group default normal " title="Site Search Form">
        <input id="site-search-591867-term" name="q" type="text" placeholder="Search articles..." class="form-control" autocomplete="off" alt="Search Articles" aria-label="Search Articles">
        <input type="submit" class="hide" value="Search" alt="Search Articles" aria-label="Search Articles">
        <span class="input-group-btn" title="Search Articles | Button" aria-label="Button">
            <button id="site-search-591867-btn" class="btn btn-default" type="submit" title="button" aria-label="button">
                <span class="hidden-xs hidden-sm" title="Search">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition" alt="nsa" aria-label="Search Articles">
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-591867 .search-spinner { position: absolute; }
    #site-search-591867 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-591867-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; }
        @media screen and (max-width: 991px) {
            #site-search-591867-dropdown .dropdown-toggle { display: none; }
            #main-navigation .navbar-left { clear: both; }
            #site-search-591867-dropdown .pull-right { float: none!important; }
            #site-search-591867-dropdown .dropdown-menu {
                display: block;
                position: static;
                float: none;
                width: auto;
                margin-top: 0;
                background-color: transparent;
                border: 0;
                box-shadow: none;
                border-radius: 0;
                border-bottom: 1px solid rgba(0,0,0,0.1);
            }
        }
    

    
</style>

<script>
    $('#site-search-591867-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-591867').submit();
        return false;
    });

    $('#site-search-591867').on('submit', function(){
        if( $('#site-search-591867-term').val() ){
            $('#site-search-591867-btn .fa').removeClass('fas tnt-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-591868" class="tncms-block search-block"><script type="text/javascript">
	$(document).ready(function(){
		moreLink = jQuery("#searchForm-00 a#more");
		if("off" == "on"){ 
			$('#advancedOptions').slideToggle(400);
			$('#advancedFormState').attr("value","on");
			$('#advancedOptions').toggleClass("active");	
			moreLink.html("Quick Search");
		} else { $('#advancedOptions').hide(); }
		

		moreLink.click(function() {
			toggleAdvancedMenu();		
		return false; });
		
		if("35601" == ""){ matchZipToLocation(); } else { findLocationFromZip(); };
		jQuery("#zipcode_areas").bind("change",function(e){
			if($("#zipcode_areas :selected").html() == "Custom Location"){
				jQuery("#cityName").val("")
				if($('#advancedOptions').attr("class")!="active"){toggleAdvancedMenu();};
				$("#businessSearch #zipcode_loc").focus()
			} else { matchZipToLocation();};
		});

		$("#businessSearch form").bind("submit",function(){ 
			if ($("#zipcode_loc").attr("value") == ""){
				return false;
			}
			
		});

		$("#zipcode_loc").bind("blur",function(){
			findLocationFromZip();		
		});
	});

	function matchZipToLocation(){
		$("#zipcode_loc").attr("value",function(){
			$("#cityName").attr("value",$("#zipcode_areas :selected").html());
    			return $("#zipcode_areas :selected").attr("value");
  		});
	};

	function findLocationFromZip(){
		var matchFound = false;	
		zipcodeAreas = $("#zipcode_areas option");
		zipcodeAreas.each(function(e){
			if($("#zipcode_loc").attr("value")==zipcodeAreas[e].value){
				zipcodeAreas[e].selected="selected";
				matchFound = true;
			};
		});
		if(!matchFound){ $("#customLocation").attr('selected','selected'); jQuery("#cityName").val(""); };
	}

	function toggleAdvancedMenu(){
		$('#advancedOptions').slideToggle(400);
		$('#advancedOptions').toggleClass("active");
		if($('#advancedFormState').attr("value") == "on"){ $('#advancedFormState').attr("value","off");
		} else { $('#advancedFormState').attr("value","on"); }

		if(moreLink.html() == "Advanced Search"){ 
		    moreLink.html("Quick Search");
		} else { moreLink.html("Advanced Search"); }
	};
</script>

<script type="text/javascript">
	$(document).ready(function(){
		$('form[name=search]').submit(function(){
			if($('#radioType0:checked').val() == null ){
				$('form[name=search]').remove('#radioType0');
			} else {
				$('#radioType0').val('n,d,b,k');
			};

			this.submit();
		})
	});
</script><ul id="site-search-591868-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-591868" action="https://tnvalleysearch.com/marketplace/" name="search" method="GET"  title="Search Marketplace">
					<input type="hidden" value="off" id="advancedFormState" name="advancedFormState" alt="Search Marketplace - State">
					<input type="hidden" value="" id="cityName" name="cityName" alt="Search Marketplace - City">
					<input type="hidden" value="srch" name="action" alt="Search Marketplace - Action">
    <div class="site-search-form input-group default normal ">
        <input id="keyword" title="keyword" name="keyword" type="text" placeholder="Search Marketplace..." class="form-control" autocomplete="off">
        
                            <select class="area form-control" id="zipcode_areas" name="areaSelect" title="zipcodes">
                            <option selected="selected" disabled="disabled" value="" label="Select A Location">Select A Location</option>
                            <option value="35630" label="The Shoals">The Shoals</option>
                            <option selected="selected" value="35601" label="Decatur">Decatur</option> 
                            <option  value="35976" label="Guntersville">Guntersville</option>
                            <option value="35611" label="Athens">Athens</option>
                            <option value="35801" label="Huntsville">Huntsville</option><option value="35758">Madison</option>
                            <option value="35650" label="Moulton">Moulton</option>
                            <option selected="selected" id="customLocation" value="" style="display:none;" label="Custom Location">Custom Location</option>
                            </select>
        
        
        
        <div id="advancedOptions" style="display: none;">
						<div class="radius">
							<label for="radius">Within</label>
							<select name="radius" id="radius">
							
							
								<option value="5" label="5 miles">5 mi.
								</option>
							
								<option value="10" label="10 miles">10 mi.
								</option>
							
								<option selected="selected" value="25" label="25 miles">25 mi.
								</option>
							
								<option value="50" label="50 miles">50 mi.
								</option>
							
								<option value="100" label="100 miles">100 mi.
								</option>
							
								<option value="200" label="200 miles">200 mi.
								</option>
							
							</select>
						</div>
						<div class="location" title="location">
							<label for="zipcode_loc">of zip code</label>
							<input type="text" value="35601" id="zipcode_loc" name="zipcode" size="10">
						</div>
						<div class="country" title="country">
							<select name="country" title="country">
								
								<option selected="selected" value="USA" title="USA">USA</option>
								
								<option value="Canada" title="Canada">Canada</option>
								
							</select>
						</div>			
						<div class="results" title="results">
							<label for="rows" title="rows">Results per page</label>
							<select name="limit" id="rows" title="limit">
							<option selected="selected" value="10" label="10">
								10
								</option>
							<option value="25" label="25">
								25
								</option>
							<option value="50" label="50">
								50
								</option>
							<option value="100" label="100">
								100
								</option>
							
							</select>
						</div>
						
						<div class="order" title="order">
							<label for="sort" title="sort">Sort by</label>
							<select name="sort" title="sort-by">
								<option value="geodist" title="distance">
									Distance
								</option>
								<option value="name" title="name">
									Name
								</option>
							</select>
						</div>
					</div>
        
        
        
        <input type="submit" class="hide" value="Search" title="Search">
        <span class="input-group-btn" title="input">
            <button id="site-search-591868-btn" class="btn btn-default" type="submit" title="button">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>

    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-591868 .search-spinner { position: absolute; }
    #site-search-591868 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-591868-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; }
        @media screen and (max-width: 991px) {
            #site-search-591868-dropdown .dropdown-toggle { display: none; }
            #main-navigation .navbar-left { clear: both; }
            #site-search-591868-dropdown .pull-right { float: none!important; }
            #site-search-591868-dropdown .dropdown-menu {
                display: block;
                position: static;
                float: none;
                width: auto;
                margin-top: 0;
                background-color: transparent;
                border: 0;
                box-shadow: none;
                border-radius: 0;
                border-bottom: 1px solid rgba(0,0,0,0.1);
            }
        }
    

    
</style>

<script>
    $('#site-search-591868-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-591868').submit();
        return false;
    });

    $('#site-search-591868').on('submit', function(){
        if( $('#site-search-591868-term').val() ){
            $('#site-search-591868-btn .fa').removeClass('fas tnt-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-591782" class="tncms-block"><div id="user-controls-591782" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.timesdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fgamestop-shares-head-sharply-lower-for-second-straight-day%2Farticle_35901cc4-71bd-58c9-8f2d-060b415917f4.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.timesdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fgamestop-shares-head-sharply-lower-for-second-straight-day%2Farticle_35901cc4-71bd-58c9-8f2d-060b415917f4.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.timesdaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.timesdaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.timesdaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-591782').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.timesdaily.com/users/logout/" id="user-logout-form-591782"><input type="hidden" name="referer_url" value="https://www.timesdaily.com/business/gamestop-shares-head-sharply-lower-for-second-straight-day/article_35901cc4-71bd-58c9-8f2d-060b415917f4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-news"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-capital-news"  href="/news/state-capital/"  tabindex="0">
                    <span class="nav-label">State Capital News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-news"  href="/news/nation/"  tabindex="0">
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world-news"  href="/news/world/"  tabindex="0">
                    <span class="nav-label">World News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elections"  href="/news/elections"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sponsored-content"  href="/sponsored/"  tabindex="0">
                    <span class="nav-label">Sponsored Content </span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-high-school-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_school"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">High School Sports</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-prep-athlete-of-the-year"  href="/special_reports/athlete_of_the_year/"  tabindex="0">
                    <span class="nav-label">Prep Athlete of the Year</span>
                </a></li><li>
                <a class="nav-link   tnt-section-belgreen"  href="/sports/high_school/belgreen/"  tabindex="0">
                    <span class="nav-label">Belgreen</span>
                </a></li><li>
                <a class="nav-link   tnt-section-brooks"  href="/sports/high_school/brooks/"  tabindex="0">
                    <span class="nav-label">Brooks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-central"  href="/sports/high_school/central"  tabindex="0">
                    <span class="nav-label">Central</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cherokee"  href="/sports/high_school/cherokee/"  tabindex="0">
                    <span class="nav-label">Cherokee</span>
                </a></li><li>
                <a class="nav-link   tnt-section-colbert-county"  href="/sports/high_school/colbert_county/"  tabindex="0">
                    <span class="nav-label">Colbert County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-colbert-heights"  href="/sports/high_school/colbert_heights/"  tabindex="0">
                    <span class="nav-label">Colbert Heights</span>
                </a></li><li>
                <a class="nav-link   tnt-section-collinwood"  href="/sports/high_school/collinwood/"  tabindex="0">
                    <span class="nav-label">Collinwood</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covenant-christian"  href="/sports/high_school/covenant_christian/"  tabindex="0">
                    <span class="nav-label">Covenant Christian</span>
                </a></li><li>
                <a class="nav-link   tnt-section-deshler"  href="/sports/high_school/deshler/"  tabindex="0">
                    <span class="nav-label">Deshler</span>
                </a></li><li>
                <a class="nav-link   tnt-section-florence"  href="/sports/high_school/florence/"  tabindex="0">
                    <span class="nav-label">Florence</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football-scores"  href="/sports/high_school/football_scores/"  tabindex="0">
                    <span class="nav-label">Football Scores</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hackleburg"  href="/sports/high_school/hackleburg/"  tabindex="0">
                    <span class="nav-label">Hackleburg</span>
                </a></li><li>
                <a class="nav-link   tnt-section-haleyville"  href="/sports/high_school/haleyville/"  tabindex="0">
                    <span class="nav-label">Haleyville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hamilton"  href="/sports/high_school/hamilton/"  tabindex="0">
                    <span class="nav-label">Hamilton</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hatton"  href="/sports/high_school/hatton/"  tabindex="0">
                    <span class="nav-label">Hatton</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lauderdale-county"  href="/sports/high_school/lauderdale_county/"  tabindex="0">
                    <span class="nav-label">Lauderdale County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lawrence-co-tenn"  href="/sports/high_school/lawrence_co_tenn/"  tabindex="0">
                    <span class="nav-label">Lawrence Co. Tenn</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lexington"  href="/sports/high_school/lexington/"  tabindex="0">
                    <span class="nav-label">Lexington</span>
                </a></li><li>
                <a class="nav-link   tnt-section-loretto"  href="/sports/high_school/loretto/"  tabindex="0">
                    <span class="nav-label">Loretto</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mars-hill"  href="/sports/high_school/mars_hill/"  tabindex="0">
                    <span class="nav-label">Mars Hill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-muscle-shoals"  href="/sports/high_school/muscle_shoals/"  tabindex="0">
                    <span class="nav-label">Muscle Shoals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-phil-campbell"  href="/sports/high_school/phil_campbell/"  tabindex="0">
                    <span class="nav-label">Phil Campbell</span>
                </a></li><li>
                <a class="nav-link   tnt-section-phillips"  href="/sports/high_school/phillips/"  tabindex="0">
                    <span class="nav-label">Phillips</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ra-hubbard"  href="/sports/high_school/r_a_hubbard/"  tabindex="0">
                    <span class="nav-label">R.A. Hubbard</span>
                </a></li><li>
                <a class="nav-link   tnt-section-red-bay"  href="/sports/high_school/red_bay/"  tabindex="0">
                    <span class="nav-label">Red Bay</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rogers"  href="/sports/high_school/rogers/"  tabindex="0">
                    <span class="nav-label">Rogers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-russellville"  href="/sports/high_school/russellville/"  tabindex="0">
                    <span class="nav-label">Russellville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sheffield"  href="/sports/high_school/sheffield/"  tabindex="0">
                    <span class="nav-label">Sheffield</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shoals-christian"  href="/sports/high_school/shoals_christian/"  tabindex="0">
                    <span class="nav-label">Shoals Christian</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tharptown"  href="/sports/high_school/tharptown/"  tabindex="0">
                    <span class="nav-label">Tharptown</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vina"  href="/sports/high_school/vina/"  tabindex="0">
                    <span class="nav-label">Vina</span>
                </a></li><li>
                <a class="nav-link   tnt-section-waterloo"  href="/sports/high_school/waterloo/"  tabindex="0">
                    <span class="nav-label">Waterloo</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wayne-county"  href="/sports/high_school/wayne_county/"  tabindex="0">
                    <span class="nav-label">Wayne County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wilson"  href="/sports/high_school/wilson/"  tabindex="0">
                    <span class="nav-label">Wilson</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-prep-athlete-of-the-year"  href="/special_reports/athlete_of_the_year/"  tabindex="0">
                    <span class="nav-label">Prep Athlete of the Year</span>
                </a></li><li>
                <a class="nav-link   tnt-section-alabama-sports"  href="/sports/alabama_football/"  tabindex="0">
                    <span class="nav-label">Alabama Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auburn-sports"  href="/sports/auburn_football/"  tabindex="0">
                    <span class="nav-label">Auburn Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-una-sports"  href="/sports/una_sports/"  tabindex="0">
                    <span class="nav-label">UNA Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-more-college-headlines"  href="/sports/college_headlines/"  tabindex="0">
                    <span class="nav-label">More College Headlines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pro-sports"  href="/sports/national_sports_headlines/"  tabindex="0">
                    <span class="nav-label">Pro Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-contests"  href="http://tennesseevalleynow.com/index.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sports Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-entertainment"  href="/life/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-books"  href="/life/books/"  tabindex="0">
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/life/food/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/life/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-movies"  href="/life/movies/"  tabindex="0">
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/life/music/"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/life/columnists"  tabindex="0">
                    <span class="nav-label">Columnists </span>
                </a></li><li>
                <a class="nav-link   tnt-section-sponsored-content"  href="/sponsored/"  tabindex="0">
                    <span class="nav-label">Sponsored Content </span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://tnvalleystuff.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-for-sale-wanted"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=6000"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">For Sale / Wanted</span>
                </a></li><li>
                <a class="nav-link   tnt-section-autos"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=8000"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="http://www.tnvalleyjobfinder.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=4000"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rentals"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=3000"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legals"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=10"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tnvalleyhomefindercom"  href="http://www.tnvalleyhomefinder.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">TNValleyHomeFinder.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tnvalleyjobfindercom"  href="http://www.tnvalleyjobfinder.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">TNValleyJobFinder.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tnvalleywheelscom"  href="http://www.tnvalleywheels.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">TNValleyWheels.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="https://ads.tnvalleymedia.com/TimesDaily/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-service-directory"  href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=9000"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Service Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-yellow-pages"  href="http://www.tnvalleysearch.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Yellow Pages</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-899330" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899330" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899330');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1004681" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1004681" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1004681');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-a9bc7a6e-cafb-5140-b511-c257d2a4d3bc" class="modal fullscreen in modal-image image-default modal-a9bc7a6e-cafb-5140-b511-c257d2a4d3bc" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/9b/a9bc7a6e-cafb-5140-b511-c257d2a4d3bc/60198d1535988.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/9b/a9bc7a6e-cafb-5140-b511-c257d2a4d3bc/60198d1535988.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/9b/a9bc7a6e-cafb-5140-b511-c257d2a4d3bc/60198d1535988.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/9b/a9bc7a6e-cafb-5140-b511-c257d2a4d3bc/60198d1535988.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/9b/a9bc7a6e-cafb-5140-b511-c257d2a4d3bc/60198d1535988.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/9b/a9bc7a6e-cafb-5140-b511-c257d2a4d3bc/60198d1535988.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/9b/a9bc7a6e-cafb-5140-b511-c257d2a4d3bc/60198d1535988.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/9b/a9bc7a6e-cafb-5140-b511-c257d2a4d3bc/60198d1535988.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/9b/a9bc7a6e-cafb-5140-b511-c257d2a4d3bc/60198d1535988.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/9b/a9bc7a6e-cafb-5140-b511-c257d2a4d3bc/60198d1535988.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/9b/a9bc7a6e-cafb-5140-b511-c257d2a4d3bc/60198d1535988.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/9b/a9bc7a6e-cafb-5140-b511-c257d2a4d3bc/60198d1535988.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/9b/a9bc7a6e-cafb-5140-b511-c257d2a4d3bc/60198d1535988.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="GameStop shares drop 60% as frenzied rally loses steam"
                    class="img-responsive ap-photo true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a9bc7a6e-cafb-5140-b511-c257d2a4d3bc" data-target=".caption-inner-modal-image-a9bc7a6e-cafb-5140-b511-c257d2a4d3bc">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a9bc7a6e-cafb-5140-b511-c257d2a4d3bc collapse in"><div class="caption-text"><div class="subscriber-preview"><p>FILE - Pedestrians pass a GameStop store on 14th Street at Union Square, Thursday, Jan. 28, 2021, in the Manhattan borough of New York. GameStop shares are on track for their biggest one-day loss ever, extending a skid that’s cleaved off some of its recent blockbuster gains following a social-media led campaign to get the videogame retailer’s stock to skyrocket. Shares were down 46% to about $120 in morning trading Tuesday, Feb. 2, following a 31% decline a day earlier.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">John Minchillo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fgamestop-shares-drop-60-as-frenzied-rally-loses-steam%2Fimage_a9bc7a6e-cafb-5140-b511-c257d2a4d3bc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/gamestop-shares-drop-60-as-frenzied-rally-loses-steam/image_a9bc7a6e-cafb-5140-b511-c257d2a4d3bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9bc7a6e-cafb-5140-b511-c257d2a4d3bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GameStop%20shares%20drop%2060%25%20as%20frenzied%20rally%20loses%20steam&via=timesdaily&url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fgamestop-shares-drop-60-as-frenzied-rally-loses-steam%2Fimage_a9bc7a6e-cafb-5140-b511-c257d2a4d3bc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/gamestop-shares-drop-60-as-frenzied-rally-loses-steam/image_a9bc7a6e-cafb-5140-b511-c257d2a4d3bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9bc7a6e-cafb-5140-b511-c257d2a4d3bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesdaily.com/business/gamestop-shares-drop-60-as-frenzied-rally-loses-steam/image_a9bc7a6e-cafb-5140-b511-c257d2a4d3bc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/gamestop-shares-drop-60-as-frenzied-rally-loses-steam/image_a9bc7a6e-cafb-5140-b511-c257d2a4d3bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9bc7a6e-cafb-5140-b511-c257d2a4d3bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesdaily.com/tncms/asset/editorial/a9bc7a6e-cafb-5140-b511-c257d2a4d3bc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a9bc7a6e-cafb-5140-b511-c257d2a4d3bc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btimesdaily.com%5D%20GameStop%20shares%20drop%2060%25%20as%20frenzied%20rally%20loses%20steam&body=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fgamestop-shares-drop-60-as-frenzied-rally-loses-steam%2Fimage_a9bc7a6e-cafb-5140-b511-c257d2a4d3bc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a9bc7a6e-cafb-5140-b511-c257d2a4d3bc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/gamestop-shares-drop-60-as-frenzied-rally-loses-steam/image_a9bc7a6e-cafb-5140-b511-c257d2a4d3bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9bc7a6e-cafb-5140-b511-c257d2a4d3bc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a9bc7a6e-cafb-5140-b511-c257d2a4d3bc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a9bc7a6e-cafb-5140-b511-c257d2a4d3bc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a9bc7a6e-cafb-5140-b511-c257d2a4d3bc" class="save-list-a9bc7a6e-cafb-5140-b511-c257d2a4d3bc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a9bc7a6e-cafb-5140-b511-c257d2a4d3bc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a9bc7a6e-cafb-5140-b511-c257d2a4d3bc img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-35901cc4-71bd-58c9-8f2d-060b415917f4" class="asset article-default"  data-url="https://apnews.com/38ca4dc3f3010c1253039445110e5a7a">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/9b/a9bc7a6e-cafb-5140-b511-c257d2a4d3bc/60198d1535988.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="timesdaily.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.timesdaily.com/business/gamestop-shares-drop-60-as-frenzied-rally-loses-steam/article_35901cc4-71bd-58c9-8f2d-060b415917f4.html" />
    <style>
                .asset-paging .direction {
                    color: #00a160;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.timesdaily.com\/tncms\/search\/mlt\/?origin=35901cc4-71bd-58c9-8f2d-060b415917f4&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"35901cc4-71bd-58c9-8f2d-060b415917f4","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-35901cc4-71bd-58c9-8f2d-060b415917f4" class="asset-paging">
                <div id="paging-prev-35901cc4-71bd-58c9-8f2d-060b415917f4" class="paging-link prev offset"></div>
                <div id="paging-next-35901cc4-71bd-58c9-8f2d-060b415917f4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            GameStop shares drop 60% as frenzied rally loses steam
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By ALEX VEIGA
AP Business Writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-02-02T18:46:05-06:00" class="tnt-date asset-date text-muted">
            Feb 2, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-02-02T18:46:05-06:00" class="tnt-date asset-date text-muted">Feb 2, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-02T19:16:51-06:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/business/gamestop-shares-drop-60-as-frenzied-rally-loses-steam/article_35901cc4-71bd-58c9-8f2d-060b415917f4.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-02T18:46:05-06:00">
    <meta itemprop="datePublished" content="2021-02-02T18:46:05-06:00">
    <meta itemprop="dateModified" content="2021-02-02T13:16:51-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fgamestop-shares-drop-60-as-frenzied-rally-loses-steam%2Farticle_35901cc4-71bd-58c9-8f2d-060b415917f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/gamestop-shares-drop-60-as-frenzied-rally-loses-steam/article_35901cc4-71bd-58c9-8f2d-060b415917f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35901cc4-71bd-58c9-8f2d-060b415917f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GameStop%20shares%20drop%2060%25%20as%20frenzied%20rally%20loses%20steam&via=timesdaily&url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fgamestop-shares-drop-60-as-frenzied-rally-loses-steam%2Farticle_35901cc4-71bd-58c9-8f2d-060b415917f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/gamestop-shares-drop-60-as-frenzied-rally-loses-steam/article_35901cc4-71bd-58c9-8f2d-060b415917f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35901cc4-71bd-58c9-8f2d-060b415917f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesdaily.com/business/gamestop-shares-drop-60-as-frenzied-rally-loses-steam/article_35901cc4-71bd-58c9-8f2d-060b415917f4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/gamestop-shares-drop-60-as-frenzied-rally-loses-steam/article_35901cc4-71bd-58c9-8f2d-060b415917f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35901cc4-71bd-58c9-8f2d-060b415917f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesdaily.com/tncms/asset/editorial/35901cc4-71bd-58c9-8f2d-060b415917f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"35901cc4-71bd-58c9-8f2d-060b415917f4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btimesdaily.com%5D%20GameStop%20shares%20drop%2060%25%20as%20frenzied%20rally%20loses%20steam&body=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fgamestop-shares-drop-60-as-frenzied-rally-loses-steam%2Farticle_35901cc4-71bd-58c9-8f2d-060b415917f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"35901cc4-71bd-58c9-8f2d-060b415917f4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a9bc7a6e-cafb-5140-b511-c257d2a4d3bc" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a9bc7a6e-cafb-5140-b511-c257d2a4d3bc" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/9b/a9bc7a6e-cafb-5140-b511-c257d2a4d3bc/60198d1535988.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/9b/a9bc7a6e-cafb-5140-b511-c257d2a4d3bc/60198d1535988.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/9b/a9bc7a6e-cafb-5140-b511-c257d2a4d3bc/60198d1535988.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/9b/a9bc7a6e-cafb-5140-b511-c257d2a4d3bc/60198d1535988.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/9b/a9bc7a6e-cafb-5140-b511-c257d2a4d3bc/60198d1535988.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/9b/a9bc7a6e-cafb-5140-b511-c257d2a4d3bc/60198d1535988.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/9b/a9bc7a6e-cafb-5140-b511-c257d2a4d3bc/60198d1535988.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/9b/a9bc7a6e-cafb-5140-b511-c257d2a4d3bc/60198d1535988.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/9b/a9bc7a6e-cafb-5140-b511-c257d2a4d3bc/60198d1535988.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/9b/a9bc7a6e-cafb-5140-b511-c257d2a4d3bc/60198d1535988.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/9b/a9bc7a6e-cafb-5140-b511-c257d2a4d3bc/60198d1535988.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/9b/a9bc7a6e-cafb-5140-b511-c257d2a4d3bc/60198d1535988.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/9b/a9bc7a6e-cafb-5140-b511-c257d2a4d3bc/60198d1535988.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/9b/a9bc7a6e-cafb-5140-b511-c257d2a4d3bc/60198d1535988.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/9b/a9bc7a6e-cafb-5140-b511-c257d2a4d3bc/60198d1535988.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="GameStop shares drop 60% as frenzied rally loses steam"
                    class="img-responsive ap-photo full tnt-restrict-img-a9bc7a6e-cafb-5140-b511-c257d2a4d3bc default" />
            </div><style>
                .tnt-restrict-img-a9bc7a6e-cafb-5140-b511-c257d2a4d3bc {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>FILE - Pedestrians pass a GameStop store on 14th Street at Union Square, Thursday, Jan. 28, 2021, in the Manhattan borough of New York. GameStop shares are on track for their biggest one-day loss ever, extending a skid that’s cleaved off some of its recent blockbuster gains following a social-media led campaign to get the videogame retailer’s stock to skyrocket. Shares were down 46% to about $120 in morning trading Tuesday, Feb. 2, following a 31% decline a day earlier.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">John Minchillo</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="35901cc4-71bd-58c9-8f2d-060b415917f4" data-smart-adunit="/132916964/timesdaily.com/business">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fgamestop-shares-drop-60-as-frenzied-rally-loses-steam%2Farticle_35901cc4-71bd-58c9-8f2d-060b415917f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/gamestop-shares-drop-60-as-frenzied-rally-loses-steam/article_35901cc4-71bd-58c9-8f2d-060b415917f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35901cc4-71bd-58c9-8f2d-060b415917f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GameStop%20shares%20drop%2060%25%20as%20frenzied%20rally%20loses%20steam&via=timesdaily&url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fgamestop-shares-drop-60-as-frenzied-rally-loses-steam%2Farticle_35901cc4-71bd-58c9-8f2d-060b415917f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/gamestop-shares-drop-60-as-frenzied-rally-loses-steam/article_35901cc4-71bd-58c9-8f2d-060b415917f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35901cc4-71bd-58c9-8f2d-060b415917f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesdaily.com/business/gamestop-shares-drop-60-as-frenzied-rally-loses-steam/article_35901cc4-71bd-58c9-8f2d-060b415917f4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/gamestop-shares-drop-60-as-frenzied-rally-loses-steam/article_35901cc4-71bd-58c9-8f2d-060b415917f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35901cc4-71bd-58c9-8f2d-060b415917f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesdaily.com/tncms/asset/editorial/35901cc4-71bd-58c9-8f2d-060b415917f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"35901cc4-71bd-58c9-8f2d-060b415917f4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btimesdaily.com%5D%20GameStop%20shares%20drop%2060%25%20as%20frenzied%20rally%20loses%20steam&body=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fgamestop-shares-drop-60-as-frenzied-rally-loses-steam%2Farticle_35901cc4-71bd-58c9-8f2d-060b415917f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"35901cc4-71bd-58c9-8f2d-060b415917f4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/gamestop-shares-drop-60-as-frenzied-rally-loses-steam/article_35901cc4-71bd-58c9-8f2d-060b415917f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35901cc4-71bd-58c9-8f2d-060b415917f4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-35901cc4-71bd-58c9-8f2d-060b415917f4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="35901cc4-71bd-58c9-8f2d-060b415917f4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="35901cc4-71bd-58c9-8f2d-060b415917f4" class="save-list-35901cc4-71bd-58c9-8f2d-060b415917f4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="35901cc4-71bd-58c9-8f2d-060b415917f4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>GameStop shares plunged 60% Tuesday in a further reversal of the recent blockbuster gains that grabbed people's attention far beyond Wall Street.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm%96 G:56@ 82&gt;6 C6E2:=6CVD DE@4&lt; D9@E FA 2? 6J6\A@AA:?8 `[e__T :? y2?F2CJ 7@==@H:?8 2 D@4:2=\&gt;65:2 =65 42&gt;A2:8? E@ 3@@DE E96 AC:46 2E E96 6IA6?D6 @7 3:8 (2== $EC66E 7F?5D H9@ H6C6 36EE:?8 @? 2 564=:?6] %96 5C2&gt;2E:4 :?4C62D6[ H:E9 =:EE=6 4@??64E:@? E@ :?G6DE:?8 7F?52&gt;6?E2=D[ DAFCC65 H2C?:?8D E92E E9:?8D 4@F=5 EFC? 2C@F?5 ;FDE 2D BF:4&lt;=J]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmv2&gt;6$E@A D92C6D 76== S`bd E@ Sh_] %96 e_T 5C@A H2D E96 H@CDE J6E 7@C E96 DE@4&lt; 2?5 7@==@HD 2 b`T 564=:?6 2 52J 62C=:6C] %96 DE@4&lt; 925 C:D6? 2D 9:89 2D Scgb =2DE %9FCD52J[ 72C 23@G6 E96 S`f :E 76E4965 2E E96 368:??:?8 @7 E96 J62C] %96 DF556? DH@@? E9:D H66&lt; 4@F=5 52D9 D@&gt;6 :?G6DE@CD’ 9@A6D @7 42D9:?8 :? 3:8]k^Am</div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm“%96D6 E9:?8D 42? =2DE =@?86C E92? A6@A=6 6IA64E[ 3FE H96? E96J F?H:?5[ E96J 42? F?H:?5 AC6EEJ 72DE[” D2:5 #@DD |2J7:6=5[ :?G6DE&gt;6?E DEC2E68:DE 2E q2:C5] “(96? :E’D 4@&gt;A=6E6 DA64F=2E:@? &gt;2?:2 2?5 82&gt;3=:?8[ D@&gt;6@?6 :D 8@:?8 E@ 36 =67E 9@=5:?8 E96 328]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 6IEC6&gt;6 &gt;@G6D :? v2&gt;6$E@A 92G6 366? k2 E2C86ElQU&gt;52D9j3=2?&lt;Q 9C67lQ9EEADi^^2A?6HD]4@&gt;^2CE:4=6^H2==\DEC66E\H@CC:6D\3F33=6\82&gt;6DE@A\`7eh`g336dbf7a44c_4g7ceahcab7_g2Qm5C:G6? 3J 2 7C6?KJ @7 DA64F=2E:G6 EC25:?8k^2m 2?5 2AA62C E@ 92G6 =:EE=6 E@ 5@ H:E9 E96 24EF2= AC@DA64ED @7 E96 4@&gt;A2?J[ H9:49 92D 366? =@D:?8 &gt;@?6J 4@?D:DE6?E=J]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 3FD:?6DD &gt;@56= @7 E96 &gt;2==\32D65 C6E2:=6C @7 A9JD:42= 4@A:6D @7 G:56@ 82&gt;6D 92D E2&lt;6? 2 362E:?8 2D 76H6C A6@A=6 8@ @FE D9@AA:?8 :? &gt;2==D 2?5 2D &gt;@C6 A6@A=6 5@H?=@25 G:56@ 82&gt;6D :?DE625 @7 3FJ:?8 E96&gt; :? DE@C6D] %92E =65 D@&gt;6 3:8 7:?2?4:2= :?DE:EFE:@?D E@ “D9@CE” E96 DE@4&lt;[ @C 36E @? E96 AC:46 E@ 72==]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx?G6DE@CD @? #655:E 2?5 @E96C D@4:2=\&gt;65:2 A@CE2=D k2 E2C86ElQU&gt;52D9j3=2?&lt;Q 9C67lQ9EEADi^^2A?6HD]4@&gt;^2CE:4=6^FD\?6HD\962=E9\4@C@?2G:CFD\A2?56&gt;:4\7:?2?4:2=\&gt;2C&lt;6ED\7:?2?4:2=\4C:D:D\gbc7a55`f4334daaa6a74c36b7c`23caQm92G6 32?565 E@86E96C :? C646?E H66&lt;Dk^2m E@ D?2A FA D92C6D @7 v2&gt;6$E@A[ p|r 2?5 @E96C DECF88=:?8 492:?D] $@&gt;6 @7 E96 :?DE:EFE:@?D E92E E9@F89E E96 DE@4&lt;D H@F=5 564=:?6 92G6 ?@H 25&gt;:EE65 56762E 2?5 H2=&lt;65 2H2J 7C@&gt; E9@D6 36ED :? 2 DEF??:?8 C6G6CD2= @7 7:?2?4:2= A@H6C @? (2== $EC66E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 ?F&gt;36C @7 v2&gt;6$E@A D92C6D E92E 92G6 366? D9@CE65 W36ED E92E E96 DE@4&lt; H:== 72==X[ H6C6 D=2D965 3J &gt;@C6 E92? 92=7 :? C646?E 52JD[ 244@C5:?8 E@ 2 C6A@CE |@?52J 3J E96 2?2=JE:4D 7:C&gt; $b !2CE?6CD]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmpD v2&gt;6$E@A’D D92C6D A=F?865 %F6D52J[ :ED 7@==@H6CD @? #655:E 8@E D@&gt;6 6?4@FC286&gt;6?E 7C@&gt; |2C&lt; rF32?[ E96 6?EC6AC6?6FC 2?5 @H?6C @7 E96 s2==2D |2G6C:4&lt;D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“}@ 5:DCFAE:@? :D 62DJ @C 92AA6?D :? 2 DEC2:89E =:?6[” rF32? D2:5 :? 2? “pD&lt; |6 p?JE9:?8” 5:D4FDD:@? @? #655:E’D (2==$EC66Eq6ED] “$E2J H:E9 :E] x 2&gt; 2 36=:6G6C]”k^Am</div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmw6 D2:5 96 5@6D ?@E @H? 2?J v2&gt;6$E@A D92C6D[ 3FE D2:5 H92E D&gt;2==6C EC256CD 2C6 5@:?8 E@ :ED DE@4&lt; :D E96 D2&gt;6 E9:?8 E92E AC@76DD:@?2= :?G6DE@CD 92G6 =@?8 5@?6 E@ 6249 @E96C @? (2== $EC66E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmqFE ?@H[ :?DE625 @7 @?6 96586\7F?5 &gt;2?286C ECJ:?8 E@ DBF66K6 2?@E96C H9@ 925 3F:=E FA 3:8 36ED E92E 2 DE@4&lt;’D AC:46 H@F=5 72==[ :E’D D&gt;2==6C :?G6DE@CD 4@&gt;&gt;F?:42E:?8 @G6C E96 :?E6C?6E 5@:?8 E96 E2C86E:?8]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“(92E x =@G6 23@FE E9:D ?@H[ :D E92E :7 J@F A:4&lt; J@FC DA@ED C:89E 2?5 H@C&lt; 2D 2 8C@FA[ J@F 42? 9:E 282:? 2?5 282:?[” 96 D2:5 :? E96 7@CF&gt;]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm|2?J A@DED @? (2==$EC66Eq6ED[ H96C6 FD6CD 92G6 366? 6?4@FC28:?8 6249 @E96C E@ 3FJ D92C6D :? v2&gt;6$E@A 2?5 @E96C DE@4&lt;D[ FC865 E96:C 76==@H EC256CD %F6D52J E@ C6D:DE E96 E6&gt;AE2E:@? E@ D6==]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“x? 2 H66&lt;[ H6’== 36 DE@&lt;65 H6 8@E E96D6 7@C D@ 4962AP” @?6 #655:E@C C62D@?65] p?@E96C 3@2DE65 “x ;FDE 3@F89E b &gt;@C6 D92C6D 3642FD6 @7 E96 5:A] {6E’D 8@P w@=5P”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 D6==\@77 5:5?’E DA@@&lt; @?6 #655:E@C[ H9@ 564=2C65 “s@H? Seg 3FE w~{sx}v]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmq6D:56 v2&gt;6$E@A[ H9:49 :D 32D65 :? vC2A6G:?6[ %6I2D[ D92C6D @7 72G@C:E6D @7 E96 @?=:?6 4C@H5 76== 2D H6==] p|r t?E6CE2:?&gt;6?E 76== c`T[ 9625A9@?6 &gt;2&lt;6C z@DD r@CA] D=:5 cbT 2?5 q=24&lt;q6CCJ 5C@AA65 a`T] %96 $U2&gt;Aj! d__ :?56I[ &gt;62?H9:=6[ 4=@D65 FA `]cT]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm———k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp! qFD:?6DD (C:E6C $E2? r9@6 4@?EC:3FE65 E@ E9:D C6A@CE]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm]k^Am</div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-591978" class="tncms-block"><div class="follow-links-591978 pull-right">
    
    <section id="block-591978" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-591978 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.timesdaily.com/subscribe/promo/">
                
                Subscribe
                
                    </a>
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.timesdaily.com",
  "sameAs" : []
}
</script>
<div class="clearfix"></div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-961112" class="tncms-block"><style>
	
	 #newsLetterContainer {

    position: relative;
    padding: 60px;
    margin-bottom: 8px;
    background: #0d7c4a;
    box-shadow: inset 0 0 0 20px #0d7c4a, inset 0 0 0 32px #0d7c4a;

}
    #newsLetterContainer #newsletterTextContainer {

    font-family: 'futura today bold', sans-serif;
    font-size: 18px;
		font-weight: bold;
    letter-spacing: 0.04rem;
    color: #fff;
}
		
	#newsLetterContainer #newsletterText {

    line-height: 28px;

}
#newsLetterContainer #newsletterOffer {

    font-family: 'futura today bold', sans-serif;
	font-weight: bold;
    font-size: 26px;
    letter-spacing: 0.04rem;
    color: #fff;
	clear: left;
	 display: inline-block
    

}
		
#newsLetterContainer a {

text-decoration: none;

}

		#newsLetterContainer #newsletterButton {

    position: relative;
    padding: 7px 10px 10px;
    width: 120px;
    font-size: 14px;
    font-family: 'futura today', sans-serif;
    background: #2a2a2a;
    text-align: center;
    color: #fff;
    font-weight: bold;
    letter-spacing: 0;
	display: inline-block;
	margin-left: 20px;
	


}



}
	
	</style><div id="newsLetterContainer">
		<div id="newsletterLabel"><a href="https://decaturdailysubs.tnvalleymedia.com/CircStore?prodId=DD&amp;promo=SIX&amp;referer_url=https://www.decaturdaily.com/" target="_blank"><img src="https://timesdaily.com/content/tncms/assets/v3/editorial/e/17/e17c9000-33d2-11eb-a34f-6fdd8c9b0a7e/5fc63ade81a51.image.png" width="200px"></a></div>
		<div id="newsletterTextContainer">
			<div id="newsletterText">Get Unlimited Access</div>
		
				
			<div id="newsletterOffer">$3 for 3 Months</div>
			
			<a href="https://www.timesdaily.com/subscribe/promo/">
		    <div id="newsletterButton">Subscribe Now</div>
			</a>
			
			<p>
				<span style="font-family: 'Gill Sans', 'Gill Sans MT', 'Myriad Pro', 'DejaVu Sans Condensed', Helvetica, Arial, 'sans-serif'; font-size: 22px; color: #ffffff; font-weight: bold;">Support local journalism reporting on your community
	</span><br><br><span style="font-family: 'Gill Sans', 'Gill Sans MT', 'Myriad Pro', 'DejaVu Sans Condensed', Helvetica, Arial, 'sans-serif'; font-size: 13px; color: #ffffff;">* New Subscribers Only<br>* Digital Subscription Only
			<br><span style="font-family: 'Gill Sans', 'Gill Sans MT', 'Myriad Pro', 'DejaVu Sans Condensed', Helvetica, Arial, 'sans-serif'; font-size: 12px; color: #ffffff; margin-top: 12px;"> <em>After the initial selected subscription period your subscription rate will auto renew at $8.00 per month.</em></span>
		</span></p></div>
	</div></div></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fgamestop-shares-drop-60-as-frenzied-rally-loses-steam%2Farticle_35901cc4-71bd-58c9-8f2d-060b415917f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/gamestop-shares-drop-60-as-frenzied-rally-loses-steam/article_35901cc4-71bd-58c9-8f2d-060b415917f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35901cc4-71bd-58c9-8f2d-060b415917f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GameStop%20shares%20drop%2060%25%20as%20frenzied%20rally%20loses%20steam&via=timesdaily&url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fgamestop-shares-drop-60-as-frenzied-rally-loses-steam%2Farticle_35901cc4-71bd-58c9-8f2d-060b415917f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/gamestop-shares-drop-60-as-frenzied-rally-loses-steam/article_35901cc4-71bd-58c9-8f2d-060b415917f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35901cc4-71bd-58c9-8f2d-060b415917f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesdaily.com/business/gamestop-shares-drop-60-as-frenzied-rally-loses-steam/article_35901cc4-71bd-58c9-8f2d-060b415917f4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/gamestop-shares-drop-60-as-frenzied-rally-loses-steam/article_35901cc4-71bd-58c9-8f2d-060b415917f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35901cc4-71bd-58c9-8f2d-060b415917f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesdaily.com/tncms/asset/editorial/35901cc4-71bd-58c9-8f2d-060b415917f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"35901cc4-71bd-58c9-8f2d-060b415917f4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btimesdaily.com%5D%20GameStop%20shares%20drop%2060%25%20as%20frenzied%20rally%20loses%20steam&body=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fgamestop-shares-drop-60-as-frenzied-rally-loses-steam%2Farticle_35901cc4-71bd-58c9-8f2d-060b415917f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"35901cc4-71bd-58c9-8f2d-060b415917f4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/gamestop-shares-drop-60-as-frenzied-rally-loses-steam/article_35901cc4-71bd-58c9-8f2d-060b415917f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35901cc4-71bd-58c9-8f2d-060b415917f4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-35901cc4-71bd-58c9-8f2d-060b415917f4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="35901cc4-71bd-58c9-8f2d-060b415917f4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="35901cc4-71bd-58c9-8f2d-060b415917f4" class="save-list-35901cc4-71bd-58c9-8f2d-060b415917f4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="35901cc4-71bd-58c9-8f2d-060b415917f4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22business%22#tncms-source=keyword" class="tag-business label label-default" data-tncms-track-dmp='search: business'>Business</a>
            </li> <li>
                <a href="/search/?k=%22general%20news%22#tncms-source=keyword" class="tag-general-news label label-default" data-tncms-track-dmp='search: general-news'>General News</a>
            </li> <li>
                <a href="/search/?k=%22stock%20prices%22#tncms-source=keyword" class="tag-stock-prices label label-default" data-tncms-track-dmp='search: stock-prices'>Stock Prices</a>
            </li> <li>
                <a href="/search/?k=%22leading%20economic%20indicators%22#tncms-source=keyword" class="tag-leading-economic-indicators label label-default" data-tncms-track-dmp='search: leading-economic-indicators'>Leading Economic Indicators</a>
            </li> <li>
                <a href="/search/?k=%22economy%22#tncms-source=keyword" class="tag-economy label label-default" data-tncms-track-dmp='search: economy'>Economy</a>
            </li> <li>
                <a href="/search/?k=%22retail%20industry%22#tncms-source=keyword" class="tag-retail-industry label label-default" data-tncms-track-dmp='search: retail-industry'>Retail Industry</a>
            </li> <li>
                <a href="/search/?k=%22retail%20and%20wholesale%22#tncms-source=keyword" class="tag-retail-and-wholesale label label-default" data-tncms-track-dmp='search: retail-and-wholesale'>Retail And Wholesale</a>
            </li> <li>
                <a href="/search/?k=%22consumer%20services%22#tncms-source=keyword" class="tag-consumer-services label label-default" data-tncms-track-dmp='search: consumer-services'>Consumer Services</a>
            </li> <li>
                <a href="/search/?k=%22consumer%20products%20and%20services%22#tncms-source=keyword" class="tag-consumer-products-and-services label label-default" data-tncms-track-dmp='search: consumer-products-and-services'>Consumer Products And Services</a>
            </li> <li>
                <a href="/search/?k=%22social%20media%22#tncms-source=keyword" class="tag-social-media label label-default" data-tncms-track-dmp='search: social-media'>Social Media</a>
            </li> <li>
                <a href="/search/?k=%22online%20media%22#tncms-source=keyword" class="tag-online-media label label-default" data-tncms-track-dmp='search: online-media'>Online Media</a>
            </li> <li>
                <a href="/search/?k=%22media%22#tncms-source=keyword" class="tag-media label label-default" data-tncms-track-dmp='search: media'>Media</a>
            </li> <li>
                <a href="/search/?k=%22hedge%20fund%20management%22#tncms-source=keyword" class="tag-hedge-fund-management label label-default" data-tncms-track-dmp='search: hedge-fund-management'>Hedge Fund Management</a>
            </li> <li>
                <a href="/search/?k=%22trusts%20and%20fund%20management%22#tncms-source=keyword" class="tag-trusts-and-fund-management label label-default" data-tncms-track-dmp='search: trusts-and-fund-management'>Trusts And Fund Management</a>
            </li> <li>
                <a href="/search/?k=%22investment%20management%22#tncms-source=keyword" class="tag-investment-management label label-default" data-tncms-track-dmp='search: investment-management'>Investment Management</a>
            </li> <li>
                <a href="/search/?k=%22financial%20services%22#tncms-source=keyword" class="tag-financial-services label label-default" data-tncms-track-dmp='search: financial-services'>Financial Services</a>
            </li> <li>
                <a href="/search/?k=%22stock%20price%20movements%22#tncms-source=keyword" class="tag-stock-price-movements label label-default" data-tncms-track-dmp='search: stock-price-movements'>Stock Price Movements</a>
            </li> <li>
                <a href="/search/?k=%22stock%20performance%22#tncms-source=keyword" class="tag-stock-performance label label-default" data-tncms-track-dmp='search: stock-performance'>Stock Performance</a>
            </li> <li>
                <a href="/search/?k=%22corporate%20stock%22#tncms-source=keyword" class="tag-corporate-stock label label-default" data-tncms-track-dmp='search: corporate-stock'>Corporate Stock</a>
            </li> <li>
                <a href="/search/?k=%22corporate%20news%22#tncms-source=keyword" class="tag-corporate-news label label-default" data-tncms-track-dmp='search: corporate-news'>Corporate News</a>
            </li> <li>
                <a href="/search/?k=%22video%20games%22#tncms-source=keyword" class="tag-video-games label label-default" data-tncms-track-dmp='search: video-games'>Video Games</a>
            </li> <li>
                <a href="/search/?k=%22games%22#tncms-source=keyword" class="tag-games label label-default" data-tncms-track-dmp='search: games'>Games</a>
            </li> <li>
                <a href="/search/?k=%22recreation%20and%20leisure%22#tncms-source=keyword" class="tag-recreation-and-leisure label label-default" data-tncms-track-dmp='search: recreation-and-leisure'>Recreation And Leisure</a>
            </li> <li>
                <a href="/search/?k=%22lifestyle%22#tncms-source=keyword" class="tag-lifestyle label label-default" data-tncms-track-dmp='search: lifestyle'>Lifestyle</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-883308" class="tncms-block"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/townnews-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><div id="taboola-below-article-thumbnails-new"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-g',
    container: 'taboola-below-article-thumbnails-new',
    placement: 'Below Article Thumbnails New',
    target_type: 'mix'
  });
</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="35901cc4-71bd-58c9-8f2d-060b415917f4" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/business/gamestop-shares-drop-60-as-frenzied-rally-loses-steam/article_35901cc4-71bd-58c9-8f2d-060b415917f4.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="35901cc4-71bd-58c9-8f2d-060b415917f4" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.timesdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fgamestop-shares-head-sharply-lower-for-second-straight-day%2Farticle_35901cc4-71bd-58c9-8f2d-060b415917f4.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-899335" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899335" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899335');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-897466" class="tncms-block"><!-- timesdaily Whats Open 300x600 stack v1.0 --><center><iframe width="100%" height="400" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" src="https://timesdaily.whatsopensolution.com/medium-stack/"></iframe></center></div><div id="tncms-block-899336" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899336" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899336');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-920348" class="tncms-block"><!-- Sign Up For Our Newsletters --><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-915921 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.timesdaily.com/users/signup/?referer_url=https://www.timesdaily.com/users/admin/mailinglist/">
                
                Sign up for our Newsletters
                
                    </a>
                
            </h3>
			</div>
                        <p>

		</p><div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                          <a href="https://www.timesdaily.com/users/signup/?referer_url=https://www.timesdaily.com/users/admin/mailinglist//">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<svg class="tnt-svg tnt-spinner tnt-w-16 tnt-spin" style="display: none; margin-left: 5px;" aria-hidden="true" data-prefix="fas" data-icon="spinner" role="presentation" xmlns="https://www.w3.org/2000/svg" viewbox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M304 48c0 26.51-21.49 48-48 48s-48-21.49-48-48 21.49-48 48-48 48 21.49 48 48zm-48 368c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48-21.49-48-48-48zm208-208c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48-21.49-48-48-48zM96 256c0-26.51-21.49-48-48-48S0 229.49 0 256s21.49 48 48 48 48-21.49 48-48zm12.922 99.078c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48c0-26.509-21.491-48-48-48zm294.156 0c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48c0-26.509-21.49-48-48-48zM108.922 60.922c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48-21.491-48-48-48z"></path></svg></button>
                       </a>
                       </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.timesdaily.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>

		
		
		
        </div>
    </div></div>
    

<!-- Sign Up For Our Newsletters END --></div><div id="tncms-block-899337" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899337" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899337');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-473199" class="tncms-block"><section id="block-473199" class="block emphasis-h3   " ><div id="html-asset-473199">
            <div class="html-content">
<style>
.railbox {
    font-size: 12px;
}

.railbox .railbox_item {
    border-bottom: 1px solid #DDDDDD;
    margin-bottom: 5px;
    padding-bottom: 5px;
}

.railbox .railbox_item A {
    color: #004776;
    text-decoration: none;
}

.railbox .railbox_item A:hover {
    color: #ff0000;
    text-decoration: underline;
}
</style>

<div class="tncms-block double-pad-bottom" id="tncms-block">
	<div class="blox-title">
		
    
        <h3>
                 Games, Puzzles and Horoscopes
                
        </h3>
        </div>
	
		
            <span style="height: auto; width: 300px;">
            
            <div class='railbox'>
            
            <div class='railbox_items'>
			
			<div class='railbox_item' >
			<a href='http://www.timesdaily.com/site/comics.html' target='_new'>
			Comics</a>
			</div>
			
			<div class='railbox_item' >
			<a href='http://www.timesdaily.com/site/games.html' target='_new'>
			Interactive Games and Puzzles</a>
			</div>
			
			<div class='railbox_item railbox_item' >
			<a href='http://www.timesdaily.com/site/horoscopes.html' target='_new'>
			Horoscopes</a>
			</div>
			
			
			<!-- <div class='railbox_item railbox_item_last' >
			<a href='http://tnvalleynow.com/stories/News-Of-The-Weird,101409' target='_new'>
			Weird News</a>
			</div> -->
			
			
		
		</div>
        
        </div>
            
            </span>
          
		</div></div>
        </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-591762" class="tncms-block"><section id="block-591762" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-591762 ">
        <div class="block-title-inner">
            <h3>
                
                Most Read
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-591762" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-591762" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-591762" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-591762" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-591762" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/state/alabama-becomes-latest-state-to-detect-covid-19-variant/article_2178a512-8834-52d1-bc3f-385e6bd5e173.html">Alabama becomes latest state to detect COVID-19 variant</a></li><li><a href="/obituaries/wonsuck-kim-d-o/article_8d77b15f-aef9-50a8-88f1-1d971eb24c3d.html">Wonsuck Kim, D.O.</a></li><li><a href="/news/local/florence-police-seek-2-suspects-in-2020-homicide/article_defb1ea5-8a03-5e29-93ae-d019e55a0ffe.html">Florence police seek 2 suspects in 2020 homicide</a></li><li><a href="/obituaries/wonsuck-kim-d-o/article_d721d171-b239-5b72-927e-068ab070288f.html">Wonsuck Kim, D.O.</a></li><li><a href="/news/state/ivey-signs-leases-for-2-prisons/article_995d9f95-e825-54a4-b52b-87825cf571a9.html">Ivey signs leases for 2 prisons</a></li><li><a href="/obituaries/thomas-gerald-pigg/article_e5cc4e65-360c-50fa-a271-46902a471098.html">Thomas Gerald Pigg</a></li><li><a href="/news/local/murder-suspect-has-bond-revoked-after-drug-bust/article_a1553bfb-a965-56a1-bbf7-ec5171685f46.html">Murder suspect has bond revoked after drug bust</a></li><li><a href="/news/crime/woman-charged-for-spitting-on-a-florence-police-officer/article_8bd9fdba-140f-52ca-b6a0-b36c3ac16925.html">Woman charged for spitting on a Florence police officer</a></li><li><a href="/news/local/court-document-murder-suspect-fired-warning-shots/article_ca50d19d-b4f5-590a-9bf8-1867fd903e1c.html">Court document: Murder suspect fired 'warning shots'</a></li><li><a href="/news/local/covid-death-toll-rises-in-the-shoals/article_cf5c85e2-4999-519c-a6ba-0df75caae519.html">COVID death toll rises in the Shoals</a></li></ul></div>
        
        
            <div id="images-591762" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/todays-editorial-cartoon/image_7ed8dcbf-904c-5da6-8bf1-566ce127e0bb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1251"
                            height="1251"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/7/ed/7ed8dcbf-904c-5da6-8bf1-566ce127e0bb/60104cecaad56.image.jpg?crop=1251%2C1251%2C203%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/7/ed/7ed8dcbf-904c-5da6-8bf1-566ce127e0bb/60104cecaad56.image.jpg?crop=1251%2C1251%2C203%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/7/ed/7ed8dcbf-904c-5da6-8bf1-566ce127e0bb/60104cecaad56.image.jpg?crop=1251%2C1251%2C203%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/7/ed/7ed8dcbf-904c-5da6-8bf1-566ce127e0bb/60104cecaad56.image.jpg?crop=1251%2C1251%2C203%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/7/ed/7ed8dcbf-904c-5da6-8bf1-566ce127e0bb/60104cecaad56.image.jpg?crop=1251%2C1251%2C203%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/7/ed/7ed8dcbf-904c-5da6-8bf1-566ce127e0bb/60104cecaad56.image.jpg?crop=1251%2C1251%2C203%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/7/ed/7ed8dcbf-904c-5da6-8bf1-566ce127e0bb/60104cecaad56.image.jpg?crop=1251%2C1251%2C203%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/7/ed/7ed8dcbf-904c-5da6-8bf1-566ce127e0bb/60104cecaad56.image.jpg?crop=1251%2C1251%2C203%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/7/ed/7ed8dcbf-904c-5da6-8bf1-566ce127e0bb/60104cecaad56.image.jpg?crop=1251%2C1251%2C203%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/7/ed/7ed8dcbf-904c-5da6-8bf1-566ce127e0bb/60104cecaad56.image.jpg?crop=1251%2C1251%2C203%2C0&resize=1251%2C1251&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/todays-editorial-cartoon/image_10f5e642-5a3b-5ebf-881d-8ad6586d9b1a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/1/0f/10f5e642-5a3b-5ebf-881d-8ad6586d9b1a/6012eac2c52e5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/1/0f/10f5e642-5a3b-5ebf-881d-8ad6586d9b1a/6012eac2c52e5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/1/0f/10f5e642-5a3b-5ebf-881d-8ad6586d9b1a/6012eac2c52e5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/1/0f/10f5e642-5a3b-5ebf-881d-8ad6586d9b1a/6012eac2c52e5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/1/0f/10f5e642-5a3b-5ebf-881d-8ad6586d9b1a/6012eac2c52e5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/1/0f/10f5e642-5a3b-5ebf-881d-8ad6586d9b1a/6012eac2c52e5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/1/0f/10f5e642-5a3b-5ebf-881d-8ad6586d9b1a/6012eac2c52e5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/1/0f/10f5e642-5a3b-5ebf-881d-8ad6586d9b1a/6012eac2c52e5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/1/0f/10f5e642-5a3b-5ebf-881d-8ad6586d9b1a/6012eac2c52e5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/todays-editorial-cartoon/image_56e7c054-ae3d-5360-9a24-c3493e3c3764.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/5/6e/56e7c054-ae3d-5360-9a24-c3493e3c3764/6011a57278768.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/5/6e/56e7c054-ae3d-5360-9a24-c3493e3c3764/6011a57278768.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/5/6e/56e7c054-ae3d-5360-9a24-c3493e3c3764/6011a57278768.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/5/6e/56e7c054-ae3d-5360-9a24-c3493e3c3764/6011a57278768.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/5/6e/56e7c054-ae3d-5360-9a24-c3493e3c3764/6011a57278768.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/5/6e/56e7c054-ae3d-5360-9a24-c3493e3c3764/6011a57278768.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/5/6e/56e7c054-ae3d-5360-9a24-c3493e3c3764/6011a57278768.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/5/6e/56e7c054-ae3d-5360-9a24-c3493e3c3764/6011a57278768.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/5/6e/56e7c054-ae3d-5360-9a24-c3493e3c3764/6011a57278768.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/uploaded_photos/shaun-michael-ryan-jpg/image_476694a7-f6b0-52e8-927e-72f3884bd8cd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shaun Michael Ryan.jpg"
                            class="img-responsive lazyload full default"
                            width="699"
                            height="699"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/4/76/476694a7-f6b0-52e8-927e-72f3884bd8cd/5ff74a066e7b0.image.jpg?crop=699%2C699%2C0%2C28&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/4/76/476694a7-f6b0-52e8-927e-72f3884bd8cd/5ff74a066e7b0.image.jpg?crop=699%2C699%2C0%2C28&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/4/76/476694a7-f6b0-52e8-927e-72f3884bd8cd/5ff74a066e7b0.image.jpg?crop=699%2C699%2C0%2C28&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/4/76/476694a7-f6b0-52e8-927e-72f3884bd8cd/5ff74a066e7b0.image.jpg?crop=699%2C699%2C0%2C28&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/4/76/476694a7-f6b0-52e8-927e-72f3884bd8cd/5ff74a066e7b0.image.jpg?crop=699%2C699%2C0%2C28&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/4/76/476694a7-f6b0-52e8-927e-72f3884bd8cd/5ff74a066e7b0.image.jpg?crop=699%2C699%2C0%2C28&resize=699%2C699&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high_school/muscle-shoals-vs-hartselle/image_8857f6c0-12a3-5eb1-be29-0895c3c1fd01.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Muscle Shoals vs Hartselle"
                            class="img-responsive lazyload full default"
                            width="422"
                            height="422"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/8/85/8857f6c0-12a3-5eb1-be29-0895c3c1fd01/6014d33a0db42.preview.jpg?crop=422%2C422%2C164%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/8/85/8857f6c0-12a3-5eb1-be29-0895c3c1fd01/6014d33a0db42.preview.jpg?crop=422%2C422%2C164%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/8/85/8857f6c0-12a3-5eb1-be29-0895c3c1fd01/6014d33a0db42.preview.jpg?crop=422%2C422%2C164%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/8/85/8857f6c0-12a3-5eb1-be29-0895c3c1fd01/6014d33a0db42.preview.jpg?crop=422%2C422%2C164%2C0&resize=422%2C422&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/wnbas-layshia-clarendon-has-surgery-to-remove-breasts/image_81511263-d9fc-538d-810d-df65b49efe4e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WNBA's Layshia Clarendon has surgery to remove breasts"
                            class="img-responsive lazyload ap-photo full default"
                            width="1253"
                            height="1253"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/8/15/81511263-d9fc-538d-810d-df65b49efe4e/601497c5b421d.image.jpg?crop=1253%2C1253%2C201%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/8/15/81511263-d9fc-538d-810d-df65b49efe4e/601497c5b421d.image.jpg?crop=1253%2C1253%2C201%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/8/15/81511263-d9fc-538d-810d-df65b49efe4e/601497c5b421d.image.jpg?crop=1253%2C1253%2C201%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/8/15/81511263-d9fc-538d-810d-df65b49efe4e/601497c5b421d.image.jpg?crop=1253%2C1253%2C201%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/8/15/81511263-d9fc-538d-810d-df65b49efe4e/601497c5b421d.image.jpg?crop=1253%2C1253%2C201%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/8/15/81511263-d9fc-538d-810d-df65b49efe4e/601497c5b421d.image.jpg?crop=1253%2C1253%2C201%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/8/15/81511263-d9fc-538d-810d-df65b49efe4e/601497c5b421d.image.jpg?crop=1253%2C1253%2C201%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/8/15/81511263-d9fc-538d-810d-df65b49efe4e/601497c5b421d.image.jpg?crop=1253%2C1253%2C201%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/8/15/81511263-d9fc-538d-810d-df65b49efe4e/601497c5b421d.image.jpg?crop=1253%2C1253%2C201%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/8/15/81511263-d9fc-538d-810d-df65b49efe4e/601497c5b421d.image.jpg?crop=1253%2C1253%2C201%2C0&resize=1253%2C1253&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/todays-editorial-cartoon/image_639d5f95-359f-5642-a134-ca95fcf039b0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1190"
                            height="1190"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/6/39/639d5f95-359f-5642-a134-ca95fcf039b0/6005e2ab8853f.image.jpg?crop=1190%2C1190%2C275%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/6/39/639d5f95-359f-5642-a134-ca95fcf039b0/6005e2ab8853f.image.jpg?crop=1190%2C1190%2C275%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/6/39/639d5f95-359f-5642-a134-ca95fcf039b0/6005e2ab8853f.image.jpg?crop=1190%2C1190%2C275%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/6/39/639d5f95-359f-5642-a134-ca95fcf039b0/6005e2ab8853f.image.jpg?crop=1190%2C1190%2C275%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/6/39/639d5f95-359f-5642-a134-ca95fcf039b0/6005e2ab8853f.image.jpg?crop=1190%2C1190%2C275%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/6/39/639d5f95-359f-5642-a134-ca95fcf039b0/6005e2ab8853f.image.jpg?crop=1190%2C1190%2C275%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/6/39/639d5f95-359f-5642-a134-ca95fcf039b0/6005e2ab8853f.image.jpg?crop=1190%2C1190%2C275%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/6/39/639d5f95-359f-5642-a134-ca95fcf039b0/6005e2ab8853f.image.jpg?crop=1190%2C1190%2C275%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/6/39/639d5f95-359f-5642-a134-ca95fcf039b0/6005e2ab8853f.image.jpg?crop=1190%2C1190%2C275%2C0&resize=1190%2C1190&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/todays-editorial-cartoon/image_bf7a2237-5882-5733-909e-6c71c724007c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1180"
                            height="1180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/b/f7/bf7a2237-5882-5733-909e-6c71c724007c/600b46add1c9e.image.jpg?crop=1180%2C1180%2C288%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/b/f7/bf7a2237-5882-5733-909e-6c71c724007c/600b46add1c9e.image.jpg?crop=1180%2C1180%2C288%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/b/f7/bf7a2237-5882-5733-909e-6c71c724007c/600b46add1c9e.image.jpg?crop=1180%2C1180%2C288%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/b/f7/bf7a2237-5882-5733-909e-6c71c724007c/600b46add1c9e.image.jpg?crop=1180%2C1180%2C288%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/b/f7/bf7a2237-5882-5733-909e-6c71c724007c/600b46add1c9e.image.jpg?crop=1180%2C1180%2C288%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/b/f7/bf7a2237-5882-5733-909e-6c71c724007c/600b46add1c9e.image.jpg?crop=1180%2C1180%2C288%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/b/f7/bf7a2237-5882-5733-909e-6c71c724007c/600b46add1c9e.image.jpg?crop=1180%2C1180%2C288%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/b/f7/bf7a2237-5882-5733-909e-6c71c724007c/600b46add1c9e.image.jpg?crop=1180%2C1180%2C288%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/b/f7/bf7a2237-5882-5733-909e-6c71c724007c/600b46add1c9e.image.jpg?crop=1180%2C1180%2C288%2C0&resize=1180%2C1180&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nation/the-latest-protesters-temporarily-block-la-vaccination-site/image_2e1df1c9-533f-596d-a25f-e323641aa872.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Latest: Protesters temporarily block LA vaccination site"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/2/e1/2e1df1c9-533f-596d-a25f-e323641aa872/6016018f9088f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/2/e1/2e1df1c9-533f-596d-a25f-e323641aa872/6016018f9088f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/2/e1/2e1df1c9-533f-596d-a25f-e323641aa872/6016018f9088f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/2/e1/2e1df1c9-533f-596d-a25f-e323641aa872/6016018f9088f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/2/e1/2e1df1c9-533f-596d-a25f-e323641aa872/6016018f9088f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/2/e1/2e1df1c9-533f-596d-a25f-e323641aa872/6016018f9088f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/2/e1/2e1df1c9-533f-596d-a25f-e323641aa872/6016018f9088f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/2/e1/2e1df1c9-533f-596d-a25f-e323641aa872/6016018f9088f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/2/e1/2e1df1c9-533f-596d-a25f-e323641aa872/6016018f9088f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/todays-editorial-cartoon/image_dc74af9a-f41a-5224-aa80-77e6e9d1e213.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1209"
                            height="1209"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/d/c7/dc74af9a-f41a-5224-aa80-77e6e9d1e213/6007b206ed95e.image.jpg?crop=1209%2C1209%2C252%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/d/c7/dc74af9a-f41a-5224-aa80-77e6e9d1e213/6007b206ed95e.image.jpg?crop=1209%2C1209%2C252%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/d/c7/dc74af9a-f41a-5224-aa80-77e6e9d1e213/6007b206ed95e.image.jpg?crop=1209%2C1209%2C252%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/d/c7/dc74af9a-f41a-5224-aa80-77e6e9d1e213/6007b206ed95e.image.jpg?crop=1209%2C1209%2C252%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/d/c7/dc74af9a-f41a-5224-aa80-77e6e9d1e213/6007b206ed95e.image.jpg?crop=1209%2C1209%2C252%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/d/c7/dc74af9a-f41a-5224-aa80-77e6e9d1e213/6007b206ed95e.image.jpg?crop=1209%2C1209%2C252%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/d/c7/dc74af9a-f41a-5224-aa80-77e6e9d1e213/6007b206ed95e.image.jpg?crop=1209%2C1209%2C252%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/d/c7/dc74af9a-f41a-5224-aa80-77e6e9d1e213/6007b206ed95e.image.jpg?crop=1209%2C1209%2C252%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/d/c7/dc74af9a-f41a-5224-aa80-77e6e9d1e213/6007b206ed95e.image.jpg?crop=1209%2C1209%2C252%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/d/c7/dc74af9a-f41a-5224-aa80-77e6e9d1e213/6007b206ed95e.image.jpg?crop=1209%2C1209%2C252%2C0&resize=1209%2C1209&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-591762" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/tour-inside-florence-city-schools-falcon-feeder/video_43c4f280-56be-11eb-a396-a36117965d6e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tour inside Florence City School's Falcon Feeder"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/4/3c/43c4f280-56be-11eb-a396-a36117965d6e/6000d14b1a08d.preview.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/4/3c/43c4f280-56be-11eb-a396-a36117965d6e/6000d14b1a08d.preview.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/4/3c/43c4f280-56be-11eb-a396-a36117965d6e/6000d14b1a08d.preview.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/4/3c/43c4f280-56be-11eb-a396-a36117965d6e/6000d14b1a08d.preview.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/4/3c/43c4f280-56be-11eb-a396-a36117965d6e/6000d14b1a08d.preview.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/4/3c/43c4f280-56be-11eb-a396-a36117965d6e/6000d14b1a08d.preview.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/wade-waldrop-takes-over-as-florence-football-coach/video_a7aa7796-51fc-11eb-b354-176df87135f6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wade Waldrop takes over as Florence football coach"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/7a/a7aa7796-51fc-11eb-b354-176df87135f6/5ff8d92c90ffb.preview.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/7a/a7aa7796-51fc-11eb-b354-176df87135f6/5ff8d92c90ffb.preview.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/7a/a7aa7796-51fc-11eb-b354-176df87135f6/5ff8d92c90ffb.preview.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/7a/a7aa7796-51fc-11eb-b354-176df87135f6/5ff8d92c90ffb.preview.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/7a/a7aa7796-51fc-11eb-b354-176df87135f6/5ff8d92c90ffb.preview.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/7a/a7aa7796-51fc-11eb-b354-176df87135f6/5ff8d92c90ffb.preview.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-591762" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/letters_to_editor/potus-should-be-removed-from-office/article_14230c98-fb71-55a8-8767-37a05b1133e2.html">POTUS should be removed from office</a> (2)</li><li><a href="/news/state/ivey-brooks-does-not-speak-for-all-republicans-alabamians/article_e178b463-1cf1-50de-b930-ae18105ef0b7.html">Ivey: Brooks ‘does not speak’ for all Republicans, Alabamians</a> (2)</li><li><a href="/news/local/mandolin-developer-seeks-financial-help-from-city/article_057b1aa0-5f5f-574b-8e22-62e4d2910c57.html">Mandolin developer seeks financial help from city</a> (1)</li><li><a href="/news/local/florence-mayor-tests-positive-for-covid-19/article_385d3e62-4aae-512d-ad52-cdf5ca54e029.html">Florence mayor tests positive for COVID-19</a> (1)</li><li><a href="/news/local/brooks-high-teacher-placed-on-administrative-leave/article_4236ee35-1f12-5754-a5d3-9c52cf82f9eb.html">Brooks High teacher placed on administrative leave</a> (1)</li><li><a href="/news/nation/pelosi-denounces-gop-leaders-over-georgia-lawmakers-posts/article_5d920c76-731a-5940-8abf-6509f9c5ea19.html">Pelosi denounces GOP leaders over Georgia lawmaker's posts</a> (1)</li><li><a href="/sports/loretto-boys-girls-basketball-teams-ranked-no-1-in-tennessee-class-a/article_60fe7b24-a34c-5e8a-849f-04143596d128.html">Loretto boys, girls basketball teams ranked No. 1 in Tennessee Class A</a> (1)</li><li><a href="/news/state/former-alabama-lawmaker-calls-trumps-pardon-vindication/article_933e2e26-a6e3-51fb-bb60-df025f009c39.html">Former Alabama lawmaker calls Trump's pardon 'vindication'</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-473203" class="tncms-block"><!-- TWITTER BOX --><div style="width:300px;">
<div id="box_photos" class="railbox railbox_border">

<a class="twitter-timeline" href="https://twitter.com/TimesDaily/lists/timesdaily" data-widget-id="421788488648757248">Tweets from https://twitter.com/TimesDaily/lists/timesdaily</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</div>
<!-- TWITTER BOX END--></div><div id="tncms-block-591895" class="tncms-block"><section id="block-591895" class="block emphasis-h3   " ><div id="html-asset-591895">
            <div class="html-content"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div class="fb-page" data-href="https://www.facebook.com/timesdaily/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/timesdaily/"><a href="https://www.facebook.com/timesdaily/">Times Daily</a></blockquote></div></div></div>
        </div></section></div><div id="tncms-block-1004650" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1004650" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1004650');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-591894" class="tncms-block"></div><div id="tncms-block-473670" class="tncms-block"><!-- Medium Rectangle [async] --><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc306587 = window.plc306587 || 0;
document.write('<'+'div id="placement_306587_'+plc306587+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 306587, [300,250], 'placement_306587_'+opt.place, opt); }, opt: { place: plc306587++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div id="tncms-block-473206" class="tncms-block"><section id="block-473206" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-473206 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/would-you-consider-joining-a-new-political-party-started-by-donald-trump/poll_bdc8a176-65a5-11eb-9e66-d7a057aa0919.html" class="tnt-asset-link">
        

        
            Would you consider joining a new political party started by Donald Trump?</a></h4>
            <div id="poll-bdc8a176-65a5-11eb-9e66-d7a057aa0919-473206" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-bdc8a176-65a5-11eb-9e66-d7a057aa0919-473206-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-bdc8a176-65a5-11eb-9e66-d7a057aa0919-473206-your-vote"></span>
                </div>
                <div id="poll-bdc8a176-65a5-11eb-9e66-d7a057aa0919-473206-results" class="tnt-poll-results hide"></div>
                <div id="poll-bdc8a176-65a5-11eb-9e66-d7a057aa0919-473206-container">
                    <form id="poll-bdc8a176-65a5-11eb-9e66-d7a057aa0919-473206-form" class="tnt-poll-form" role="form" method="post" action="/would-you-consider-joining-a-new-political-party-started-by-donald-trump/poll_bdc8a176-65a5-11eb-9e66-d7a057aa0919.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes:" value="C93CA904-62A0-0001-8BCE1A8012109410"> Yes:
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No:" value="C93CA904-B7A0-0001-547C559319AE1612"> No:
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-bdc8a176-65a5-11eb-9e66-d7a057aa0919-473206-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-bdc8a176-65a5-11eb-9e66-d7a057aa0919-473206-back-vote" class="padding-top hide">
                <button id="poll-bdc8a176-65a5-11eb-9e66-d7a057aa0919-473206-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-476285" class="tncms-block"><!-- TNValleyTalks Logo --><a href="https://www.tnvalleytalks.com/" name="TNValleyTalks.com" target="_blank">
<img src="https://www.tnvalleytalks.com/fileSendAction/fcType/11/fcOid/644916923466818660/fodoid/644916923466818661/imageType/LARGE/inlineImage/true/bypassCheckAuth/true/emailHash/9F7470B60AE930AF82BF8E71D85E8F1E/TNValleyTalks-logo.png" alt="TNValleyTalks.com" width="300"></a>
<!-- TNValleyTalks Logo End -->
<br><!--TNVALLEYTALKS WIDGET BOX--><style>
#widgetTitle207748183571231170 {
	font-family:Verdana, Geneva, sans-serif !important;
	font-size:12px !important;
	font-weight:bold;
	color:#000000 !important;
	background-color:#d9d9d9 !important;
	wdth:335px;
	pdding:5px;
	text-transform:uppercase !important;
}
.narrowWidgetContentLink {
font-family: Verdana,Arial,Helvetica,sans-serif !important;
font-size:12px !important;
margin:4px 0 !important;
}
</style><div class="railbox railbox_border" id="box_right_forums">
<script type="text/javascript" src="https://tnvalleytalks.hoop.la/static/wro/ecc.js"></script><iframe class="hoopla-embedded-content-iframe hoopla-widget-iframe-474324032307683179" src="https://tnvalleytalks.hoop.la/ew/474324032307683179" width="100%" height="10" frameborder="0" onload="SocialStrataEmbed.getHeight(this);"></iframe>
</div>
  <!--TNVALLEYTALKS WIDGET BOX END--></div><div id="tncms-block-473183" class="tncms-block card-grid-increase-max-height card-grid-remove-headline"><section id="block-473183" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://www.timesdaily.com/eedition/" class="">More E-Editions</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-473183 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.timesdaily.com/eedition/">
                
                E-Editions
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-473183-2730c388-5e48-586d-b237-96c9c7575942" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2730c388-5e48-586d-b237-96c9c7575942 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/times-daily/edition_2730c388-5e48-586d-b237-96c9c7575942.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Times Daily"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="592"
                    data-src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/eedition/7/5a/75a8f7cb-26e3-543f-b4cc-6581898cd202/6018aeb12c6ed.preview-300.jpg?resize=300%2C592" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/times-daily/edition_2730c388-5e48-586d-b237-96c9c7575942.html" class="tnt-asset-link">
        

        
            Times Daily</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-469317" class="tncms-block"><section id="block-469317" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-469317 ">
        <div class="block-title-inner">
            <h4>
                
                Sign Up For Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-469317"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-469317" type="checkbox" name="list_id[]" value="b2be10de-fff1-11e8-beb6-334530816f8d" data-name="Obituaries and News" title="Obituaries and News" >
                                    <h4 class="mailinglist-title">Obituaries and News</h4>
                                    
                                        <p><span>Receive a daily newsletter containing a list of the day's funerals and obituaries.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-469317" type="checkbox" name="list_id[]" value="54ebe43e-7d18-11e7-8aaa-4f7131d74eda" data-name="Restaurant Ratings" title="Restaurant Ratings" >
                                    <h4 class="mailinglist-title">Restaurant Ratings</h4>
                                    
                                        <p>Receive a weekly newsletter every Thursday about restaurant reviews and health ratings in the TimesDaily area.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-469317" type="checkbox" name="list_id[]" value="562c32ac-18ce-11e8-8a65-77098d4cf062" data-name="The Comics" title="The Comics" >
                                    <h4 class="mailinglist-title">The Comics</h4>
                                    
                                        <p>Sign up to receive&nbsp;links to the Saturday and Monday comics and puzzles pages.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-469317" type="checkbox" name="list_id[]" value="aa15dbb0-fff1-11e8-ba45-2baaba50a0dd" data-name="TimesDaily Newsletter" title="TimesDaily Newsletter" >
                                    <h4 class="mailinglist-title">TimesDaily Newsletter</h4>
                                    
                                        <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Sign up today!</strong><span>&nbsp;</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-469317" type="checkbox" name="list_id[]" value="b5dcf2a6-876d-11e7-b7fa-5b895b81a715" data-name="Today\'s High School Sports" title="Today's High School Sports" >
                                    <h4 class="mailinglist-title">Today's High School Sports</h4>
                                    
                                        <p>Help Select Player of the Week and get results Thursday &amp; Saturday.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-469317" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.timesdaily.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-624666" class="tncms-block"><!-- Insticator API Fire Widget --><div id="insticator-container" style="position: relative;margin-left: auto;margin-right: auto;width: 300px;margin-bottom: 40px;">
<div id="div-insticator-ad-1"></div>
<div id="insticator-embed"></div>
<div id="div-insticator-ad-2"></div>
<script data-cfasync="false" type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "40c1ddd3-f53e-4cc2-99cf-8551b04a81fa"})/*]]>*/</script>
</div>
<!-- End Insticator API Fire Widget --></div></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-909537" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-909537" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-909537');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1005583" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1005583" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1005583');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-469228" class="tncms-block"><section id="block-469228" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-469228 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life"  href="/life/"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gallery"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video-gallery"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="http://www.timesdaily.com/site/about.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="http://www.timesdaily.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-employment-opportunities"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?searchText=timesdaily&amp;majorClass=2000&amp;minorClass=-1&amp;pubid=timesdaily"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Employment Opportunities </span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe-subscription-services"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe / Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriber-digital-access"  href="https://www.timesdaily.com/subscribe/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscriber Digital Access</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-469251" class="tncms-block padding-bottom"><div class="follow-links-469251 default">
    
    <section id="block-469251" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-469251 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/timesdaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href=" http://twitter.com/timesdaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.timesdaily.com",
  "sameAs" : ["http://facebook.com/timesdaily"," http://twitter.com/timesdaily"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-469229" class="tncms-block"><section id="block-469229" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-469229 ">
        <div class="block-title-inner">
            <h4>
                
                Affiliated Websites
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-times-daily"  href="http://timesdaily.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Times Daily</span>
                </a></li><li>
                <a class="nav-link   tnt-section-decatur-daily"  href="http://decaturdaily.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Decatur Daily</span>
                </a></li><li>
                <a class="nav-link   tnt-section-courier-journal"  href="http://courierjournal.net/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Courier Journal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-moulton-advertiser"  href="http://moultonadvertiser.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Moulton Advertiser</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-redstone-rocket"  href="http://theredstonerocket.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Redstone Rocket</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-madison-record"  href="https://themadisonrecord.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Madison Record</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-hartselle-enquirer"  href="https://hartselleenquirer.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Hartselle Enquirer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-franklin-county-times"  href="https://franklincountytimes.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Franklin County Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reach256"  href="https://www.reach256.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Reach256</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tnvalleystuffcom"  href="http://www.tnvalleystuff.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">TNValleyStuff.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="http://www.timesdaily.com/site/privacy_policy.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Privacy Policy </span>
                </a></li><li>
                <a class="nav-link   tnt-section-refund-policy"  href="/site/refund_policy.html"  tabindex="0">
                    <span class="nav-label">Refund Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-california-privacy-policyprivate-policy"  href="https://www.timesdaily.com/site/california_privacy_policyprivate_policy.html/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">California Privacy Policy/Private Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-469242" class="tncms-block padding-bottom"><section id="block-469242" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/c814c246-276f-11e6-9aa4-4f1631b16781.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/c814c246-276f-11e6-9aa4-4f1631b16781.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/c814c246-276f-11e6-9aa4-4f1631b16781.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/c814c246-276f-11e6-9aa4-4f1631b16781.png?resize=540%2C102 540w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/c814c246-276f-11e6-9aa4-4f1631b16781.png?resize=640%2C121 640w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/c814c246-276f-11e6-9aa4-4f1631b16781.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Times Daily Footer Logo"></a></div></section></div><div id="tncms-block-469234" class="tncms-block"><section id="block-469234" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-469234 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>timesdaily.com</strong><br>
    219 W. Tennessee Street<br>
    Florence, AL 35630
    <br>
    
        
        
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  


<script type="text/javascript">
$(document).ready(function(){

$('#collapse-subscription > a:nth-child(2):contains("Add a subscription")').attr("href","/subscribe");
$('#collapse-subscription > a:nth-child(3):contains("Manage linked accounts")').attr("href","https://www.timesdaily.com/users/admin/subscription/linked_accounts/");
$('#collapse-subscription > a:nth-child(3)').after('<a class="list-group-item "href="https://timesdailysubs.tnvalleymedia.com/CircStore/Subscription" rel="nofollow">Change of Address</a><a class="list-group-item"href="https://timesdailysubs.tnvalleymedia.com/CircStore/Subscription" rel="nofollow">Delivery Issues</a><a class="list-group-item"href="https://timesdailysubs.tnvalleymedia.com/CircStore/Subscription" rel="nofollow">Pay Bill</a><a class="list-group-item"href="https://timesdailysubs.tnvalleymedia.com/CircStore/Subscription" rel="nofollow">Vacation Stop / Restart</a>');

$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(3) > div:nth-child(1) > div > a').attr("href","https://www.timesdaily.com/users/admin/subscription/linked_accounts/");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(3) > div ').after('<div class="col-sm-4 dash-tile"><div class="panel panel-default custom-box"><a href="/site/forms/"><div class="panel-body"><i class="fa fa-fw fa-newspaper-o"></i><h4>Submission Forms</h4><p>Manage your submissions</p></div></a></div></div>');
});

</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-469235" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-469235"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">timesdaily.com</a>, 219 W. Tennessee Street Florence, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-856743" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-856743" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-856743');
                        googletag.pubads().refresh([gptAdSlots['ad-856743']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-856742" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-856742" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-856742');
                        googletag.pubads().refresh([gptAdSlots['ad-856742']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("35901cc4-71bd-58c9-8f2d-060b415917f4")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12357.add('act', dmpData);_cc12357.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc12357.add('act', dmpData);_cc12357.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc12357.add('act', mailListData);_cc12357.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12357.add('act', serviceData);_cc12357.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12357.add('act', dmpData);_cc12357.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>