
  





<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.timesdaily.com/content/tncms/live/" />
<meta name="keywords" content="government and politics, business, military and defense" />
<meta name="news_keywords" content="government and politics, business, military and defense" />
<meta name="description" content="WAHINGTON (AP) &mdash; The Pentagon on Monday announced a $125 million military aid package for Ukraine, including two armed patrol boats to help the country defend its territorial waters." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="hEKLZVRsd_iAnHw2SgrwiAIksJE7EdO-ppWLRCOSEG4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.timesdaily.com/business/us-announces-125-million-defense-aid-package-for-ukraine/article_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d8cc6cd8-2760-11e6-89ad-c3c5c744d99d.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="US announces $125 million defense aid package for Ukraine" />
<meta property="og:description" content="WAHINGTON (AP) &mdash; The Pentagon on Monday announced a $125 million military aid package for Ukraine, including two armed patrol boats to help the country defend its territorial waters." />
<meta property="og:site_name" content="TimesDaily" />
<meta property="og:section" content="Business" />
<meta property="fb:app_id" content="204616366239315" />
<meta property="article:publisher" content="http://facebook.com/timesdaily" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@timesdaily" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.7184a3fd9e2a26950cb17f25ecb2d516.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/live/global/resources/styles/site.css?_dc=1451335737"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/business","syndicated":"true","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"syndication":{"origin":"apnews.com"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":306},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"e61a05b1-2e21-5b3a-8a1c-12693f7ea30b","app":"editorial"},"google":{"ua":"UA-37945133-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12357/cc.js?ns=_cc12357" id="LOTCC_12357"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12357.add('tp', 'TNNW');
		_cc12357.add('act', ' User Login');
		_cc12357.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12357.add('med', 'flag: ap');
	_cc12357.add('med', 'geo: united states');
	_cc12357.add('med', 'geo: north america');
	_cc12357.add('med', 'geo: russia');
	_cc12357.add('med', 'geo: eastern europe');
	_cc12357.add('med', 'geo: europe');
	_cc12357.add('med', 'geo: ukraine');
	_cc12357.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3795,692,1576", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["government and politics","business","military and defense"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [130, 46]).addSize([1200, 0], [130, 46]).build();
                gptAdSlots['ad-910774'] = googletag.defineSlot(adUnit, [[130,46]], 'ad-910774').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-910774'].setTargeting('pos', ['micro-ad']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250], [1170, 90]]).build();
                gptAdSlots['ad-899330'] = googletag.defineSlot(adUnit, [[970,90],[728,90],[970,250],[1170,90]], 'ad-899330').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899330'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1004681'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1004681').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1004681'].setTargeting('pos', ['MicroAd-mobile']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-899335'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-899335').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899335'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-899336'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-899336').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899336'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-899337'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-899337').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899337'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1004650'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1004650').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1004650'].setTargeting('pos', ['rectangle-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"171cb61c-7ae7-11eb-8da9-ff03eaf8c65a-473206","asset_id":"171cb61c-7ae7-11eb-8da9-ff03eaf8c65a","title":"Has the lack of quality internet service negatively impacted your children\u2019s school work during the past year?","url":"\/has-the-lack-of-quality-internet-service-negatively-impacted-your-children-s-school-work-during\/poll_171cb61c-7ae7-11eb-8da9-ff03eaf8c65a.html","results":"https:\/\/www.timesdaily.com\/has-the-lack-of-quality-internet-service-negatively-impacted-your-children-s-school-work-during\/poll_171cb61c-7ae7-11eb-8da9-ff03eaf8c65a.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"description":"Sign up for our daily email newsletters to be informed every day!","heading_tag":"h4","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"469317"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250], [1170, 90]]).build();
                gptAdSlots['ad-909537'] = googletag.defineSlot(adUnit, [[970,90],[728,90],[970,250],[1170,90]], 'ad-909537').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-909537'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1005583'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1005583').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1005583'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/timesdaily.com//stickyad//mobile';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-856743'] = googletag.defineSlot(adUnit, [320, 50], 'ad-856743').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/timesdaily.com//stickyad';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-856742'] = googletag.defineSlot(adUnit, [728, 90], 'ad-856742').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>US announces $125 million defense aid package for Ukraine | Business | timesdaily.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.timesdaily.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d8c5ecbe-2760-11e6-89ac-efc74fd1959b.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="US announces $125 million defense aid package for Ukraine | Business | timesdaily.com" href="http://www.timesdaily.com/search/?f=rss&amp;t=article&amp;c=business&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://apnews.com/b983b35504f61ec8e7edc24503e5c091" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-e61a05b1-2e21-5b3a-8a1c-12693f7ea30b  section-business type-article infinity-disabled" data-path="/business">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.timesdaily.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fbusiness&amp;tncms.page.syndicated=true&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.syndication.origin=apnews.com&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=306&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=e61a05b1-2e21-5b3a-8a1c-12693f7ea30b&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-37945133-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = '1614660364';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_we33bpvfdqk32mzexg4tdskf4a'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>


    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    SUPPORT LOCAL JOURNALISM!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.timesdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fus-announces-125-million-defense-aid-package-for-ukraine%2Farticle_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.timesdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fus-announces-125-million-defense-aid-package-for-ukraine%2Farticle_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                SUPPORT LOCAL JOURNALISM!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.timesdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fus-announces-125-million-defense-aid-package-for-ukraine%2Farticle_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.timesdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fus-announces-125-million-defense-aid-package-for-ukraine%2Farticle_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.timesdaily.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.timesdaily.com%252Fbusiness%252Fus-announces-125-million-defense-aid-package-for-ukraine%252Farticle_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>SUPPORT LOCAL JOURNALISM!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="0" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>SUPPORT LOCAL JOURNALISM!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.timesdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fus-announces-125-million-defense-aid-package-for-ukraine%2Farticle_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html">log in</a> or <a class="alert-link" href="https://www.timesdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fus-announces-125-million-defense-aid-package-for-ukraine%2Farticle_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="0">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>SUPPORT LOCAL JOURNALISM!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.timesdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fus-announces-125-million-defense-aid-package-for-ukraine%2Farticle_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.timesdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fus-announces-125-million-defense-aid-package-for-ukraine%2Farticle_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.timesdaily.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.timesdaily.com%252Fbusiness%252Fus-announces-125-million-defense-aid-package-for-ukraine%252Farticle_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">SUPPORT LOCAL JOURNALISM!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.timesdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fus-announces-125-million-defense-aid-package-for-ukraine%2Farticle_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.timesdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fus-announces-125-million-defense-aid-package-for-ukraine%2Farticle_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3795] = {
    'name':'Digital Edition $3 for 3 Months',
    'id':'3795',
    'prices':[''],
    'brand':'brainworks',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3795" class="subscription-service panel panel-default subscription-service-digital  two">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Edition $3 for 3 Months</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p style="margin: 0 auto; max-width: 200px;"><img title="Print + Digital" src="https://www.timesdaily.com/tncms/media/tdprint/" alt="Print + Digital" width="175" height="134" /></p>
<ul class="box-list ck ls">
<li>Same great content of the printed newspaper</li>
<li>Access via computer, tablet or mobile device, anywhere you have an Internet connection</li>
<li>Sharing articles via Facebook and Twitter</li>
<li>This is a DIGITAL ONLY Subscription and does not include the Print edition of the paper.</li>
<ul class="box-list ck ls">
<li id="renewal-rate">After the initial selected subscription period your subscription rate will auto renew at $8.00 per month</li>
</ul>
</ul>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3795" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://timesdailysubs.tnvalleymedia.com/CircStore/?prodId=TD&promo=THREE&referer_url=https://www.timesdaily.com/">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="hide">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.timesdaily.com/content/tncms/live/" data-endpoint="https://www.timesdaily.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/business/us-announces-125-million-defense-aid-package-for-ukraine/article_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3795] = {
    'name':'Digital Edition $3 for 3 Months',
    'id':'3795',
    'prices':[''],
    'brand':'brainworks',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[692] = {
    'name':'Free Temporary Access',
    'id':'692',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1576] = {
    'name':'Free Access',
    'id':'1576',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3795);
                
                bloxServiceIDs.push(692);
                
                bloxServiceIDs.push(1576);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.timesdaily.com/tncms/admin/editorial-asset/?edit=e61a05b1-2e21-5b3a-8a1c-12693f7ea30b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-469250" class="tncms-block"><div class="follow-links-469250 pull-right">
    
    <section id="block-469250" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/timesdaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/timesdaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.timesdaily.com",
  "sameAs" : ["http://facebook.com/timesdaily","http://twitter.com/timesdaily"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-591769" class="tncms-block"><div class="follow-links-591769 pull-right">
    
    <section id="block-591769" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/decaturdaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/decaturdaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.timesdaily.com",
  "sameAs" : ["http://www.facebook.com/decaturdaily","http://www.twitter.com/decaturdaily"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-591783" class="tncms-block"><div id="user-controls-591783" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.timesdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fus-announces-125-million-defense-aid-package-for-ukraine%2Farticle_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.timesdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fus-announces-125-million-defense-aid-package-for-ukraine%2Farticle_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.timesdaily.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-591783').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.timesdaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.timesdaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.timesdaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-591783').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.timesdaily.com/users/logout/" id="user-logout-form-591783"><input type="hidden" name="referer_url" value="https://www.timesdaily.com/business/us-announces-125-million-defense-aid-package-for-ukraine/article_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_summary/"  class="nav-link tnt-section-news-summary-story-list">News Summary - Story List</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.timesdaily.com/users/admin/mailinglist/"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-your-email-newsletters">Manage Your Email Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections/local_elections/"  class="nav-link tnt-section-local-elections">Local Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_reports/athlete_of_the_year/"  class="nav-link tnt-section-prep-athlete-of-the-year">Prep Athlete of the Year</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/alabama_football/"  class="nav-link tnt-section-alabama-sports">Alabama Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/auburn_football/"  class="nav-link tnt-section-auburn-sports">Auburn Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/una_sports/"  class="nav-link tnt-section-una-sports">UNA Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_headlines/"  class="nav-link tnt-section-more-college-headlines">More College Headlines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports_headlines/"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/high_school"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/belgreen/"  class="nav-link tnt-section-belgreen">Belgreen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/brooks/"  class="nav-link tnt-section-brooks">Brooks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/central"  class="nav-link tnt-section-central">Central</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/cherokee/"  class="nav-link tnt-section-cherokee">Cherokee</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/colbert_county/"  class="nav-link tnt-section-colbert-county">Colbert County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/collinwood/"  class="nav-link tnt-section-collinwood">Collinwood</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/colbert_heights/"  class="nav-link tnt-section-colbert-heights">Colbert Heights</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/covenant_christian/"  class="nav-link tnt-section-covenant-christian">Covenant Christian</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/deshler/"  class="nav-link tnt-section-deshler">Deshler</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/florence/"  class="nav-link tnt-section-florence">Florence</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/hackleburg/"  class="nav-link tnt-section-hackleburg">Hackleburg</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/haleyville/"  class="nav-link tnt-section-haleyville">Haleyville</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/hamilton/"  class="nav-link tnt-section-hamilton">Hamilton</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/hatton/"  class="nav-link tnt-section-hatton">Hatton</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/lauderdale_county/"  class="nav-link tnt-section-lauderdale-county">Lauderdale County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/lawrence_co_tenn/"  class="nav-link tnt-section-lawrence-county-tn">Lawrence County, TN</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/lexington/"  class="nav-link tnt-section-lexington">Lexington</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/loretto/"  class="nav-link tnt-section-loretto">Loretto</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/mars_hill/"  class="nav-link tnt-section-mars-hill">Mars Hill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/muscle_shoals/"  class="nav-link tnt-section-muscle_shoals">Muscle_shoals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/phil_campbell/"  class="nav-link tnt-section-phil-campbell">Phil Campbell</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/phillips/"  class="nav-link tnt-section-phillips">Phillips</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/r_a_hubbard/"  class="nav-link tnt-section-ra-hubbard">R.A. Hubbard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/red_bay/"  class="nav-link tnt-section-red-bay">Red Bay</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/rogers/"  class="nav-link tnt-section-rogers">Rogers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/russellville/"  class="nav-link tnt-section-russellville">Russellville</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/sheffield/"  class="nav-link tnt-section-sheffield">Sheffield</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/shoals_christian/"  class="nav-link tnt-section-shoals-christian">Shoals Christian</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/tharptown/"  class="nav-link tnt-section-tharptown">Tharptown</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/vina/"  class="nav-link tnt-section-vina">Vina</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/waterloo/"  class="nav-link tnt-section-waterloo">Waterloo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/wayne_county/"  class="nav-link tnt-section-wayne-county">Wayne County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/wilson/"  class="nav-link tnt-section-wilson">Wilson</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tnvalleybrides.com/wedding_and_engagements/shoals/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tnvalleybrides.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleybridescom">TNValleyBrides.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/religion"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/general_interest/"  class="nav-link tnt-section-general-interest">General Interest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/arts_theater/"  class="nav-link tnt-section-arts-and-theater">Arts and Theater</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/columnists"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://rocketcitysavings.blogspot.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-savings-blog">Savings Blog</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/comics.html"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/games.html"  class="nav-link tnt-section-games-and-puzzles">Games and Puzzles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/horoscopes.html"  class="nav-link tnt-section-horoscopes">Horoscopes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_reports/handyfest/"  class="nav-link tnt-section-wc-handy-festival">WC Handy Festival</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-featured-publications">Featured Publications</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-readers-view">Reader's View</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/you_said_it/"  class="nav-link tnt-section-you-said-it">You said it</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.timesdaily.com/multimedia/videos/"  target="_blank" rel="noopener" class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/AdHunter/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=6000"  target="_blank" rel="noopener" class="nav-link tnt-section-for-sale-wanted">For Sale / Wanted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=3000"  target="_blank" rel="noopener" class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=4000"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=10"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://tnvalleyhomefinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleyhomefindercom">TNValleyHomeFinder.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=8000"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tnvalleywheels.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleywheelscom">TNValleyWheels.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/TimesDaily/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classifieds-ad">Place a Classifieds Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tnvalleysearch.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-yellow-pages">Yellow Pages</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.tnvalleyjobfinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.tnvalleywheels.com/?zip=35630"  target="_blank" rel="noopener" class="nav-link tnt-section-cars">Cars</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.tnvalleyhomefinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.timesdaily.com/weather/"  target="_blank" rel="noopener" class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.timesdaily.com/calendar/"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-469241" class="tncms-block"><section id="block-469241" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d810d704-3a19-11e6-a226-9b9011a5a655.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d810d704-3a19-11e6-a226-9b9011a5a655.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d810d704-3a19-11e6-a226-9b9011a5a655.png?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d810d704-3a19-11e6-a226-9b9011a5a655.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d810d704-3a19-11e6-a226-9b9011a5a655.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d810d704-3a19-11e6-a226-9b9011a5a655.png?resize=540%2C102 540w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d810d704-3a19-11e6-a226-9b9011a5a655.png?resize=640%2C121 640w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d810d704-3a19-11e6-a226-9b9011a5a655.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="663"
                height="125"
                alt="Times Daily Header Logo"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-910774" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-910774" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-910774');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-591867" class="tncms-block search-block"><ul id="site-search-591867-dropdown" class="nav navbar-nav navbar-right " title="Site Search" aria-label="Search Articles">
        <li class="search-form-dropdown dropdown" title="search-form-dropdown" aria-label="Search Articles">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" title="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-591867" action="/search/" method="GET"  title="Search Articles" aria-label="Search Articles">
    <input type="hidden" name="l" value="25" alt="Search Articles" aria-label="Search Articles">
    <input type="hidden" name="sd" value="desc" alt="Search Articles" aria-label="Search Articles">
    <input type="hidden" name="s" value="start_time" alt="Search Articles" aria-label="Search Articles">
    <input type="hidden" name="f" value="html" alt="Search Articles" aria-label="Search Articles">
    <input type="hidden" name="t" value="article,video,youtube,collection" alt="Search Articles" aria-label="Search Articles">
    <input type="hidden" name="app" value="editorial" alt="Search Articles" aria-label="Search Articles">
    <div class="site-search-form input-group default normal " title="Site Search Form">
        <input id="site-search-591867-term" name="q" type="text" placeholder="Search articles..." class="form-control" autocomplete="off" alt="Search Articles" aria-label="Search Articles">
        <input type="submit" class="hide" value="Search" alt="Search Articles" aria-label="Search Articles">
        <span class="input-group-btn" title="Search Articles | Button" aria-label="Button">
            <button id="site-search-591867-btn" class="btn btn-default" type="submit" title="button" aria-label="button">
                <span class="hidden-xs hidden-sm" title="Search">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition" alt="nsa" aria-label="Search Articles">
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-591867 .search-spinner { position: absolute; }
    #site-search-591867 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-591867-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; }
        @media screen and (max-width: 991px) {
            #site-search-591867-dropdown .dropdown-toggle { display: none; }
            #main-navigation .navbar-left { clear: both; }
            #site-search-591867-dropdown .pull-right { float: none!important; }
            #site-search-591867-dropdown .dropdown-menu {
                display: block;
                position: static;
                float: none;
                width: auto;
                margin-top: 0;
                background-color: transparent;
                border: 0;
                box-shadow: none;
                border-radius: 0;
                border-bottom: 1px solid rgba(0,0,0,0.1);
            }
        }
    

    
</style>

<script>
    $('#site-search-591867-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-591867').submit();
        return false;
    });

    $('#site-search-591867').on('submit', function(){
        if( $('#site-search-591867-term').val() ){
            $('#site-search-591867-btn .fa').removeClass('fas tnt-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-591868" class="tncms-block search-block"><script type="text/javascript">
	$(document).ready(function(){
		moreLink = jQuery("#searchForm-00 a#more");
		if("off" == "on"){ 
			$('#advancedOptions').slideToggle(400);
			$('#advancedFormState').attr("value","on");
			$('#advancedOptions').toggleClass("active");	
			moreLink.html("Quick Search");
		} else { $('#advancedOptions').hide(); }
		

		moreLink.click(function() {
			toggleAdvancedMenu();		
		return false; });
		
		if("35601" == ""){ matchZipToLocation(); } else { findLocationFromZip(); };
		jQuery("#zipcode_areas").bind("change",function(e){
			if($("#zipcode_areas :selected").html() == "Custom Location"){
				jQuery("#cityName").val("")
				if($('#advancedOptions').attr("class")!="active"){toggleAdvancedMenu();};
				$("#businessSearch #zipcode_loc").focus()
			} else { matchZipToLocation();};
		});

		$("#businessSearch form").bind("submit",function(){ 
			if ($("#zipcode_loc").attr("value") == ""){
				return false;
			}
			
		});

		$("#zipcode_loc").bind("blur",function(){
			findLocationFromZip();		
		});
	});

	function matchZipToLocation(){
		$("#zipcode_loc").attr("value",function(){
			$("#cityName").attr("value",$("#zipcode_areas :selected").html());
    			return $("#zipcode_areas :selected").attr("value");
  		});
	};

	function findLocationFromZip(){
		var matchFound = false;	
		zipcodeAreas = $("#zipcode_areas option");
		zipcodeAreas.each(function(e){
			if($("#zipcode_loc").attr("value")==zipcodeAreas[e].value){
				zipcodeAreas[e].selected="selected";
				matchFound = true;
			};
		});
		if(!matchFound){ $("#customLocation").attr('selected','selected'); jQuery("#cityName").val(""); };
	}

	function toggleAdvancedMenu(){
		$('#advancedOptions').slideToggle(400);
		$('#advancedOptions').toggleClass("active");
		if($('#advancedFormState').attr("value") == "on"){ $('#advancedFormState').attr("value","off");
		} else { $('#advancedFormState').attr("value","on"); }

		if(moreLink.html() == "Advanced Search"){ 
		    moreLink.html("Quick Search");
		} else { moreLink.html("Advanced Search"); }
	};
</script>

<script type="text/javascript">
	$(document).ready(function(){
		$('form[name=search]').submit(function(){
			if($('#radioType0:checked').val() == null ){
				$('form[name=search]').remove('#radioType0');
			} else {
				$('#radioType0').val('n,d,b,k');
			};

			this.submit();
		})
	});
</script><ul id="site-search-591868-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-591868" action="https://tnvalleysearch.com/marketplace/" name="search" method="GET"  title="Search Marketplace">
					<input type="hidden" value="off" id="advancedFormState" name="advancedFormState" alt="Search Marketplace - State">
					<input type="hidden" value="" id="cityName" name="cityName" alt="Search Marketplace - City">
					<input type="hidden" value="srch" name="action" alt="Search Marketplace - Action">
    <div class="site-search-form input-group default normal ">
        <input id="keyword" title="keyword" name="keyword" type="text" placeholder="Search Marketplace..." class="form-control" autocomplete="off">
        
                            <select class="area form-control" id="zipcode_areas" name="areaSelect" title="zipcodes">
                            <option selected="selected" disabled="disabled" value="" label="Select A Location">Select A Location</option>
                            <option value="35630" label="The Shoals">The Shoals</option>
                            <option selected="selected" value="35601" label="Decatur">Decatur</option> 
                            <option  value="35976" label="Guntersville">Guntersville</option>
                            <option value="35611" label="Athens">Athens</option>
                            <option value="35801" label="Huntsville">Huntsville</option><option value="35758">Madison</option>
                            <option value="35650" label="Moulton">Moulton</option>
                            <option selected="selected" id="customLocation" value="" style="display:none;" label="Custom Location">Custom Location</option>
                            </select>
        
        
        
        <div id="advancedOptions" style="display: none;">
						<div class="radius">
							<label for="radius">Within</label>
							<select name="radius" id="radius">
							
							
								<option value="5" label="5 miles">5 mi.
								</option>
							
								<option value="10" label="10 miles">10 mi.
								</option>
							
								<option selected="selected" value="25" label="25 miles">25 mi.
								</option>
							
								<option value="50" label="50 miles">50 mi.
								</option>
							
								<option value="100" label="100 miles">100 mi.
								</option>
							
								<option value="200" label="200 miles">200 mi.
								</option>
							
							</select>
						</div>
						<div class="location" title="location">
							<label for="zipcode_loc">of zip code</label>
							<input type="text" value="35601" id="zipcode_loc" name="zipcode" size="10">
						</div>
						<div class="country" title="country">
							<select name="country" title="country">
								
								<option selected="selected" value="USA" title="USA">USA</option>
								
								<option value="Canada" title="Canada">Canada</option>
								
							</select>
						</div>			
						<div class="results" title="results">
							<label for="rows" title="rows">Results per page</label>
							<select name="limit" id="rows" title="limit">
							<option selected="selected" value="10" label="10">
								10
								</option>
							<option value="25" label="25">
								25
								</option>
							<option value="50" label="50">
								50
								</option>
							<option value="100" label="100">
								100
								</option>
							
							</select>
						</div>
						
						<div class="order" title="order">
							<label for="sort" title="sort">Sort by</label>
							<select name="sort" title="sort-by">
								<option value="geodist" title="distance">
									Distance
								</option>
								<option value="name" title="name">
									Name
								</option>
							</select>
						</div>
					</div>
        
        
        
        <input type="submit" class="hide" value="Search" title="Search">
        <span class="input-group-btn" title="input">
            <button id="site-search-591868-btn" class="btn btn-default" type="submit" title="button">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>

    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-591868 .search-spinner { position: absolute; }
    #site-search-591868 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-591868-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; }
        @media screen and (max-width: 991px) {
            #site-search-591868-dropdown .dropdown-toggle { display: none; }
            #main-navigation .navbar-left { clear: both; }
            #site-search-591868-dropdown .pull-right { float: none!important; }
            #site-search-591868-dropdown .dropdown-menu {
                display: block;
                position: static;
                float: none;
                width: auto;
                margin-top: 0;
                background-color: transparent;
                border: 0;
                box-shadow: none;
                border-radius: 0;
                border-bottom: 1px solid rgba(0,0,0,0.1);
            }
        }
    

    
</style>

<script>
    $('#site-search-591868-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-591868').submit();
        return false;
    });

    $('#site-search-591868').on('submit', function(){
        if( $('#site-search-591868-term').val() ){
            $('#site-search-591868-btn .fa').removeClass('fas tnt-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-591782" class="tncms-block"><div id="user-controls-591782" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.timesdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fus-announces-125-million-defense-aid-package-for-ukraine%2Farticle_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.timesdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fus-announces-125-million-defense-aid-package-for-ukraine%2Farticle_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.timesdaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.timesdaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.timesdaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-591782').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.timesdaily.com/users/logout/" id="user-logout-form-591782"><input type="hidden" name="referer_url" value="https://www.timesdaily.com/business/us-announces-125-million-defense-aid-package-for-ukraine/article_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-news"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-capital-news"  href="/news/state-capital/"  tabindex="0">
                    <span class="nav-label">State Capital News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-news"  href="/news/nation/"  tabindex="0">
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world-news"  href="/news/world/"  tabindex="0">
                    <span class="nav-label">World News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elections"  href="/news/elections"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sponsored-content"  href="/sponsored/"  tabindex="0">
                    <span class="nav-label">Sponsored Content </span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-high-school-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_school"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">High School Sports</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-prep-athlete-of-the-year"  href="/special_reports/athlete_of_the_year/"  tabindex="0">
                    <span class="nav-label">Prep Athlete of the Year</span>
                </a></li><li>
                <a class="nav-link   tnt-section-belgreen"  href="/sports/high_school/belgreen/"  tabindex="0">
                    <span class="nav-label">Belgreen</span>
                </a></li><li>
                <a class="nav-link   tnt-section-brooks"  href="/sports/high_school/brooks/"  tabindex="0">
                    <span class="nav-label">Brooks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-central"  href="/sports/high_school/central"  tabindex="0">
                    <span class="nav-label">Central</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cherokee"  href="/sports/high_school/cherokee/"  tabindex="0">
                    <span class="nav-label">Cherokee</span>
                </a></li><li>
                <a class="nav-link   tnt-section-colbert-county"  href="/sports/high_school/colbert_county/"  tabindex="0">
                    <span class="nav-label">Colbert County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-colbert-heights"  href="/sports/high_school/colbert_heights/"  tabindex="0">
                    <span class="nav-label">Colbert Heights</span>
                </a></li><li>
                <a class="nav-link   tnt-section-collinwood"  href="/sports/high_school/collinwood/"  tabindex="0">
                    <span class="nav-label">Collinwood</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covenant-christian"  href="/sports/high_school/covenant_christian/"  tabindex="0">
                    <span class="nav-label">Covenant Christian</span>
                </a></li><li>
                <a class="nav-link   tnt-section-deshler"  href="/sports/high_school/deshler/"  tabindex="0">
                    <span class="nav-label">Deshler</span>
                </a></li><li>
                <a class="nav-link   tnt-section-florence"  href="/sports/high_school/florence/"  tabindex="0">
                    <span class="nav-label">Florence</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football-scores"  href="/sports/high_school/football_scores/"  tabindex="0">
                    <span class="nav-label">Football Scores</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hackleburg"  href="/sports/high_school/hackleburg/"  tabindex="0">
                    <span class="nav-label">Hackleburg</span>
                </a></li><li>
                <a class="nav-link   tnt-section-haleyville"  href="/sports/high_school/haleyville/"  tabindex="0">
                    <span class="nav-label">Haleyville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hamilton"  href="/sports/high_school/hamilton/"  tabindex="0">
                    <span class="nav-label">Hamilton</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hatton"  href="/sports/high_school/hatton/"  tabindex="0">
                    <span class="nav-label">Hatton</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lauderdale-county"  href="/sports/high_school/lauderdale_county/"  tabindex="0">
                    <span class="nav-label">Lauderdale County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lawrence-co-tenn"  href="/sports/high_school/lawrence_co_tenn/"  tabindex="0">
                    <span class="nav-label">Lawrence Co. Tenn</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lexington"  href="/sports/high_school/lexington/"  tabindex="0">
                    <span class="nav-label">Lexington</span>
                </a></li><li>
                <a class="nav-link   tnt-section-loretto"  href="/sports/high_school/loretto/"  tabindex="0">
                    <span class="nav-label">Loretto</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mars-hill"  href="/sports/high_school/mars_hill/"  tabindex="0">
                    <span class="nav-label">Mars Hill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-muscle-shoals"  href="/sports/high_school/muscle_shoals/"  tabindex="0">
                    <span class="nav-label">Muscle Shoals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-phil-campbell"  href="/sports/high_school/phil_campbell/"  tabindex="0">
                    <span class="nav-label">Phil Campbell</span>
                </a></li><li>
                <a class="nav-link   tnt-section-phillips"  href="/sports/high_school/phillips/"  tabindex="0">
                    <span class="nav-label">Phillips</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ra-hubbard"  href="/sports/high_school/r_a_hubbard/"  tabindex="0">
                    <span class="nav-label">R.A. Hubbard</span>
                </a></li><li>
                <a class="nav-link   tnt-section-red-bay"  href="/sports/high_school/red_bay/"  tabindex="0">
                    <span class="nav-label">Red Bay</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rogers"  href="/sports/high_school/rogers/"  tabindex="0">
                    <span class="nav-label">Rogers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-russellville"  href="/sports/high_school/russellville/"  tabindex="0">
                    <span class="nav-label">Russellville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sheffield"  href="/sports/high_school/sheffield/"  tabindex="0">
                    <span class="nav-label">Sheffield</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shoals-christian"  href="/sports/high_school/shoals_christian/"  tabindex="0">
                    <span class="nav-label">Shoals Christian</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tharptown"  href="/sports/high_school/tharptown/"  tabindex="0">
                    <span class="nav-label">Tharptown</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vina"  href="/sports/high_school/vina/"  tabindex="0">
                    <span class="nav-label">Vina</span>
                </a></li><li>
                <a class="nav-link   tnt-section-waterloo"  href="/sports/high_school/waterloo/"  tabindex="0">
                    <span class="nav-label">Waterloo</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wayne-county"  href="/sports/high_school/wayne_county/"  tabindex="0">
                    <span class="nav-label">Wayne County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wilson"  href="/sports/high_school/wilson/"  tabindex="0">
                    <span class="nav-label">Wilson</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-prep-athlete-of-the-year"  href="/special_reports/athlete_of_the_year/"  tabindex="0">
                    <span class="nav-label">Prep Athlete of the Year</span>
                </a></li><li>
                <a class="nav-link   tnt-section-alabama-sports"  href="/sports/alabama_football/"  tabindex="0">
                    <span class="nav-label">Alabama Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auburn-sports"  href="/sports/auburn_football/"  tabindex="0">
                    <span class="nav-label">Auburn Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-una-sports"  href="/sports/una_sports/"  tabindex="0">
                    <span class="nav-label">UNA Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-more-college-headlines"  href="/sports/college_headlines/"  tabindex="0">
                    <span class="nav-label">More College Headlines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pro-sports"  href="/sports/national_sports_headlines/"  tabindex="0">
                    <span class="nav-label">Pro Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-contests"  href="http://tennesseevalleynow.com/index.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sports Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-entertainment"  href="/life/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-books"  href="/life/books/"  tabindex="0">
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/life/food/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/life/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-movies"  href="/life/movies/"  tabindex="0">
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/life/music/"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/life/columnists"  tabindex="0">
                    <span class="nav-label">Columnists </span>
                </a></li><li>
                <a class="nav-link   tnt-section-sponsored-content"  href="/sponsored/"  tabindex="0">
                    <span class="nav-label">Sponsored Content </span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://tnvalleystuff.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-for-sale-wanted"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=6000"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">For Sale / Wanted</span>
                </a></li><li>
                <a class="nav-link   tnt-section-autos"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=8000"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="http://www.tnvalleyjobfinder.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=4000"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rentals"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=3000"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legals"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=10"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tnvalleyhomefindercom"  href="http://www.tnvalleyhomefinder.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">TNValleyHomeFinder.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tnvalleyjobfindercom"  href="http://www.tnvalleyjobfinder.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">TNValleyJobFinder.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tnvalleywheelscom"  href="http://www.tnvalleywheels.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">TNValleyWheels.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="https://ads.tnvalleymedia.com/TimesDaily/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-service-directory"  href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=9000"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Service Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-yellow-pages"  href="http://www.tnvalleysearch.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Yellow Pages</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-899330" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899330" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899330');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1004681" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1004681" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1004681');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-e61a05b1-2e21-5b3a-8a1c-12693f7ea30b" class="asset article-default"  data-url="https://apnews.com/b983b35504f61ec8e7edc24503e5c091">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d8cc6cd8-2760-11e6-89ad-c3c5c744d99d.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="timesdaily.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.timesdaily.com/business/us-announces-125-million-defense-aid-package-for-ukraine/article_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html" />
    <style>
                .asset-paging .direction {
                    color: #00a160;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.timesdaily.com\/tncms\/search\/mlt\/?origin=e61a05b1-2e21-5b3a-8a1c-12693f7ea30b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e61a05b1-2e21-5b3a-8a1c-12693f7ea30b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e61a05b1-2e21-5b3a-8a1c-12693f7ea30b" class="asset-paging">
                <div id="paging-prev-e61a05b1-2e21-5b3a-8a1c-12693f7ea30b" class="paging-link prev offset"></div>
                <div id="paging-next-e61a05b1-2e21-5b3a-8a1c-12693f7ea30b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            US announces $125 million defense aid package for Ukraine
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-03-01T14:03:16-06:00" class="tnt-date asset-date text-muted">
            Mar 1, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-03-01T14:03:16-06:00" class="tnt-date asset-date text-muted">Mar 1, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-03-01T14:47:44-06:00" class="tnt-date tnt-update-recent asset-date text-muted">7 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/business/us-announces-125-million-defense-aid-package-for-ukraine/article_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-01T14:03:16-06:00">
    <meta itemprop="datePublished" content="2021-03-01T14:03:16-06:00">
    <meta itemprop="dateModified" content="2021-03-01T08:47:44-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fus-announces-125-million-defense-aid-package-for-ukraine%2Farticle_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/us-announces-125-million-defense-aid-package-for-ukraine/article_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e61a05b1-2e21-5b3a-8a1c-12693f7ea30b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=US%20announces%20%24125%20million%20defense%20aid%20package%20for%20Ukraine&via=timesdaily&url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fus-announces-125-million-defense-aid-package-for-ukraine%2Farticle_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/us-announces-125-million-defense-aid-package-for-ukraine/article_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e61a05b1-2e21-5b3a-8a1c-12693f7ea30b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesdaily.com/business/us-announces-125-million-defense-aid-package-for-ukraine/article_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/us-announces-125-million-defense-aid-package-for-ukraine/article_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e61a05b1-2e21-5b3a-8a1c-12693f7ea30b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesdaily.com/tncms/asset/editorial/e61a05b1-2e21-5b3a-8a1c-12693f7ea30b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e61a05b1-2e21-5b3a-8a1c-12693f7ea30b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btimesdaily.com%5D%20US%20announces%20%24125%20million%20defense%20aid%20package%20for%20Ukraine&body=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fus-announces-125-million-defense-aid-package-for-ukraine%2Farticle_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e61a05b1-2e21-5b3a-8a1c-12693f7ea30b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e61a05b1-2e21-5b3a-8a1c-12693f7ea30b" data-smart-adunit="/132916964/timesdaily.com/business">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fus-announces-125-million-defense-aid-package-for-ukraine%2Farticle_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/us-announces-125-million-defense-aid-package-for-ukraine/article_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e61a05b1-2e21-5b3a-8a1c-12693f7ea30b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=US%20announces%20%24125%20million%20defense%20aid%20package%20for%20Ukraine&via=timesdaily&url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fus-announces-125-million-defense-aid-package-for-ukraine%2Farticle_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/us-announces-125-million-defense-aid-package-for-ukraine/article_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e61a05b1-2e21-5b3a-8a1c-12693f7ea30b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesdaily.com/business/us-announces-125-million-defense-aid-package-for-ukraine/article_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/us-announces-125-million-defense-aid-package-for-ukraine/article_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e61a05b1-2e21-5b3a-8a1c-12693f7ea30b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesdaily.com/tncms/asset/editorial/e61a05b1-2e21-5b3a-8a1c-12693f7ea30b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e61a05b1-2e21-5b3a-8a1c-12693f7ea30b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btimesdaily.com%5D%20US%20announces%20%24125%20million%20defense%20aid%20package%20for%20Ukraine&body=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fus-announces-125-million-defense-aid-package-for-ukraine%2Farticle_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e61a05b1-2e21-5b3a-8a1c-12693f7ea30b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/us-announces-125-million-defense-aid-package-for-ukraine/article_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e61a05b1-2e21-5b3a-8a1c-12693f7ea30b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e61a05b1-2e21-5b3a-8a1c-12693f7ea30b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e61a05b1-2e21-5b3a-8a1c-12693f7ea30b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e61a05b1-2e21-5b3a-8a1c-12693f7ea30b" class="save-list-e61a05b1-2e21-5b3a-8a1c-12693f7ea30b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e61a05b1-2e21-5b3a-8a1c-12693f7ea30b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>WAHINGTON (AP) — The Pentagon on Monday announced a $125 million military aid package for Ukraine, including two armed patrol boats to help the country defend its territorial waters.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm%96 C6&gt;2:?:?8 S`d_ &gt;:==:@? :? &gt;:=:E2CJ 2:5 2AAC@G65 3J r@?8C6DD 7@C E96 a_a` 3F586E J62C H:== ?@E 36 AC@G:565 F?E:= E96 56A2CE&gt;6?ED @7 $E2E6 2?5 s676?D6 2C6 :? A@D:E:@? E@ 46CE:7J E@ r@?8C6DD E92E &amp;&lt;C2:?6 92D &gt;256 “DF77:4:6?E AC@8C6DD @? &lt;6J 5676?D6 C67@C&gt;D E9:D J62C[” E96 !6?E28@? D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“%96 s6A2CE&gt;6?E 6?4@FC286D &amp;&lt;C2:?6 E@ 4@?E:?F6 E@ 6?24E C67@C&gt;D E92E DEC6?8E96? 4:G:=:2? 4@?EC@= @7 E96 &gt;:=:E2CJ[ AC@&gt;@E6 :?4C62D65 EC2?DA2C6?4J 2?5 244@F?E23:=:EJ :? 5676?D6 :?5FDECJ 2?5 AC@4FC6&gt;6?E[ 2?5 &gt;@56C?:K6 :ED 5676?D6 D64E@C :? @E96C &lt;6J 2C62D :? =:?6 H:E9 }p%~ AC:?4:A=6D 2?5 DE2?52C5D[” E96 !6?E28@? D2:5 :? 2 DE2E6&gt;6?E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm&amp;&lt;C2:?6 92D 366? =@4&lt;65 :? 2 4@DE=J DECF88=6 H:E9 #FDD:2[ H9:49 2??6I65 E96 rC:&gt;62? !6?:?DF=2 :? a_`c 2?5 42DE :ED DFAA@CE 369:?5 AC@\|@D4@H :?DFC86?ED :? 62DE6C? &amp;&lt;C2:?6] %96 4@?7=:4E[ ?@H :? :ED D6G6?E9 J62C[ 92D &lt;:==65 &gt;@C6 E92? `c[___ A6@A=6 2?5 56G2DE2E65 &amp;&lt;C2:?6’D :?5FDEC:2= 962CE=2?5]k^Am</div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmx? 255:E:@? E@ E96 EH@ |2C&lt; 'x A2EC@= 3@2ED[ E96 !6?E28@? D2:5 :E :D AC@G:5:?8 C252CD 7@C 4@F?E6C:?8 2CE:==6CJj DFAA@CE 7@C D2E6==:E6 :&gt;286CJ 2?5 2?2=JD:D 42A23:=:EJj 2?5 6BF:A&gt;6?E E@ DFAA@CE &gt;:=:E2CJ &gt;65:42= EC62E&gt;6?E 2?5 4@&gt;32E 6G24F2E:@? AC@465FC6D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“%9:D 24E:@? C6277:C&gt;D E96 &amp;]$] 4@&gt;&gt;:E&gt;6?E E@ AC@G:5:?8 5676?D:G6 =6E92= H62A@?D E@ 6?23=6 &amp;&lt;C2:?6 E@ &gt;@C6 67764E:G6=J 5676?5 :ED6=7 282:?DE #FDD:2? 288C6DD:@?[” E96 !6?E28@? D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 s646&gt;36C a_`h :&gt;A6249&gt;6?E @7 E96?\!C6D:56?E s@?2=5 %CF&gt;A 46?E6C65 @? 2==682E:@?D E92E 96 H:E996=5 &gt;:=:E2CJ 2DD:DE2?46 E@ &amp;&lt;C2:?6 2D A2CE @7 2 D496&gt;6 E@ AC6DDFC6 E96 &amp;&lt;C2:?:2? 8@G6C?&gt;6?E E@ :?G6DE:82E6 y@6 q:56?[ H9@ 2E E96 E:&gt;6 H2D 492==6?8:?8 %CF&gt;A 7@C E96 (9:E6 w@FD6 2?5 :? }@G6&gt;36C a_a_ 56762E65 %CF&gt;A 2E E96 A@==D] %CF&gt;A H2D 24BF:EE65 3J E96 $6?2E6 :? u63CF2CJ a_a_]k^Am</div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-591978" class="tncms-block"><div class="follow-links-591978 pull-right">
    
    <section id="block-591978" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-591978 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.timesdaily.com/subscribe/promo/">
                
                Subscribe
                
                    </a>
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.timesdaily.com",
  "sameAs" : []
}
</script>
<div class="clearfix"></div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-961112" class="tncms-block"><style>
	
	 #newsLetterContainer {

    position: relative;
    padding: 60px;
    margin-bottom: 8px;
    background: #0d7c4a;
    box-shadow: inset 0 0 0 20px #0d7c4a, inset 0 0 0 32px #0d7c4a;

}
    #newsLetterContainer #newsletterTextContainer {

    font-family: 'futura today bold', sans-serif;
    font-size: 18px;
		font-weight: bold;
    letter-spacing: 0.04rem;
    color: #fff;
}
		
	#newsLetterContainer #newsletterText {

    line-height: 28px;

}
#newsLetterContainer #newsletterOffer {

    font-family: 'futura today bold', sans-serif;
	font-weight: bold;
    font-size: 26px;
    letter-spacing: 0.04rem;
    color: #fff;
	clear: left;
	 display: inline-block
    

}
		
#newsLetterContainer a {

text-decoration: none;

}

		#newsLetterContainer #newsletterButton {

    position: relative;
    padding: 7px 10px 10px;
    width: 120px;
    font-size: 14px;
    font-family: 'futura today', sans-serif;
    background: #2a2a2a;
    text-align: center;
    color: #fff;
    font-weight: bold;
    letter-spacing: 0;
	display: inline-block;
	margin-left: 20px;
	


}



}
	
	</style><div id="newsLetterContainer">
		<div id="newsletterLabel"><a href="https://decaturdailysubs.tnvalleymedia.com/CircStore?prodId=DD&amp;promo=SIX&amp;referer_url=https://www.decaturdaily.com/" target="_blank"><img src="https://timesdaily.com/content/tncms/assets/v3/editorial/e/17/e17c9000-33d2-11eb-a34f-6fdd8c9b0a7e/5fc63ade81a51.image.png" width="200px"></a></div>
		<div id="newsletterTextContainer">
			<div id="newsletterText">Get Unlimited Access</div>
		
				
			<div id="newsletterOffer">$3 for 3 Months</div>
			
			<a href="https://www.timesdaily.com/subscribe/promo/">
		    <div id="newsletterButton">Subscribe Now</div>
			</a>
			
			<p>
				<span style="font-family: 'Gill Sans', 'Gill Sans MT', 'Myriad Pro', 'DejaVu Sans Condensed', Helvetica, Arial, 'sans-serif'; font-size: 22px; color: #ffffff; font-weight: bold;">Support local journalism reporting on your community
	</span><br><br><span style="font-family: 'Gill Sans', 'Gill Sans MT', 'Myriad Pro', 'DejaVu Sans Condensed', Helvetica, Arial, 'sans-serif'; font-size: 13px; color: #ffffff;">* New Subscribers Only<br>* Digital Subscription Only
			<br><span style="font-family: 'Gill Sans', 'Gill Sans MT', 'Myriad Pro', 'DejaVu Sans Condensed', Helvetica, Arial, 'sans-serif'; font-size: 12px; color: #ffffff; margin-top: 12px;"> <em>After the initial selected subscription period your subscription rate will auto renew at $8.00 per month.</em></span>
		</span></p></div>
	</div></div></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fus-announces-125-million-defense-aid-package-for-ukraine%2Farticle_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/us-announces-125-million-defense-aid-package-for-ukraine/article_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e61a05b1-2e21-5b3a-8a1c-12693f7ea30b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=US%20announces%20%24125%20million%20defense%20aid%20package%20for%20Ukraine&via=timesdaily&url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fus-announces-125-million-defense-aid-package-for-ukraine%2Farticle_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/us-announces-125-million-defense-aid-package-for-ukraine/article_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e61a05b1-2e21-5b3a-8a1c-12693f7ea30b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesdaily.com/business/us-announces-125-million-defense-aid-package-for-ukraine/article_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/us-announces-125-million-defense-aid-package-for-ukraine/article_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e61a05b1-2e21-5b3a-8a1c-12693f7ea30b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesdaily.com/tncms/asset/editorial/e61a05b1-2e21-5b3a-8a1c-12693f7ea30b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e61a05b1-2e21-5b3a-8a1c-12693f7ea30b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btimesdaily.com%5D%20US%20announces%20%24125%20million%20defense%20aid%20package%20for%20Ukraine&body=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fus-announces-125-million-defense-aid-package-for-ukraine%2Farticle_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e61a05b1-2e21-5b3a-8a1c-12693f7ea30b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/us-announces-125-million-defense-aid-package-for-ukraine/article_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e61a05b1-2e21-5b3a-8a1c-12693f7ea30b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e61a05b1-2e21-5b3a-8a1c-12693f7ea30b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e61a05b1-2e21-5b3a-8a1c-12693f7ea30b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e61a05b1-2e21-5b3a-8a1c-12693f7ea30b" class="save-list-e61a05b1-2e21-5b3a-8a1c-12693f7ea30b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e61a05b1-2e21-5b3a-8a1c-12693f7ea30b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22government%20and%20politics%22#tncms-source=keyword" class="tag-government-and-politics label label-default" data-tncms-track-dmp='search: government-and-politics'>Government And Politics</a>
            </li> <li>
                <a href="/search/?k=%22business%22#tncms-source=keyword" class="tag-business label label-default" data-tncms-track-dmp='search: business'>Business</a>
            </li> <li>
                <a href="/search/?k=%22military%20and%20defense%22#tncms-source=keyword" class="tag-military-and-defense label label-default" data-tncms-track-dmp='search: military-and-defense'>Military And Defense</a>
            </li> </ul>
                        </div>
                    

                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=united%20states" class="tag-united-states label label-default" data-tncms-track-dmp='search: united states'>United States</a>
            </li> <li>
                <a href="/search/?g=north%20america" class="tag-north-america label label-default" data-tncms-track-dmp='search: north america'>North America</a>
            </li> <li>
                <a href="/search/?g=russia" class="tag-russia label label-default" data-tncms-track-dmp='search: russia'>Russia</a>
            </li> <li>
                <a href="/search/?g=eastern%20europe" class="tag-eastern-europe label label-default" data-tncms-track-dmp='search: eastern europe'>Eastern Europe</a>
            </li> <li>
                <a href="/search/?g=europe" class="tag-europe label label-default" data-tncms-track-dmp='search: europe'>Europe</a>
            </li> <li>
                <a href="/search/?g=ukraine" class="tag-ukraine label label-default" data-tncms-track-dmp='search: ukraine'>Ukraine</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-883308" class="tncms-block"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/townnews-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><div id="taboola-below-article-thumbnails-new"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-g',
    container: 'taboola-below-article-thumbnails-new',
    placement: 'Below Article Thumbnails New',
    target_type: 'mix'
  });
</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="e61a05b1-2e21-5b3a-8a1c-12693f7ea30b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/business/us-announces-125-million-defense-aid-package-for-ukraine/article_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="e61a05b1-2e21-5b3a-8a1c-12693f7ea30b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.timesdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fbusiness%2Fus-announces-125-million-defense-aid-package-for-ukraine%2Farticle_e61a05b1-2e21-5b3a-8a1c-12693f7ea30b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-899335" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899335" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899335');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-897466" class="tncms-block"><!-- timesdaily Whats Open 300x600 stack v1.0 --><center><iframe width="100%" height="400" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" src="https://timesdaily.whatsopensolution.com/medium-stack/"></iframe></center></div><div id="tncms-block-899336" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899336" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899336');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-920348" class="tncms-block"><!-- Sign Up For Our Newsletters --><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-915921 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.timesdaily.com/users/signup/?referer_url=https://www.timesdaily.com/users/admin/mailinglist/">
                
                Sign up for our Newsletters
                
                    </a>
                
            </h3>
			</div>
                        <p>

		</p><div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                          <a href="https://www.timesdaily.com/users/signup/?referer_url=https://www.timesdaily.com/users/admin/mailinglist//">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<svg class="tnt-svg tnt-spinner tnt-w-16 tnt-spin" style="display: none; margin-left: 5px;" aria-hidden="true" data-prefix="fas" data-icon="spinner" role="presentation" xmlns="https://www.w3.org/2000/svg" viewbox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M304 48c0 26.51-21.49 48-48 48s-48-21.49-48-48 21.49-48 48-48 48 21.49 48 48zm-48 368c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48-21.49-48-48-48zm208-208c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48-21.49-48-48-48zM96 256c0-26.51-21.49-48-48-48S0 229.49 0 256s21.49 48 48 48 48-21.49 48-48zm12.922 99.078c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48c0-26.509-21.491-48-48-48zm294.156 0c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48c0-26.509-21.49-48-48-48zM108.922 60.922c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48-21.491-48-48-48z"></path></svg></button>
                       </a>
                       </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.timesdaily.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>

		
		
		
        </div>
    </div></div>
    

<!-- Sign Up For Our Newsletters END --></div><div id="tncms-block-899337" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899337" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899337');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-473199" class="tncms-block"><section id="block-473199" class="block emphasis-h3   " ><div id="html-asset-473199">
            <div class="html-content">
<style>
.railbox {
    font-size: 12px;
}

.railbox .railbox_item {
    border-bottom: 1px solid #DDDDDD;
    margin-bottom: 5px;
    padding-bottom: 5px;
}

.railbox .railbox_item A {
    color: #004776;
    text-decoration: none;
}

.railbox .railbox_item A:hover {
    color: #ff0000;
    text-decoration: underline;
}
</style>

<div class="tncms-block double-pad-bottom" id="tncms-block">
	<div class="blox-title">
		
    
        <h3>
                 Games, Puzzles and Horoscopes
                
        </h3>
        </div>
	
		
            <span style="height: auto; width: 300px;">
            
            <div class='railbox'>
            
            <div class='railbox_items'>
			
			<div class='railbox_item' >
			<a href='http://www.timesdaily.com/site/comics.html' target='_new'>
			Comics</a>
			</div>
			
			<div class='railbox_item' >
			<a href='http://www.timesdaily.com/site/games.html' target='_new'>
			Interactive Games and Puzzles</a>
			</div>
			
			<div class='railbox_item railbox_item' >
			<a href='http://www.timesdaily.com/site/horoscopes.html' target='_new'>
			Horoscopes</a>
			</div>
			
			
			<!-- <div class='railbox_item railbox_item_last' >
			<a href='http://tnvalleynow.com/stories/News-Of-The-Weird,101409' target='_new'>
			Weird News</a>
			</div> -->
			
			
		
		</div>
        
        </div>
            
            </span>
          
		</div></div>
        </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-591762" class="tncms-block"><section id="block-591762" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-591762 ">
        <div class="block-title-inner">
            <h3>
                
                Most Read
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-591762" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-591762" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-591762" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-591762" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-591762" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/crime/florence-man-facing-multiple-drug-charges/article_d7251baa-0b24-5a24-aa2b-72261c8612ff.html">Florence man facing multiple drug charges</a></li><li><a href="/news/local/2-fast-food-restaurants-coming-to-florence-boulevard/article_06f9cf57-df07-5d52-93dd-024a8dac448e.html">2 fast-food restaurants coming to Florence Boulevard</a></li><li><a href="/news/crime/brooks-teacher-charged-with-having-sexual-contact-with-a-student/article_1d58cd27-2744-501b-8186-0fc38b81014d.html">Brooks teacher charged with having sexual contact with a student</a></li><li><a href="/news/crime/florence-man-accused-of-stealing-more-than-16k-using-forged-checks/article_1bf2c371-a20c-572e-9bf5-58d0ec6021f8.html">Florence man accused of stealing more than $16K using forged checks</a></li><li><a href="/news/local/duo-facing-drug-trafficking-charges-in-sheffield/article_f689777b-ca57-5e5f-bef7-9a106971394a.html">Duo facing drug trafficking charges in Sheffield</a></li><li><a href="/news/local/brooks-teacher-indicted-charged-with-sexual-contact-with-student/article_5f1972b3-5c85-51ef-95a3-3214b6026d2f.html">Brooks teacher indicted, charged with sexual contact with student</a></li><li><a href="/news/crime/florence-man-faces-sex-abuse-voyeurism-charges-in-lawrence-county/article_6c29ce13-fd58-5839-b80c-8986b4781415.html">Florence man faces sex abuse, voyeurism charges in Lawrence County</a></li><li><a href="/obituaries/robert-donald-witt/article_90347aef-993d-51b6-8304-e288cf6befc6.html">Robert Donald Witt</a></li><li><a href="/obituaries/donnie-l-white/article_ff9b2337-19d4-5f11-8295-c43796850cb5.html">Donnie L. White</a></li><li><a href="/obituaries/todd-michael-miller/article_e484669a-8eb5-5579-a21f-f44994adbee8.html">Todd Michael Miller</a></li></ul></div>
        
        
            <div id="images-591762" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/todays-editorial-cartoon/image_8e3e79e1-a086-504c-bd0f-7cc9319e8ae6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1151"
                            height="1151"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/8/e3/8e3e79e1-a086-504c-bd0f-7cc9319e8ae6/6035ba2b43afd.image.jpg?crop=1151%2C1151%2C325%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/8/e3/8e3e79e1-a086-504c-bd0f-7cc9319e8ae6/6035ba2b43afd.image.jpg?crop=1151%2C1151%2C325%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/8/e3/8e3e79e1-a086-504c-bd0f-7cc9319e8ae6/6035ba2b43afd.image.jpg?crop=1151%2C1151%2C325%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/8/e3/8e3e79e1-a086-504c-bd0f-7cc9319e8ae6/6035ba2b43afd.image.jpg?crop=1151%2C1151%2C325%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/8/e3/8e3e79e1-a086-504c-bd0f-7cc9319e8ae6/6035ba2b43afd.image.jpg?crop=1151%2C1151%2C325%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/8/e3/8e3e79e1-a086-504c-bd0f-7cc9319e8ae6/6035ba2b43afd.image.jpg?crop=1151%2C1151%2C325%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/8/e3/8e3e79e1-a086-504c-bd0f-7cc9319e8ae6/6035ba2b43afd.image.jpg?crop=1151%2C1151%2C325%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/8/e3/8e3e79e1-a086-504c-bd0f-7cc9319e8ae6/6035ba2b43afd.image.jpg?crop=1151%2C1151%2C325%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/8/e3/8e3e79e1-a086-504c-bd0f-7cc9319e8ae6/6035ba2b43afd.image.jpg?crop=1151%2C1151%2C325%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/8/e3/8e3e79e1-a086-504c-bd0f-7cc9319e8ae6/6035ba2b43afd.image.jpg?crop=1151%2C1151%2C325%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/8/e3/8e3e79e1-a086-504c-bd0f-7cc9319e8ae6/6035ba2b43afd.image.jpg?crop=1151%2C1151%2C325%2C0&resize=1151%2C1151&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/todays-editorial-cartoon/image_b05134d3-4e80-5004-a855-7e43b61d22f0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/b/05/b05134d3-4e80-5004-a855-7e43b61d22f0/6035b9eec4694.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/b/05/b05134d3-4e80-5004-a855-7e43b61d22f0/6035b9eec4694.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/b/05/b05134d3-4e80-5004-a855-7e43b61d22f0/6035b9eec4694.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/b/05/b05134d3-4e80-5004-a855-7e43b61d22f0/6035b9eec4694.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/b/05/b05134d3-4e80-5004-a855-7e43b61d22f0/6035b9eec4694.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/b/05/b05134d3-4e80-5004-a855-7e43b61d22f0/6035b9eec4694.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/b/05/b05134d3-4e80-5004-a855-7e43b61d22f0/6035b9eec4694.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/b/05/b05134d3-4e80-5004-a855-7e43b61d22f0/6035b9eec4694.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/b/05/b05134d3-4e80-5004-a855-7e43b61d22f0/6035b9eec4694.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/b/05/b05134d3-4e80-5004-a855-7e43b61d22f0/6035b9eec4694.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/b/05/b05134d3-4e80-5004-a855-7e43b61d22f0/6035b9eec4694.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high_school/brooks-vs-booker-t-washington/image_f9831d23-a235-5a4b-afdd-08ff51eed3f2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brooks vs Booker T. Washington"
                            class="img-responsive lazyload full default"
                            width="586"
                            height="586"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/f/98/f9831d23-a235-5a4b-afdd-08ff51eed3f2/6039658ac7fb4.image.jpg?crop=586%2C586%2C246%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/f/98/f9831d23-a235-5a4b-afdd-08ff51eed3f2/6039658ac7fb4.image.jpg?crop=586%2C586%2C246%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/f/98/f9831d23-a235-5a4b-afdd-08ff51eed3f2/6039658ac7fb4.image.jpg?crop=586%2C586%2C246%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/f/98/f9831d23-a235-5a4b-afdd-08ff51eed3f2/6039658ac7fb4.image.jpg?crop=586%2C586%2C246%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/f/98/f9831d23-a235-5a4b-afdd-08ff51eed3f2/6039658ac7fb4.image.jpg?crop=586%2C586%2C246%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/f/98/f9831d23-a235-5a4b-afdd-08ff51eed3f2/6039658ac7fb4.image.jpg?crop=586%2C586%2C246%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/f/98/f9831d23-a235-5a4b-afdd-08ff51eed3f2/6039658ac7fb4.image.jpg?crop=586%2C586%2C246%2C0&resize=586%2C586&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ashton-mccluskey/image_4770e4cd-491d-58dc-9dba-aa459a024ebd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ashton McCluskey"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/4/77/4770e4cd-491d-58dc-9dba-aa459a024ebd/60387b2bf0e5a.image.jpg?crop=960%2C960%2C160%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/4/77/4770e4cd-491d-58dc-9dba-aa459a024ebd/60387b2bf0e5a.image.jpg?crop=960%2C960%2C160%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/4/77/4770e4cd-491d-58dc-9dba-aa459a024ebd/60387b2bf0e5a.image.jpg?crop=960%2C960%2C160%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/4/77/4770e4cd-491d-58dc-9dba-aa459a024ebd/60387b2bf0e5a.image.jpg?crop=960%2C960%2C160%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/4/77/4770e4cd-491d-58dc-9dba-aa459a024ebd/60387b2bf0e5a.image.jpg?crop=960%2C960%2C160%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/4/77/4770e4cd-491d-58dc-9dba-aa459a024ebd/60387b2bf0e5a.image.jpg?crop=960%2C960%2C160%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/4/77/4770e4cd-491d-58dc-9dba-aa459a024ebd/60387b2bf0e5a.image.jpg?crop=960%2C960%2C160%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/4/77/4770e4cd-491d-58dc-9dba-aa459a024ebd/60387b2bf0e5a.image.jpg?crop=960%2C960%2C160%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/4/77/4770e4cd-491d-58dc-9dba-aa459a024ebd/60387b2bf0e5a.image.jpg?crop=960%2C960%2C160%2C0&resize=960%2C960&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/todays-editorial-cartoon/image_00a50fef-c0f5-5be5-92ef-36de4e9e30d7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1251"
                            height="1251"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/0/0a/00a50fef-c0f5-5be5-92ef-36de4e9e30d7/602c65e3a3d7c.image.jpg?crop=1251%2C1251%2C203%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/0/0a/00a50fef-c0f5-5be5-92ef-36de4e9e30d7/602c65e3a3d7c.image.jpg?crop=1251%2C1251%2C203%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/0/0a/00a50fef-c0f5-5be5-92ef-36de4e9e30d7/602c65e3a3d7c.image.jpg?crop=1251%2C1251%2C203%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/0/0a/00a50fef-c0f5-5be5-92ef-36de4e9e30d7/602c65e3a3d7c.image.jpg?crop=1251%2C1251%2C203%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/0/0a/00a50fef-c0f5-5be5-92ef-36de4e9e30d7/602c65e3a3d7c.image.jpg?crop=1251%2C1251%2C203%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/0/0a/00a50fef-c0f5-5be5-92ef-36de4e9e30d7/602c65e3a3d7c.image.jpg?crop=1251%2C1251%2C203%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/0/0a/00a50fef-c0f5-5be5-92ef-36de4e9e30d7/602c65e3a3d7c.image.jpg?crop=1251%2C1251%2C203%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/0/0a/00a50fef-c0f5-5be5-92ef-36de4e9e30d7/602c65e3a3d7c.image.jpg?crop=1251%2C1251%2C203%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/0/0a/00a50fef-c0f5-5be5-92ef-36de4e9e30d7/602c65e3a3d7c.image.jpg?crop=1251%2C1251%2C203%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/0/0a/00a50fef-c0f5-5be5-92ef-36de4e9e30d7/602c65e3a3d7c.image.jpg?crop=1251%2C1251%2C203%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/0/0a/00a50fef-c0f5-5be5-92ef-36de4e9e30d7/602c65e3a3d7c.image.jpg?crop=1251%2C1251%2C203%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/0/0a/00a50fef-c0f5-5be5-92ef-36de4e9e30d7/602c65e3a3d7c.image.jpg?crop=1251%2C1251%2C203%2C0&resize=1251%2C1251&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nation/hunger-striking-ethiopia-politicians-deteriorating-in-jail/image_db5815b8-765a-59d2-bc53-59996dbe9b4c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hunger-striking Ethiopia politicians 'deteriorating' in jail"
                            class="img-responsive lazyload ap-photo full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/d/b5/db5815b8-765a-59d2-bc53-59996dbe9b4c/60376a9b2e9e3.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/d/b5/db5815b8-765a-59d2-bc53-59996dbe9b4c/60376a9b2e9e3.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/d/b5/db5815b8-765a-59d2-bc53-59996dbe9b4c/60376a9b2e9e3.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/d/b5/db5815b8-765a-59d2-bc53-59996dbe9b4c/60376a9b2e9e3.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/d/b5/db5815b8-765a-59d2-bc53-59996dbe9b4c/60376a9b2e9e3.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/d/b5/db5815b8-765a-59d2-bc53-59996dbe9b4c/60376a9b2e9e3.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/d/b5/db5815b8-765a-59d2-bc53-59996dbe9b4c/60376a9b2e9e3.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/d/b5/db5815b8-765a-59d2-bc53-59996dbe9b4c/60376a9b2e9e3.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/d/b5/db5815b8-765a-59d2-bc53-59996dbe9b4c/60376a9b2e9e3.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/d/b5/db5815b8-765a-59d2-bc53-59996dbe9b4c/60376a9b2e9e3.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/d/b5/db5815b8-765a-59d2-bc53-59996dbe9b4c/60376a9b2e9e3.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high_school/deshler-wins-class-4a-area-16-championship/image_1078464a-ff0c-5084-8446-e35bdf3b6292.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Deshler wins Class 4A, Area 16 Championship"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/1/07/1078464a-ff0c-5084-8446-e35bdf3b6292/6027541f42a90.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/1/07/1078464a-ff0c-5084-8446-e35bdf3b6292/6027541f42a90.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/1/07/1078464a-ff0c-5084-8446-e35bdf3b6292/6027541f42a90.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/1/07/1078464a-ff0c-5084-8446-e35bdf3b6292/6027541f42a90.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/1/07/1078464a-ff0c-5084-8446-e35bdf3b6292/6027541f42a90.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/1/07/1078464a-ff0c-5084-8446-e35bdf3b6292/6027541f42a90.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/1/07/1078464a-ff0c-5084-8446-e35bdf3b6292/6027541f42a90.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/1/07/1078464a-ff0c-5084-8446-e35bdf3b6292/6027541f42a90.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/1/07/1078464a-ff0c-5084-8446-e35bdf3b6292/6027541f42a90.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/1/07/1078464a-ff0c-5084-8446-e35bdf3b6292/6027541f42a90.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/1/07/1078464a-ff0c-5084-8446-e35bdf3b6292/6027541f42a90.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/todays-editorial-cartoon/image_c2cc0d6a-cb42-5cac-9bd3-47dc91853df1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1180"
                            height="1180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/c/2c/c2cc0d6a-cb42-5cac-9bd3-47dc91853df1/602bd58351e1e.image.jpg?crop=1180%2C1180%2C288%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/c/2c/c2cc0d6a-cb42-5cac-9bd3-47dc91853df1/602bd58351e1e.image.jpg?crop=1180%2C1180%2C288%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/c/2c/c2cc0d6a-cb42-5cac-9bd3-47dc91853df1/602bd58351e1e.image.jpg?crop=1180%2C1180%2C288%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/c/2c/c2cc0d6a-cb42-5cac-9bd3-47dc91853df1/602bd58351e1e.image.jpg?crop=1180%2C1180%2C288%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/c/2c/c2cc0d6a-cb42-5cac-9bd3-47dc91853df1/602bd58351e1e.image.jpg?crop=1180%2C1180%2C288%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/c/2c/c2cc0d6a-cb42-5cac-9bd3-47dc91853df1/602bd58351e1e.image.jpg?crop=1180%2C1180%2C288%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/c/2c/c2cc0d6a-cb42-5cac-9bd3-47dc91853df1/602bd58351e1e.image.jpg?crop=1180%2C1180%2C288%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/c/2c/c2cc0d6a-cb42-5cac-9bd3-47dc91853df1/602bd58351e1e.image.jpg?crop=1180%2C1180%2C288%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/c/2c/c2cc0d6a-cb42-5cac-9bd3-47dc91853df1/602bd58351e1e.image.jpg?crop=1180%2C1180%2C288%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/c/2c/c2cc0d6a-cb42-5cac-9bd3-47dc91853df1/602bd58351e1e.image.jpg?crop=1180%2C1180%2C288%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/c/2c/c2cc0d6a-cb42-5cac-9bd3-47dc91853df1/602bd58351e1e.image.jpg?crop=1180%2C1180%2C288%2C0&resize=1180%2C1180&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eric-malone/image_490296e3-3c8a-5997-8a1c-538fdb284bd5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="eric malone"
                            class="img-responsive lazyload full default"
                            width="413"
                            height="413"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/4/90/490296e3-3c8a-5997-8a1c-538fdb284bd5/602702d2586dc.image.jpg?crop=413%2C413%2C83%2C174&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/4/90/490296e3-3c8a-5997-8a1c-538fdb284bd5/602702d2586dc.image.jpg?crop=413%2C413%2C83%2C174&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/4/90/490296e3-3c8a-5997-8a1c-538fdb284bd5/602702d2586dc.image.jpg?crop=413%2C413%2C83%2C174&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/4/90/490296e3-3c8a-5997-8a1c-538fdb284bd5/602702d2586dc.image.jpg?crop=413%2C413%2C83%2C174&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/4/90/490296e3-3c8a-5997-8a1c-538fdb284bd5/602702d2586dc.image.jpg?crop=413%2C413%2C83%2C174&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/4/90/490296e3-3c8a-5997-8a1c-538fdb284bd5/602702d2586dc.image.jpg?crop=413%2C413%2C83%2C174&resize=413%2C413&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rowell-jpg/image_68a092af-1b9a-5f76-b48a-64a0c7278202.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rowell.jpg"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/6/8a/68a092af-1b9a-5f76-b48a-64a0c7278202/60219393040bc.image.jpg?crop=960%2C960%2C160%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/6/8a/68a092af-1b9a-5f76-b48a-64a0c7278202/60219393040bc.image.jpg?crop=960%2C960%2C160%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/6/8a/68a092af-1b9a-5f76-b48a-64a0c7278202/60219393040bc.image.jpg?crop=960%2C960%2C160%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/6/8a/68a092af-1b9a-5f76-b48a-64a0c7278202/60219393040bc.image.jpg?crop=960%2C960%2C160%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/6/8a/68a092af-1b9a-5f76-b48a-64a0c7278202/60219393040bc.image.jpg?crop=960%2C960%2C160%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/6/8a/68a092af-1b9a-5f76-b48a-64a0c7278202/60219393040bc.image.jpg?crop=960%2C960%2C160%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/6/8a/68a092af-1b9a-5f76-b48a-64a0c7278202/60219393040bc.image.jpg?crop=960%2C960%2C160%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/6/8a/68a092af-1b9a-5f76-b48a-64a0c7278202/60219393040bc.image.jpg?crop=960%2C960%2C160%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/6/8a/68a092af-1b9a-5f76-b48a-64a0c7278202/60219393040bc.image.jpg?crop=960%2C960%2C160%2C0&resize=960%2C960&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-591762" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-591762" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/letters_to_editor/melania-trump-was-doomed-to-fail/article_ad9d8770-9c1c-5557-b948-fbd228078e1e.html">Melania Trump was doomed to fail</a> (2)</li><li><a href="/sports/high_school/party-like-its-1999-hatton-boys-going-back-to-state-semifinals/article_0fc271a8-e546-5e99-80c7-4604f8085f0d.html">Party like it's 1999: Hatton boys going back to state semifinals</a> (1)</li><li><a href="/what-should-congress-do-about-student-loan-debt/poll_29299d1e-6bf3-11eb-8c7e-972e6ddccd3a.html">What should Congress do about student loan debt?</a> (1)</li><li><a href="/news/state/algop-executive-committee-holds-winter-meeting-today/article_498c391f-7b05-5d55-995b-f72e05073d7c.html">ALGOP Executive Committee holds winter meeting today</a> (1)</li><li><a href="/news/local/grant-loan-funds-160k-of-equipment-for-tuscumbia-fire-department/article_4d69f617-9606-56e9-a716-be7a2a6ceccc.html">Grant/loan funds $160K of equipment for Tuscumbia Fire Department</a> (1)</li><li><a href="/news/pine-street-study-offers-city-una-options-for-improving-safety/article_52fbac6d-e965-5f15-b8b9-afe956f71356.html">Pine Street study offers city, UNA options for improving safety</a> (1)</li><li><a href="/news/local/lauderdale-county-commission-chairman-speaks-at-anti-marxism-rally/article_60055aae-478a-5465-bec3-08b292b617ed.html">Lauderdale County Commission chairman speaks at anti-Marxism rally</a> (1)</li><li><a href="/news/state-capital/senate-passes-legislation-to-protect-against-covid-19-lawsuits/article_6c1a48ee-1d11-5f18-8880-5199c7447124.html">Senate passes legislation to protect against COVID-19 lawsuits</a> (1)</li><li><a href="/opinion/letters_to_editor/i-dont-understand-conservative-values/article_6dc67eff-5319-5a8f-b106-a3c6a653ccb0.html">I don't understand conservative values</a> (1)</li><li><a href="/opinion/dems-should-support-election-investigation/article_7bcd122e-1d5f-5471-8acf-74f1cc3cf677.html">Dems should support election investigation</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-473203" class="tncms-block"><!-- TWITTER BOX --><div style="width:300px;">
<div id="box_photos" class="railbox railbox_border">

<a class="twitter-timeline" href="https://twitter.com/TimesDaily/lists/timesdaily" data-widget-id="421788488648757248">Tweets from https://twitter.com/TimesDaily/lists/timesdaily</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</div>
<!-- TWITTER BOX END--></div><div id="tncms-block-591895" class="tncms-block"><section id="block-591895" class="block emphasis-h3   " ><div id="html-asset-591895">
            <div class="html-content"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div class="fb-page" data-href="https://www.facebook.com/timesdaily/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/timesdaily/"><a href="https://www.facebook.com/timesdaily/">Times Daily</a></blockquote></div></div></div>
        </div></section></div><div id="tncms-block-1004650" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1004650" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1004650');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-591894" class="tncms-block"></div><div id="tncms-block-473670" class="tncms-block"><!-- Medium Rectangle [async] --><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc306587 = window.plc306587 || 0;
document.write('<'+'div id="placement_306587_'+plc306587+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 306587, [300,250], 'placement_306587_'+opt.place, opt); }, opt: { place: plc306587++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div id="tncms-block-473206" class="tncms-block"><section id="block-473206" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-473206 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/has-the-lack-of-quality-internet-service-negatively-impacted-your-children-s-school-work-during/poll_171cb61c-7ae7-11eb-8da9-ff03eaf8c65a.html" class="tnt-asset-link">
        

        
            Has the lack of quality internet service negatively impacted your children’s school work during the past year?</a></h4>
            <div id="poll-171cb61c-7ae7-11eb-8da9-ff03eaf8c65a-473206" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-171cb61c-7ae7-11eb-8da9-ff03eaf8c65a-473206-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-171cb61c-7ae7-11eb-8da9-ff03eaf8c65a-473206-your-vote"></span>
                </div>
                <div id="poll-171cb61c-7ae7-11eb-8da9-ff03eaf8c65a-473206-results" class="tnt-poll-results hide"></div>
                <div id="poll-171cb61c-7ae7-11eb-8da9-ff03eaf8c65a-473206-container">
                    <form id="poll-171cb61c-7ae7-11eb-8da9-ff03eaf8c65a-473206-form" class="tnt-poll-form" role="form" method="post" action="/has-the-lack-of-quality-internet-service-negatively-impacted-your-children-s-school-work-during/poll_171cb61c-7ae7-11eb-8da9-ff03eaf8c65a.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes:" value="C9455DCB-0680-0001-7554CCC01532EBF0"> Yes:
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No:" value="C9455DCB-8200-0001-B69279601C101199"> No:
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-171cb61c-7ae7-11eb-8da9-ff03eaf8c65a-473206-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-171cb61c-7ae7-11eb-8da9-ff03eaf8c65a-473206-back-vote" class="padding-top hide">
                <button id="poll-171cb61c-7ae7-11eb-8da9-ff03eaf8c65a-473206-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-476285" class="tncms-block"><!-- TNValleyTalks Logo --><a href="https://www.tnvalleytalks.com/" name="TNValleyTalks.com" target="_blank">
<img src="https://www.tnvalleytalks.com/fileSendAction/fcType/11/fcOid/644916923466818660/fodoid/644916923466818661/imageType/LARGE/inlineImage/true/bypassCheckAuth/true/emailHash/9F7470B60AE930AF82BF8E71D85E8F1E/TNValleyTalks-logo.png" alt="TNValleyTalks.com" width="300"></a>
<!-- TNValleyTalks Logo End -->
<br><!--TNVALLEYTALKS WIDGET BOX--><style>
#widgetTitle207748183571231170 {
	font-family:Verdana, Geneva, sans-serif !important;
	font-size:12px !important;
	font-weight:bold;
	color:#000000 !important;
	background-color:#d9d9d9 !important;
	wdth:335px;
	pdding:5px;
	text-transform:uppercase !important;
}
.narrowWidgetContentLink {
font-family: Verdana,Arial,Helvetica,sans-serif !important;
font-size:12px !important;
margin:4px 0 !important;
}
</style><div class="railbox railbox_border" id="box_right_forums">
<script type="text/javascript" src="https://tnvalleytalks.hoop.la/static/wro/ecc.js"></script><iframe class="hoopla-embedded-content-iframe hoopla-widget-iframe-474324032307683179" src="https://tnvalleytalks.hoop.la/ew/474324032307683179" width="100%" height="10" frameborder="0" onload="SocialStrataEmbed.getHeight(this);"></iframe>
</div>
  <!--TNVALLEYTALKS WIDGET BOX END--></div><div id="tncms-block-473183" class="tncms-block card-grid-increase-max-height card-grid-remove-headline"><section id="block-473183" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://www.timesdaily.com/eedition/" class="">More E-Editions</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-473183 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.timesdaily.com/eedition/">
                
                E-Editions
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-473183-70fb019f-a71d-5ca1-9712-a46ad4f56dcf" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-70fb019f-a71d-5ca1-9712-a46ad4f56dcf media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/times-daily/edition_70fb019f-a71d-5ca1-9712-a46ad4f56dcf.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Times Daily"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="592"
                    data-src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/eedition/c/e3/ce3e7206-a79e-5ace-9ae5-b4db4d1856ee/6039a56a127c0.preview-300.jpg?resize=300%2C592" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/times-daily/edition_70fb019f-a71d-5ca1-9712-a46ad4f56dcf.html" class="tnt-asset-link">
        

        
            Times Daily</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-469317" class="tncms-block"><section id="block-469317" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-469317 ">
        <div class="block-title-inner">
            <h4>
                
                Sign Up For Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-469317"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-469317" type="checkbox" name="list_id[]" value="b2be10de-fff1-11e8-beb6-334530816f8d" data-name="Obituaries and News" title="Obituaries and News" >
                                    <h4 class="mailinglist-title">Obituaries and News</h4>
                                    
                                        <p><span>Receive a daily newsletter containing a list of the day's funerals and obituaries.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-469317" type="checkbox" name="list_id[]" value="54ebe43e-7d18-11e7-8aaa-4f7131d74eda" data-name="Restaurant Ratings" title="Restaurant Ratings" >
                                    <h4 class="mailinglist-title">Restaurant Ratings</h4>
                                    
                                        <p>Receive a weekly newsletter every Thursday about restaurant reviews and health ratings in the TimesDaily area.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-469317" type="checkbox" name="list_id[]" value="562c32ac-18ce-11e8-8a65-77098d4cf062" data-name="The Comics" title="The Comics" >
                                    <h4 class="mailinglist-title">The Comics</h4>
                                    
                                        <p>Sign up to receive&nbsp;links to the Saturday and Monday comics and puzzles pages.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-469317" type="checkbox" name="list_id[]" value="aa15dbb0-fff1-11e8-ba45-2baaba50a0dd" data-name="TimesDaily Newsletter" title="TimesDaily Newsletter" >
                                    <h4 class="mailinglist-title">TimesDaily Newsletter</h4>
                                    
                                        <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Sign up today!</strong><span>&nbsp;</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-469317" type="checkbox" name="list_id[]" value="b5dcf2a6-876d-11e7-b7fa-5b895b81a715" data-name="Today\'s High School Sports" title="Today's High School Sports" >
                                    <h4 class="mailinglist-title">Today's High School Sports</h4>
                                    
                                        <p>Help Select Player of the Week and get results Thursday &amp; Saturday.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-469317" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.timesdaily.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-624666" class="tncms-block"><!-- Insticator API Fire Widget --><div id="insticator-container" style="position: relative;margin-left: auto;margin-right: auto;width: 300px;margin-bottom: 40px;">
<div id="div-insticator-ad-1"></div>
<div id="insticator-embed"></div>
<div id="div-insticator-ad-2"></div>
<script data-cfasync="false" type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "40c1ddd3-f53e-4cc2-99cf-8551b04a81fa"})/*]]>*/</script>
</div>
<!-- End Insticator API Fire Widget --></div></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-909537" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-909537" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-909537');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1005583" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1005583" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1005583');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-469228" class="tncms-block"><section id="block-469228" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-469228 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life"  href="/life/"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gallery"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video-gallery"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="http://www.timesdaily.com/site/about.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="http://www.timesdaily.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-employment-opportunities"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?searchText=timesdaily&amp;majorClass=2000&amp;minorClass=-1&amp;pubid=timesdaily"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Employment Opportunities </span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe-subscription-services"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe / Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriber-digital-access"  href="https://www.timesdaily.com/subscribe/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscriber Digital Access</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-469251" class="tncms-block padding-bottom"><div class="follow-links-469251 default">
    
    <section id="block-469251" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-469251 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/timesdaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href=" http://twitter.com/timesdaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.timesdaily.com",
  "sameAs" : ["http://facebook.com/timesdaily"," http://twitter.com/timesdaily"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-469229" class="tncms-block"><section id="block-469229" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-469229 ">
        <div class="block-title-inner">
            <h4>
                
                Affiliated Websites
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-times-daily"  href="http://timesdaily.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Times Daily</span>
                </a></li><li>
                <a class="nav-link   tnt-section-decatur-daily"  href="http://decaturdaily.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Decatur Daily</span>
                </a></li><li>
                <a class="nav-link   tnt-section-courier-journal"  href="http://courierjournal.net/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Courier Journal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-moulton-advertiser"  href="http://moultonadvertiser.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Moulton Advertiser</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-redstone-rocket"  href="http://theredstonerocket.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Redstone Rocket</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-madison-record"  href="https://themadisonrecord.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Madison Record</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-hartselle-enquirer"  href="https://hartselleenquirer.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Hartselle Enquirer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-franklin-county-times"  href="https://franklincountytimes.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Franklin County Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reach256"  href="https://www.reach256.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Reach256</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tnvalleystuffcom"  href="http://www.tnvalleystuff.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">TNValleyStuff.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="http://www.timesdaily.com/site/privacy_policy.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Privacy Policy </span>
                </a></li><li>
                <a class="nav-link   tnt-section-refund-policy"  href="/site/refund_policy.html"  tabindex="0">
                    <span class="nav-label">Refund Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-california-privacy-policyprivate-policy"  href="https://www.timesdaily.com/site/california_privacy_policyprivate_policy.html/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">California Privacy Policy/Private Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-469242" class="tncms-block padding-bottom"><section id="block-469242" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/c814c246-276f-11e6-9aa4-4f1631b16781.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/c814c246-276f-11e6-9aa4-4f1631b16781.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/c814c246-276f-11e6-9aa4-4f1631b16781.png?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/c814c246-276f-11e6-9aa4-4f1631b16781.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/c814c246-276f-11e6-9aa4-4f1631b16781.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/c814c246-276f-11e6-9aa4-4f1631b16781.png?resize=540%2C102 540w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/c814c246-276f-11e6-9aa4-4f1631b16781.png?resize=640%2C121 640w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/c814c246-276f-11e6-9aa4-4f1631b16781.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="663"
                height="125"
                alt="Times Daily Footer Logo"></a></div></section></div><div id="tncms-block-469234" class="tncms-block"><section id="block-469234" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-469234 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>timesdaily.com</strong><br>
    219 W. Tennessee Street<br>
    Florence, AL 35630
    <br>
    
        
        
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  


<script type="text/javascript">
$(document).ready(function(){

$('#collapse-subscription > a:nth-child(2):contains("Add a subscription")').attr("href","/subscribe");
$('#collapse-subscription > a:nth-child(3):contains("Manage linked accounts")').attr("href","https://www.timesdaily.com/users/admin/subscription/linked_accounts/");
$('#collapse-subscription > a:nth-child(3)').after('<a class="list-group-item "href="https://timesdailysubs.tnvalleymedia.com/CircStore/Subscription" rel="nofollow">Change of Address</a><a class="list-group-item"href="https://timesdailysubs.tnvalleymedia.com/CircStore/Subscription" rel="nofollow">Delivery Issues</a><a class="list-group-item"href="https://timesdailysubs.tnvalleymedia.com/CircStore/Subscription" rel="nofollow">Pay Bill</a><a class="list-group-item"href="https://timesdailysubs.tnvalleymedia.com/CircStore/Subscription" rel="nofollow">Vacation Stop / Restart</a>');

$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(3) > div:nth-child(1) > div > a').attr("href","https://www.timesdaily.com/users/admin/subscription/linked_accounts/");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(3) > div ').after('<div class="col-sm-4 dash-tile"><div class="panel panel-default custom-box"><a href="/site/forms/"><div class="panel-body"><i class="fa fa-fw fa-newspaper-o"></i><h4>Submission Forms</h4><p>Manage your submissions</p></div></a></div></div>');
});

</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-469235" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-469235"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">timesdaily.com</a>, 219 W. Tennessee Street Florence, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-856743" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-856743" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-856743');
                        googletag.pubads().refresh([gptAdSlots['ad-856743']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-856742" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-856742" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-856742');
                        googletag.pubads().refresh([gptAdSlots['ad-856742']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e61a05b1-2e21-5b3a-8a1c-12693f7ea30b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12357.add('act', dmpData);_cc12357.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc12357.add('act', dmpData);_cc12357.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc12357.add('act', mailListData);_cc12357.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12357.add('act', serviceData);_cc12357.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12357.add('act', dmpData);_cc12357.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>