
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.timesdaily.com/content/tncms/live/" />
<meta name="keywords" content="life" />
<meta name="news_keywords" content="life" />
<meta name="description" content="Helen Keller Hospital, Sheffield" />
<meta name="author" content="Myra Arnold" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="hEKLZVRsd_iAnHw2SgrwiAIksJE7EdO-ppWLRCOSEG4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.timesdaily.com/life/shoals-births/article_c48a8836-6830-55d1-9af2-1599ce8fbd47.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d8cc6cd8-2760-11e6-89ad-c3c5c744d99d.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Shoals Births" />
<meta property="og:description" content="Helen Keller Hospital, Sheffield" />
<meta property="og:site_name" content="TimesDaily" />
<meta property="og:section" content="Life" />
<meta property="fb:app_id" content="204616366239315" />
<meta property="article:publisher" content="http://facebook.com/timesdaily" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@timesdaily" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f71549ece3260d6aaa86ed5ffcc035.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/live/global/resources/styles/site.css?_dc=1451335737"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/life","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Myra Arnold","id":"c48a8836-6830-55d1-9af2-1599ce8fbd47","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":314},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-37945133-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/12357/cc.js?ns=_cc12357" id="LOTCC_12357"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12357.add('tp', 'TNNW');
		_cc12357.add('act', ' User Login');
		_cc12357.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12357.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3795,692,1576", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["life"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/life';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [130, 46]).addSize([1200, 0], [130, 46]).build();
                gptAdSlots['ad-910774'] = googletag.defineSlot(adUnit, [[130,46]], 'ad-910774').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-910774'].setTargeting('pos', ['micro-ad']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/life';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250], [1170, 90]]).build();
                gptAdSlots['ad-899330'] = googletag.defineSlot(adUnit, [[320,50],[970,90],[728,90],[970,250],[1170,90]], 'ad-899330').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899330'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/life';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-899335'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-899335').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899335'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/life';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-899336'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-899336').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899336'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/life';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-899337'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-899337').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899337'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/life';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-899338'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-899338').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899338'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"b8f1aafc-d442-11ea-a277-eb05a703ce56-473206","asset_id":"b8f1aafc-d442-11ea-a277-eb05a703ce56","title":"Do you think Dr. Anthony Fauci has done a good job as director of the National Institute of Allergy and Infectious Diseases?","url":"\/do-you-think-dr-anthony-fauci-has-done-a-good-job-as-director-of-the\/poll_b8f1aafc-d442-11ea-a277-eb05a703ce56.html","results":"https:\/\/www.timesdaily.com\/do-you-think-dr-anthony-fauci-has-done-a-good-job-as-director-of-the\/poll_b8f1aafc-d442-11ea-a277-eb05a703ce56.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"description":"Sign up for our daily email newsletters to be informed every day!","heading_tag":"h4","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"469317"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/life';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250], [1170, 90]]).build();
                gptAdSlots['ad-909537'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-909537').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-909537'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/timesdaily.com//stickyad//mobile';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-856743'] = googletag.defineSlot(adUnit, [320, 50], 'ad-856743').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/timesdaily.com//stickyad';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-856742'] = googletag.defineSlot(adUnit, [728, 90], 'ad-856742').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Shoals Births | Life | timesdaily.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.timesdaily.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d8c5ecbe-2760-11e6-89ac-efc74fd1959b.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Shoals Births | Life | timesdaily.com" href="http://www.timesdaily.com/search/?f=rss&amp;t=article&amp;c=life&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.timesdaily.com/life/shoals-births/article_c48a8836-6830-55d1-9af2-1599ce8fbd47.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-c48a8836-6830-55d1-9af2-1599ce8fbd47 section-life type-article infinity-disabled" data-authors='[]' data-path="/life">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.timesdaily.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Flife&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Myra+Arnold&tncms.asset.id=c48a8836-6830-55d1-9af2-1599ce8fbd47&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=314&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-37945133-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = '1596349698';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_we33bpvfdqk32mzexg4tdskf4a'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>
    window.__tnt || (window.__tnt = {});
    __tnt.subscription || (__tnt.subscription = {});
    __tnt.subscription.api || (__tnt.subscription.api = {});

    if (typeof(Event) === 'function') {
        window.userStatus = new Event('tnt-user-status');
    } else {
        window.userStatus = document.createEvent('Event');
            userStatus.initEvent('tnt-user-status', true, true);
    }
    userStatus.version = 2;
    userStatus.hasAccess = false;
    userStatus.accessMethod = 'none';
    userStatus.accessError = null;

    __tnt.subscription.api.decrypt = function(){
        if (typeof NodeList.prototype.forEach !== "function") { NodeList.prototype.forEach = Array.prototype.forEach; } /** IE11 polyfill */
        document.querySelectorAll(".subscriber-only.encrypted-content").forEach(function(el){ 
            el.innerHTML = tncms.unscramble(el.textContent);
            el.classList.remove("encrypted-content");
        });
        document.querySelectorAll(".subscriber-only,.subscriber-hide").forEach(function(el){ el.style.display = "" });
        __tnt.subscription.api.decrypt = function(){ return false; }
    };
    
    __tnt.subscription.api.showContent = function(){
        // show main content div and hide loading screen
        document.getElementById('site-container').style.display = '';
        };
    
    document.addEventListener("DOMContentLoaded", function(event) {
        // Reset the meter if the data store is too old.
__tnt.metering.init.push(function(){
    __tnt.log("checking reset date");

    var expireDate = new Date(__tnt.metering.config.date);
    var lastDate = new Date(__tnt.recent.date.get());
    
    expireDate = expireDate.getTime();
    lastDate = lastDate.getTime();
    
    if(Number(lastDate)<Number(expireDate)){
        __tnt.log("resetting restrictions");
        var nextDate = new Date(expireDate+(__tnt.metering.config.days * 86400000));

        __tnt.recent.count.set(0);
        __tnt.recent.date.set(nextDate.getTime());

        __tnt.log(nextDate);
    }
});
// Always returns true
__tnt.metering.access.c.push(function(){
    return true;
});
__tnt.metering.access.e.push(function(){
    __tnt.log("executing granted scripts");

    // Analytics logging goes here
    __tnt.metering.gtm(false);

    });
__tnt.metering.access.e.push(function(){$('.subscriber-hide').show();
});
__tnt.metering.access.e.push(function(){
try { _402_Show(); } catch(e) {};
});
__tnt.metering.compatibility = function(){
    var compatible = true;
    var status = "";
    
    return {'check':compatible,'status':status};
};
var bBloxAccess = false;

        if (window.TNCMS && window.TNCMS.Subscription && window.TNCMS.Subscription.onReady) {
            window.TNCMS.Subscription.onReady(function (oPaywall) {
                var bBloxRestricts = oPaywall.isRestricted ? oPaywall.isRestricted() : true;
                var bBloxAccess = oPaywall.allowAccess ? oPaywall.allowAccess() : bBloxRestricts;
                var bBloxAccessByIp = oPaywall.accessByIp ? oPaywall.accessByIp() : false;
                var sBloxAccessByIpError = oPaywall.accessByIpError ? oPaywall.accessByIpError() : null;
                var bBloxAccessBySvc = oPaywall.userHasService ? oPaywall.userHasService() : false;
                var sAccessMethod = 'unknown';

                if (bBloxAccess) {
                    if(bBloxAccessByIp){ sAccessMethod = "ip"; }
                    if(bBloxAccessBySvc){ sAccessMethod = "service"; }
                    __tnt.trackEvent({'category':'subscription','action':'user access','label':'user gained access through '+sAccessMethod,'value':'1'});

                    __tnt.subscription.api.decrypt();
                    userStatus.hasAccess = true;
                } else {
                    __tnt.metering.check();
                }

                if(sBloxAccessByIpError){
                    __tnt.trackEvent({'category':'subscription','action':'ip error','label':'accessByIp error: '+sBloxAccessByIpError,'value':'1'});
                }

                userStatus.accessMethod = sAccessMethod;
                userStatus.accessError = sBloxAccessByIpError;

                __tnt.subscription.access.status.trigger(userStatus);
                __tnt.subscription.api.showContent();
            });
        }else{
            userStatus.accessError = "Software API unavailable";

            __tnt.subscription.access.status.trigger(userStatus);
            __tnt.subscription.api.showContent();
        }
    });
    </script>

    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    SUPPORT LOCAL JOURNALISM!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.timesdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Flife%2Fshoals-births%2Farticle_c48a8836-6830-55d1-9af2-1599ce8fbd47.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.timesdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Flife%2Fshoals-births%2Farticle_c48a8836-6830-55d1-9af2-1599ce8fbd47.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.timesdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Flife%2Fshoals-births%2Farticle_c48a8836-6830-55d1-9af2-1599ce8fbd47.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.timesdaily.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.timesdaily.com%252Flife%252Fshoals-births%252Farticle_c48a8836-6830-55d1-9af2-1599ce8fbd47.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                SUPPORT LOCAL JOURNALISM!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.timesdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Flife%2Fshoals-births%2Farticle_c48a8836-6830-55d1-9af2-1599ce8fbd47.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.timesdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Flife%2Fshoals-births%2Farticle_c48a8836-6830-55d1-9af2-1599ce8fbd47.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.timesdaily.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.timesdaily.com%252Flife%252Fshoals-births%252Farticle_c48a8836-6830-55d1-9af2-1599ce8fbd47.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>SUPPORT LOCAL JOURNALISM!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3795);
                
                bloxServiceIDs.push(692);
                
                bloxServiceIDs.push(1576);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.timesdaily.com/users/https://www.timesdaily.com/tncms/admin/editorial-asset/?edit=c48a8836-6830-55d1-9af2-1599ce8fbd47"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.timesdaily.com/users/admin/contribute/article/?from_section=/life"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.timesdaily.com/tncms/admin/editorial-asset/?edit=c48a8836-6830-55d1-9af2-1599ce8fbd47"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-469250" class="tncms-block"><div class="follow-links-469250 pull-right">
    
    <section id="block-469250" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/timesdaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/timesdaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.timesdaily.com",
  "sameAs" : ["http://facebook.com/timesdaily","http://twitter.com/timesdaily"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-591769" class="tncms-block"><div class="follow-links-591769 pull-right">
    
    <section id="block-591769" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/decaturdaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/decaturdaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.timesdaily.com",
  "sameAs" : ["http://www.facebook.com/decaturdaily","http://www.twitter.com/decaturdaily"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-591783" class="tncms-block"><div id="user-controls-591783" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.timesdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Flife%2Fshoals-births%2Farticle_c48a8836-6830-55d1-9af2-1599ce8fbd47.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.timesdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Flife%2Fshoals-births%2Farticle_c48a8836-6830-55d1-9af2-1599ce8fbd47.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.timesdaily.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-591783').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.timesdaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.timesdaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.timesdaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-591783').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.timesdaily.com/users/logout/" id="user-logout-form-591783"><input type="hidden" name="referer_url" value="https://www.timesdaily.com/life/shoals-births/article_c48a8836-6830-55d1-9af2-1599ce8fbd47.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news_summary/"  class="nav-link tnt-section-news-summary-story-list">News Summary - Story List</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="https://www.timesdaily.com/users/admin/mailinglist/"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-your-email-newsletters">Manage Your Email Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/elections/local_elections/"  class="nav-link tnt-section-local-elections">Local Elections</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/special_reports/athlete_of_the_year/"  class="nav-link tnt-section-prep-athlete-of-the-year">Prep Athlete of the Year</a>
                                </li><li>
                                    <a href="/sports/alabama_football/"  class="nav-link tnt-section-alabama-sports">Alabama Sports</a>
                                </li><li>
                                    <a href="/sports/auburn_football/"  class="nav-link tnt-section-auburn-sports">Auburn Sports</a>
                                </li><li>
                                    <a href="/sports/una_sports/"  class="nav-link tnt-section-una-sports">UNA Sports</a>
                                </li><li>
                                    <a href="/sports/college_headlines/"  class="nav-link tnt-section-more-college-headlines">More College Headlines</a>
                                </li><li>
                                    <a href="/sports/national_sports_headlines/"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/high_school"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school/belgreen/"  class="nav-link tnt-section-belgreen">Belgreen</a>
                                </li><li>
                                    <a href="/sports/high_school/brooks/"  class="nav-link tnt-section-brooks">Brooks</a>
                                </li><li>
                                    <a href="/sports/high_school/central"  class="nav-link tnt-section-central">Central</a>
                                </li><li>
                                    <a href="/sports/high_school/cherokee/"  class="nav-link tnt-section-cherokee">Cherokee</a>
                                </li><li>
                                    <a href="/sports/high_school/colbert_county/"  class="nav-link tnt-section-colbert-county">Colbert County</a>
                                </li><li>
                                    <a href="/sports/high_school/collinwood/"  class="nav-link tnt-section-collinwood">Collinwood</a>
                                </li><li>
                                    <a href="/sports/high_school/colbert_heights/"  class="nav-link tnt-section-colbert-heights">Colbert Heights</a>
                                </li><li>
                                    <a href="/sports/high_school/covenant_christian/"  class="nav-link tnt-section-covenant-christian">Covenant Christian</a>
                                </li><li>
                                    <a href="/sports/high_school/deshler/"  class="nav-link tnt-section-deshler">Deshler</a>
                                </li><li>
                                    <a href="/sports/high_school/florence/"  class="nav-link tnt-section-florence">Florence</a>
                                </li><li>
                                    <a href="/sports/high_school/hackleburg/"  class="nav-link tnt-section-hackleburg">Hackleburg</a>
                                </li><li>
                                    <a href="/sports/high_school/haleyville/"  class="nav-link tnt-section-haleyville">Haleyville</a>
                                </li><li>
                                    <a href="/sports/high_school/hamilton/"  class="nav-link tnt-section-hamilton">Hamilton</a>
                                </li><li>
                                    <a href="/sports/high_school/hatton/"  class="nav-link tnt-section-hatton">Hatton</a>
                                </li><li>
                                    <a href="/sports/high_school/lauderdale_county/"  class="nav-link tnt-section-lauderdale-county">Lauderdale County</a>
                                </li><li>
                                    <a href="/sports/high_school/lawrence_co_tenn/"  class="nav-link tnt-section-lawrence-county-tn">Lawrence County, TN</a>
                                </li><li>
                                    <a href="/sports/high_school/lexington/"  class="nav-link tnt-section-lexington">Lexington</a>
                                </li><li>
                                    <a href="/sports/high_school/loretto/"  class="nav-link tnt-section-loretto">Loretto</a>
                                </li><li>
                                    <a href="/sports/high_school/mars_hill/"  class="nav-link tnt-section-mars-hill">Mars Hill</a>
                                </li><li>
                                    <a href="/sports/high_school/muscle_shoals/"  class="nav-link tnt-section-muscle_shoals">Muscle_shoals</a>
                                </li><li>
                                    <a href="/sports/high_school/phil_campbell/"  class="nav-link tnt-section-phil-campbell">Phil Campbell</a>
                                </li><li>
                                    <a href="/sports/high_school/phillips/"  class="nav-link tnt-section-phillips">Phillips</a>
                                </li><li>
                                    <a href="/sports/high_school/r_a_hubbard/"  class="nav-link tnt-section-ra-hubbard">R.A. Hubbard</a>
                                </li><li>
                                    <a href="/sports/high_school/red_bay/"  class="nav-link tnt-section-red-bay">Red Bay</a>
                                </li><li>
                                    <a href="/sports/high_school/rogers/"  class="nav-link tnt-section-rogers">Rogers</a>
                                </li><li>
                                    <a href="/sports/high_school/russellville/"  class="nav-link tnt-section-russellville">Russellville</a>
                                </li><li>
                                    <a href="/sports/high_school/sheffield/"  class="nav-link tnt-section-sheffield">Sheffield</a>
                                </li><li>
                                    <a href="/sports/high_school/shoals_christian/"  class="nav-link tnt-section-shoals-christian">Shoals Christian</a>
                                </li><li>
                                    <a href="/sports/high_school/tharptown/"  class="nav-link tnt-section-tharptown">Tharptown</a>
                                </li><li>
                                    <a href="/sports/high_school/vina/"  class="nav-link tnt-section-vina">Vina</a>
                                </li><li>
                                    <a href="/sports/high_school/waterloo/"  class="nav-link tnt-section-waterloo">Waterloo</a>
                                </li><li>
                                    <a href="/sports/high_school/wayne_county/"  class="nav-link tnt-section-wayne-county">Wayne County</a>
                                </li><li>
                                    <a href="/sports/high_school/wilson/"  class="nav-link tnt-section-wilson">Wilson</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.tnvalleybrides.com/wedding_and_engagements/shoals/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="http://www.tnvalleybrides.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleybridescom">TNValleyBrides.com</a>
                                </li><li>
                                    <a href="/life/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/life/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/life/religion"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="/life/general_interest/"  class="nav-link tnt-section-general-interest">General Interest</a>
                                </li><li>
                                    <a href="/life/arts_theater/"  class="nav-link tnt-section-arts-and-theater">Arts and Theater</a>
                                </li><li>
                                    <a href="/life/columnists"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="http://rocketcitysavings.blogspot.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-savings-blog">Savings Blog</a>
                                </li><li>
                                    <a href="/site/comics.html"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/site/games.html"  class="nav-link tnt-section-games-and-puzzles">Games and Puzzles</a>
                                </li><li>
                                    <a href="/site/horoscopes.html"  class="nav-link tnt-section-horoscopes">Horoscopes</a>
                                </li><li>
                                    <a href="/special_reports/handyfest/"  class="nav-link tnt-section-wc-handy-festival">WC Handy Festival</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-featured-publications">Featured Publications</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-readers-view">Reader's View</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/you_said_it/"  class="nav-link tnt-section-you-said-it">You said it</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="http://www.timesdaily.com/multimedia/videos/"  target="_blank" rel="noopener" class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://ads.tnvalleymedia.com/AdHunter/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=6000"  target="_blank" rel="noopener" class="nav-link tnt-section-for-sale-wanted">For Sale / Wanted</a>
                                </li><li>
                                    <a href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=3000"  target="_blank" rel="noopener" class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=4000"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=10"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="http://tnvalleyhomefinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleyhomefindercom">TNValleyHomeFinder.com</a>
                                </li><li>
                                    <a href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=8000"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="http://www.tnvalleywheels.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleywheelscom">TNValleyWheels.com</a>
                                </li><li>
                                    <a href="https://ads.tnvalleymedia.com/TimesDaily/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classifieds-ad">Place a Classifieds Ad</a>
                                </li><li>
                                    <a href="http://www.tnvalleysearch.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-yellow-pages">Yellow Pages</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.tnvalleyjobfinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.tnvalleywheels.com/?zip=35630"  target="_blank" rel="noopener" class="nav-link tnt-section-cars">Cars</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.tnvalleyhomefinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.timesdaily.com/weather/"  target="_blank" rel="noopener" class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.timesdaily.com/calendar/"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-469241" class="tncms-block"><section id="block-469241" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d810d704-3a19-11e6-a226-9b9011a5a655.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d810d704-3a19-11e6-a226-9b9011a5a655.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d810d704-3a19-11e6-a226-9b9011a5a655.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d810d704-3a19-11e6-a226-9b9011a5a655.png?resize=540%2C102 540w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d810d704-3a19-11e6-a226-9b9011a5a655.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Times Daily Header Logo"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-910774" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-910774" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-910774');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-591867" class="tncms-block search-block"><ul id="site-search-591867-dropdown" class="nav navbar-nav navbar-right " title="Site Search" aria-label="Search Articles">
        <li class="search-form-dropdown dropdown" title="search-form-dropdown" aria-label="Search Articles">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" title="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-591867" action="/search/" method="GET"  title="Search Articles" aria-label="Search Articles">
    <input type="hidden" name="l" value="25" alt="Search Articles" aria-label="Search Articles">
    <input type="hidden" name="sd" value="desc" alt="Search Articles" aria-label="Search Articles">
    <input type="hidden" name="s" value="start_time" alt="Search Articles" aria-label="Search Articles">
    <input type="hidden" name="f" value="html" alt="Search Articles" aria-label="Search Articles">
    <input type="hidden" name="t" value="article,video,youtube,collection" alt="Search Articles" aria-label="Search Articles">
    <input type="hidden" name="app" value="editorial" alt="Search Articles" aria-label="Search Articles">
    <div class="site-search-form input-group default normal " title="Site Search Form">
        <input id="site-search-591867-term" name="q" type="text" placeholder="Search articles..." class="form-control" autocomplete="off" alt="Search Articles" aria-label="Search Articles">
        <input type="submit" class="hide" value="Search" alt="Search Articles" aria-label="Search Articles">
        <span class="input-group-btn" title="Search Articles | Button" aria-label="Button">
            <button id="site-search-591867-btn" class="btn btn-default" type="submit" title="button" aria-label="button">
                <span class="hidden-xs hidden-sm" title="Search">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition" alt="nsa" aria-label="Search Articles">
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-591867 .search-spinner { position: absolute; }
    #site-search-591867 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-591867-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; }
        @media screen and (max-width: 991px) {
            #site-search-591867-dropdown .dropdown-toggle { display: none; }
            #main-navigation .navbar-left { clear: both; }
            #site-search-591867-dropdown .pull-right { float: none!important; }
            #site-search-591867-dropdown .dropdown-menu {
                display: block;
                position: static;
                float: none;
                width: auto;
                margin-top: 0;
                background-color: transparent;
                border: 0;
                box-shadow: none;
                border-radius: 0;
                border-bottom: 1px solid rgba(0,0,0,0.1);
            }
        }
    

    
</style>

<script>
    $('#site-search-591867-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-591867').submit();
        return false;
    });

    $('#site-search-591867').on('submit', function(){
        if( $('#site-search-591867-term').val() ){
            $('#site-search-591867-btn .fa').removeClass('fas tnt-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-591868" class="tncms-block search-block"><script type="text/javascript">
	$(document).ready(function(){
		moreLink = jQuery("#searchForm-00 a#more");
		if("off" == "on"){ 
			$('#advancedOptions').slideToggle(400);
			$('#advancedFormState').attr("value","on");
			$('#advancedOptions').toggleClass("active");	
			moreLink.html("Quick Search");
		} else { $('#advancedOptions').hide(); }
		

		moreLink.click(function() {
			toggleAdvancedMenu();		
		return false; });
		
		if("35601" == ""){ matchZipToLocation(); } else { findLocationFromZip(); };
		jQuery("#zipcode_areas").bind("change",function(e){
			if($("#zipcode_areas :selected").html() == "Custom Location"){
				jQuery("#cityName").val("")
				if($('#advancedOptions').attr("class")!="active"){toggleAdvancedMenu();};
				$("#businessSearch #zipcode_loc").focus()
			} else { matchZipToLocation();};
		});

		$("#businessSearch form").bind("submit",function(){ 
			if ($("#zipcode_loc").attr("value") == ""){
				return false;
			}
			
		});

		$("#zipcode_loc").bind("blur",function(){
			findLocationFromZip();		
		});
	});

	function matchZipToLocation(){
		$("#zipcode_loc").attr("value",function(){
			$("#cityName").attr("value",$("#zipcode_areas :selected").html());
    			return $("#zipcode_areas :selected").attr("value");
  		});
	};

	function findLocationFromZip(){
		var matchFound = false;	
		zipcodeAreas = $("#zipcode_areas option");
		zipcodeAreas.each(function(e){
			if($("#zipcode_loc").attr("value")==zipcodeAreas[e].value){
				zipcodeAreas[e].selected="selected";
				matchFound = true;
			};
		});
		if(!matchFound){ $("#customLocation").attr('selected','selected'); jQuery("#cityName").val(""); };
	}

	function toggleAdvancedMenu(){
		$('#advancedOptions').slideToggle(400);
		$('#advancedOptions').toggleClass("active");
		if($('#advancedFormState').attr("value") == "on"){ $('#advancedFormState').attr("value","off");
		} else { $('#advancedFormState').attr("value","on"); }

		if(moreLink.html() == "Advanced Search"){ 
		    moreLink.html("Quick Search");
		} else { moreLink.html("Advanced Search"); }
	};
</script>

<script type="text/javascript">
	$(document).ready(function(){
		$('form[name=search]').submit(function(){
			if($('#radioType0:checked').val() == null ){
				$('form[name=search]').remove('#radioType0');
			} else {
				$('#radioType0').val('n,d,b,k');
			};

			this.submit();
		})
	});
</script><ul id="site-search-591868-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-591868" action="http://tnvalleysearch.com/marketplace/" name="search" method="GET"  title="Search Marketplace">
					<input type="hidden" value="off" id="advancedFormState" name="advancedFormState" alt="Search Marketplace - State">
					<input type="hidden" value="" id="cityName" name="cityName" alt="Search Marketplace - City">
					<input type="hidden" value="srch" name="action" alt="Search Marketplace - Action">
    <div class="site-search-form input-group default normal ">
        <input id="keyword" title="keyword" name="keyword" type="text" placeholder="Search Marketplace..." class="form-control" autocomplete="off">
        
                            <select class="area form-control" id="zipcode_areas" name="areaSelect" title="zipcodes">
                            <option selected="selected" disabled="disabled" value="" label="Select A Location">Select A Location</option>
                            <option value="35630" label="The Shoals">The Shoals</option>
                            <option selected="selected" value="35601" label="Decatur">Decatur</option> 
                            <option  value="35976" label="Guntersville">Guntersville</option>
                            <option value="35611" label="Athens">Athens</option>
                            <option value="35801" label="Huntsville">Huntsville</option><option value="35758">Madison</option>
                            <option value="35650" label="Moulton">Moulton</option>
                            <option selected="selected" id="customLocation" value="" style="display:none;" label="Custom Location">Custom Location</option>
                            </select>
        
        
        
        <div id="advancedOptions" style="display: none;">
						<div class="radius">
							<label for="radius">Within</label>
							<select name="radius" id="radius">
							
							
								<option value="5" label="5 miles">5 mi.
								</option>
							
								<option value="10" label="10 miles">10 mi.
								</option>
							
								<option selected="selected" value="25" label="25 miles">25 mi.
								</option>
							
								<option value="50" label="50 miles">50 mi.
								</option>
							
								<option value="100" label="100 miles">100 mi.
								</option>
							
								<option value="200" label="200 miles">200 mi.
								</option>
							
							</select>
						</div>
						<div class="location" title="location">
							<label for="zipcode_loc">of zip code</label>
							<input type="text" value="35601" id="zipcode_loc" name="zipcode" size="10">
						</div>
						<div class="country" title="country">
							<select name="country" title="country">
								
								<option selected="selected" value="USA" title="USA">USA</option>
								
								<option value="Canada" title="Canada">Canada</option>
								
							</select>
						</div>			
						<div class="results" title="results">
							<label for="rows" title="rows">Results per page</label>
							<select name="limit" id="rows" title="limit">
							<option selected="selected" value="10" label="10">
								10
								</option>
							<option value="25" label="25">
								25
								</option>
							<option value="50" label="50">
								50
								</option>
							<option value="100" label="100">
								100
								</option>
							
							</select>
						</div>
						
						<div class="order" title="order">
							<label for="sort" title="sort">Sort by</label>
							<select name="sort" title="sort-by">
								<option value="geodist" title="distance">
									Distance
								</option>
								<option value="name" title="name">
									Name
								</option>
							</select>
						</div>
					</div>
        
        
        
        <input type="submit" class="hide" value="Search" title="Search">
        <span class="input-group-btn" title="input">
            <button id="site-search-591868-btn" class="btn btn-default" type="submit" title="button">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>

    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-591868 .search-spinner { position: absolute; }
    #site-search-591868 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-591868-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; }
        @media screen and (max-width: 991px) {
            #site-search-591868-dropdown .dropdown-toggle { display: none; }
            #main-navigation .navbar-left { clear: both; }
            #site-search-591868-dropdown .pull-right { float: none!important; }
            #site-search-591868-dropdown .dropdown-menu {
                display: block;
                position: static;
                float: none;
                width: auto;
                margin-top: 0;
                background-color: transparent;
                border: 0;
                box-shadow: none;
                border-radius: 0;
                border-bottom: 1px solid rgba(0,0,0,0.1);
            }
        }
    

    
</style>

<script>
    $('#site-search-591868-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-591868').submit();
        return false;
    });

    $('#site-search-591868').on('submit', function(){
        if( $('#site-search-591868-term').val() ){
            $('#site-search-591868-btn .fa').removeClass('fas tnt-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-591782" class="tncms-block"><div id="user-controls-591782" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.timesdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Flife%2Fshoals-births%2Farticle_c48a8836-6830-55d1-9af2-1599ce8fbd47.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.timesdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Flife%2Fshoals-births%2Farticle_c48a8836-6830-55d1-9af2-1599ce8fbd47.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.timesdaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.timesdaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.timesdaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-591782').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.timesdaily.com/users/logout/" id="user-logout-form-591782"><input type="hidden" name="referer_url" value="https://www.timesdaily.com/life/shoals-births/article_c48a8836-6830-55d1-9af2-1599ce8fbd47.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/state/" >
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-capital-news"  href="/news/state-capital/" >
                    <span class="nav-label">State Capital News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-news"  href="/news/nation/" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-news"  href="/news/world/" >
                    <span class="nav-label">World News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elections"  href="/news/elections" >
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sponsored-content"  href="/sponsored/" >
                    <span class="nav-label">Sponsored Content </span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-high-school-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_school" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">High School Sports</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-prep-athlete-of-the-year"  href="/special_reports/athlete_of_the_year/" >
                    <span class="nav-label">Prep Athlete of the Year</span>
                </a></li><li>
                <a class="nav-link  tnt-section-belgreen"  href="/sports/high_school/belgreen/" >
                    <span class="nav-label">Belgreen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-brooks"  href="/sports/high_school/brooks/" >
                    <span class="nav-label">Brooks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-central"  href="/sports/high_school/central" >
                    <span class="nav-label">Central</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cherokee"  href="/sports/high_school/cherokee/" >
                    <span class="nav-label">Cherokee</span>
                </a></li><li>
                <a class="nav-link  tnt-section-colbert-county"  href="/sports/high_school/colbert_county/" >
                    <span class="nav-label">Colbert County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-colbert-heights"  href="/sports/high_school/colbert_heights/" >
                    <span class="nav-label">Colbert Heights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-collinwood"  href="/sports/high_school/collinwood/" >
                    <span class="nav-label">Collinwood</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covenant-christian"  href="/sports/high_school/covenant_christian/" >
                    <span class="nav-label">Covenant Christian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-deshler"  href="/sports/high_school/deshler/" >
                    <span class="nav-label">Deshler</span>
                </a></li><li>
                <a class="nav-link  tnt-section-florence"  href="/sports/high_school/florence/" >
                    <span class="nav-label">Florence</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football-scores"  href="/sports/high_school/football_scores/" >
                    <span class="nav-label">Football Scores</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hackleburg"  href="/sports/high_school/hackleburg/" >
                    <span class="nav-label">Hackleburg</span>
                </a></li><li>
                <a class="nav-link  tnt-section-haleyville"  href="/sports/high_school/haleyville/" >
                    <span class="nav-label">Haleyville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hamilton"  href="/sports/high_school/hamilton/" >
                    <span class="nav-label">Hamilton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hatton"  href="/sports/high_school/hatton/" >
                    <span class="nav-label">Hatton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lauderdale-county"  href="/sports/high_school/lauderdale_county/" >
                    <span class="nav-label">Lauderdale County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lawrence-co-tenn"  href="/sports/high_school/lawrence_co_tenn/" >
                    <span class="nav-label">Lawrence Co. Tenn</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lexington"  href="/sports/high_school/lexington/" >
                    <span class="nav-label">Lexington</span>
                </a></li><li>
                <a class="nav-link  tnt-section-loretto"  href="/sports/high_school/loretto/" >
                    <span class="nav-label">Loretto</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mars-hill"  href="/sports/high_school/mars_hill/" >
                    <span class="nav-label">Mars Hill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-muscle-shoals"  href="/sports/high_school/muscle_shoals/" >
                    <span class="nav-label">Muscle Shoals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-phil-campbell"  href="/sports/high_school/phil_campbell/" >
                    <span class="nav-label">Phil Campbell</span>
                </a></li><li>
                <a class="nav-link  tnt-section-phillips"  href="/sports/high_school/phillips/" >
                    <span class="nav-label">Phillips</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ra-hubbard"  href="/sports/high_school/r_a_hubbard/" >
                    <span class="nav-label">R.A. Hubbard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-red-bay"  href="/sports/high_school/red_bay/" >
                    <span class="nav-label">Red Bay</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rogers"  href="/sports/high_school/rogers/" >
                    <span class="nav-label">Rogers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-russellville"  href="/sports/high_school/russellville/" >
                    <span class="nav-label">Russellville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sheffield"  href="/sports/high_school/sheffield/" >
                    <span class="nav-label">Sheffield</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shoals-christian"  href="/sports/high_school/shoals_christian/" >
                    <span class="nav-label">Shoals Christian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tharptown"  href="/sports/high_school/tharptown/" >
                    <span class="nav-label">Tharptown</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vina"  href="/sports/high_school/vina/" >
                    <span class="nav-label">Vina</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waterloo"  href="/sports/high_school/waterloo/" >
                    <span class="nav-label">Waterloo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wayne-county"  href="/sports/high_school/wayne_county/" >
                    <span class="nav-label">Wayne County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wilson"  href="/sports/high_school/wilson/" >
                    <span class="nav-label">Wilson</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-prep-athlete-of-the-year"  href="/special_reports/athlete_of_the_year/" >
                    <span class="nav-label">Prep Athlete of the Year</span>
                </a></li><li>
                <a class="nav-link  tnt-section-alabama-sports"  href="/sports/alabama_football/" >
                    <span class="nav-label">Alabama Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auburn-sports"  href="/sports/auburn_football/" >
                    <span class="nav-label">Auburn Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-una-sports"  href="/sports/una_sports/" >
                    <span class="nav-label">UNA Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more-college-headlines"  href="/sports/college_headlines/" >
                    <span class="nav-label">More College Headlines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pro-sports"  href="/sports/national_sports_headlines/" >
                    <span class="nav-label">Pro Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-contests"  href="http://tennesseevalleynow.com/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Sports Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-entertainment"  href="/life/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-books"  href="/life/books/" >
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/life/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/life/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/life/movies/" >
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/life/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/life/columnists" >
                    <span class="nav-label">Columnists </span>
                </a></li><li>
                <a class="nav-link  tnt-section-sponsored-content"  href="/sponsored/" >
                    <span class="nav-label">Sponsored Content </span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://tnvalleystuff.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-for-sale-wanted"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=6000"  target="_blank" rel="noopener">
                    <span class="nav-label">For Sale / Wanted</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=8000"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.tnvalleyjobfinder.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=4000"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rentals"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=3000"  target="_blank" rel="noopener">
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=10"  target="_blank" rel="noopener">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tnvalleyhomefindercom"  href="http://www.tnvalleyhomefinder.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">TNValleyHomeFinder.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tnvalleyjobfindercom"  href="http://www.tnvalleyjobfinder.com"  target="_blank" rel="noopener">
                    <span class="nav-label">TNValleyJobFinder.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tnvalleywheelscom"  href="http://www.tnvalleywheels.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">TNValleyWheels.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="https://ads.tnvalleymedia.com/TimesDaily/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-directory"  href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=9000"  target="_blank" rel="noopener">
                    <span class="nav-label">Service Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yellow-pages"  href="http://www.tnvalleysearch.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Yellow Pages</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-899330" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899330" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899330');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-c48a8836-6830-55d1-9af2-1599ce8fbd47" class="asset article-default"  data-url="https://www.timesdaily.com/life/shoals-births/article_c48a8836-6830-55d1-9af2-1599ce8fbd47.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d8cc6cd8-2760-11e6-89ad-c3c5c744d99d.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="timesdaily.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.timesdaily.com/life/shoals-births/article_c48a8836-6830-55d1-9af2-1599ce8fbd47.html" />
    <style>
                .asset-paging .direction {
                    color: #00a160;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.timesdaily.com\/tncms\/search\/mlt\/?origin=c48a8836-6830-55d1-9af2-1599ce8fbd47&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c48a8836-6830-55d1-9af2-1599ce8fbd47","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c48a8836-6830-55d1-9af2-1599ce8fbd47" class="asset-paging">
                <div id="paging-prev-c48a8836-6830-55d1-9af2-1599ce8fbd47" class="paging-link prev offset"></div>
                <div id="paging-next-c48a8836-6830-55d1-9af2-1599ce8fbd47" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Shoals Births
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-08-02T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Aug 2, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-08-02T00:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/life/shoals-births/article_c48a8836-6830-55d1-9af2-1599ce8fbd47.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-02T00:00:00-05:00">
    <meta itemprop="datePublished" content="2020-08-02T00:00:00-05:00">
    <meta itemprop="dateModified" content="2020-08-02T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesdaily.com%2Flife%2Fshoals-births%2Farticle_c48a8836-6830-55d1-9af2-1599ce8fbd47.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/shoals-births/article_c48a8836-6830-55d1-9af2-1599ce8fbd47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c48a8836-6830-55d1-9af2-1599ce8fbd47"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Shoals%20Births&via=timesdaily&url=https%3A%2F%2Fwww.timesdaily.com%2Flife%2Fshoals-births%2Farticle_c48a8836-6830-55d1-9af2-1599ce8fbd47.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/shoals-births/article_c48a8836-6830-55d1-9af2-1599ce8fbd47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c48a8836-6830-55d1-9af2-1599ce8fbd47"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesdaily.com/life/shoals-births/article_c48a8836-6830-55d1-9af2-1599ce8fbd47.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life/shoals-births/article_c48a8836-6830-55d1-9af2-1599ce8fbd47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c48a8836-6830-55d1-9af2-1599ce8fbd47"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesdaily.com/tncms/asset/editorial/c48a8836-6830-55d1-9af2-1599ce8fbd47" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c48a8836-6830-55d1-9af2-1599ce8fbd47"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btimesdaily.com%5D%20Shoals%20Births&body=https%3A%2F%2Fwww.timesdaily.com%2Flife%2Fshoals-births%2Farticle_c48a8836-6830-55d1-9af2-1599ce8fbd47.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c48a8836-6830-55d1-9af2-1599ce8fbd47"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c48a8836-6830-55d1-9af2-1599ce8fbd47" data-smart-adunit="/132916964/timesdaily.com/life">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesdaily.com%2Flife%2Fshoals-births%2Farticle_c48a8836-6830-55d1-9af2-1599ce8fbd47.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/shoals-births/article_c48a8836-6830-55d1-9af2-1599ce8fbd47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c48a8836-6830-55d1-9af2-1599ce8fbd47"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Shoals%20Births&via=timesdaily&url=https%3A%2F%2Fwww.timesdaily.com%2Flife%2Fshoals-births%2Farticle_c48a8836-6830-55d1-9af2-1599ce8fbd47.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/shoals-births/article_c48a8836-6830-55d1-9af2-1599ce8fbd47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c48a8836-6830-55d1-9af2-1599ce8fbd47"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesdaily.com/life/shoals-births/article_c48a8836-6830-55d1-9af2-1599ce8fbd47.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life/shoals-births/article_c48a8836-6830-55d1-9af2-1599ce8fbd47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c48a8836-6830-55d1-9af2-1599ce8fbd47"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesdaily.com/tncms/asset/editorial/c48a8836-6830-55d1-9af2-1599ce8fbd47" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c48a8836-6830-55d1-9af2-1599ce8fbd47"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btimesdaily.com%5D%20Shoals%20Births&body=https%3A%2F%2Fwww.timesdaily.com%2Flife%2Fshoals-births%2Farticle_c48a8836-6830-55d1-9af2-1599ce8fbd47.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c48a8836-6830-55d1-9af2-1599ce8fbd47"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life/shoals-births/article_c48a8836-6830-55d1-9af2-1599ce8fbd47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c48a8836-6830-55d1-9af2-1599ce8fbd47"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c48a8836-6830-55d1-9af2-1599ce8fbd47-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c48a8836-6830-55d1-9af2-1599ce8fbd47" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c48a8836-6830-55d1-9af2-1599ce8fbd47" class="save-list-c48a8836-6830-55d1-9af2-1599ce8fbd47-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c48a8836-6830-55d1-9af2-1599ce8fbd47" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><strong>Helen Keller Hospital, Sheffield</strong></p></div><div class="subscriber-preview"><p>• July 19: Zakariah and Stephanie McCorkle, of Tuscumbia, boy, Lucas Michael McCorkle</p></div><div class="subscriber-only"><p>• July 20: Justin and Kelli McDaniel, of Florence, boy, Bodie Jax McDaniel; Chris and Mariah Russell, of Florence, boy, John Andrew Russell; Jalen and Emily Dread, of Sheffield, boy, Braxton Matthew Dread</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>• July 21: Kaleb and Courtney Dover, of Tuscumbia, boy, Preston Brent Dover</p></div><div class="subscriber-only"><p>• July 22: Jerrell and Carrie Meares, of Town Creek, boy, Joel Thomas Meares; Joseph and Lauren Hall, of Russellville, boy, Zachary Tyler Hall; Michael and Claudia Romans, of Town Creek, boy, Christopher Hudson Romans</p></div><div class="subscriber-only"><p><strong>North Alabama Medical Center, Florence</strong></p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>• July 21: Terry and Jaime Wright, Lexington, girl, Atalee Grace; Andrew and Jordan Franck, Florence, girl, Ally Marie</p></div><div class="subscriber-only"><p>• July 22: Daniel and Anna Pannell, Sheffield, boy, Elijah Daniel; James and Jheri Keener, Florence, girl, Blakli Kate; Thomas and Emily Edwards, Florence, girl, Lillian Margaret</p></div><div class="subscriber-only"><p>• July 23: Juan Marroquin and Isidra Juan, Russellville, girl; Tiran and Brittany King, Muscle Shoals, girl, Charley MaKinleigh</p></div><div class="subscriber-only"><p>• July 24: Anthony Ayers and Marisa Gaines, Leighton, boy, Chance Ryder</p></div><div class="subscriber-only"><p>• July 27: Haley Burgner, Florence, girl</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-591978" class="tncms-block"><div class="follow-links-591978 pull-right">
    
    <section id="block-591978" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-591978 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.timesdaily.com/subscribe/promo/">
                
                Subscribe
                
                    </a>
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.timesdaily.com",
  "sameAs" : []
}
</script>
<div class="clearfix"></div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-961112" class="tncms-block"><center>
	
		<div style="background-color: #0d7c4a; padding: 5px;">
	
	<table width="600px" bgcolor="#0d7c4a;" cellpadding="10"><tr><td>
		<a href="https://www.timesdaily.com/subscribe/promo/" title="TimesDaily Subscribe for $3 for 3 Months">
	<img src="https://tennesseevalleynow.com/subscribe/images/logo-td.gif" alt="TimesDaily" width="300px"></a>
	<br><span style="font-family: 'Gill Sans', 'Gill Sans MT', 'Myriad Pro', 'DejaVu Sans Condensed', Helvetica, Arial, 'sans-serif'; font-size: 20px; color: #ffffff; font-weight: bold;">Get Unlimited Access
	</span>
	
	</td></tr><tr><td colspan="2" width="310">
	
	
	<p>
		<span style="font-family: 'Gill Sans', 'Gill Sans MT', 'Myriad Pro', 'DejaVu Sans Condensed', Helvetica, Arial, 'sans-serif'; font-size: 40px; color: #ffffff; font-weight: bold;">$3 for 3 Months
	    </span>
	
	</p>
	</td>
	<td>
		<a href="https://www.timesdaily.com/subscribe/promo/" title="TimesDaily Subscribe for $3 for 3 Months">
	<img src="http://tennesseevalleynow.com/emailblast/subscribe/images/btn-subscribe.png" alt="Decatur Daily | Suscribe Now" width="200"></a><br><span style="font-family: 'Gill Sans', 'Gill Sans MT', 'Myriad Pro', 'DejaVu Sans Condensed', Helvetica, Arial, 'sans-serif'; font-size: 16px; color: #ffffff;">* New Subscribers Only<br>* Digital Subscription Only
	</span>
		
	  </td>
	
	</tr><tr><td>
		
			<span style="font-family: 'Gill Sans', 'Gill Sans MT', 'Myriad Pro', 'DejaVu Sans Condensed', Helvetica, Arial, 'sans-serif'; font-size: 22px; color: #ffffff; font-weight: bold;">Support local journalism reporting on your community
	</span>
		<span style="font-family: 'Gill Sans', 'Gill Sans MT', 'Myriad Pro', 'DejaVu Sans Condensed', Helvetica, Arial, 'sans-serif'; font-size: 14px; color: #ffffff; margin-top: 10px;"> <em>After the initial selected subscription period your subscription rate will auto renew at $8.00 per month.</em></span>
	
	
  </td></tr></table></div>
  </center></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesdaily.com%2Flife%2Fshoals-births%2Farticle_c48a8836-6830-55d1-9af2-1599ce8fbd47.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/shoals-births/article_c48a8836-6830-55d1-9af2-1599ce8fbd47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c48a8836-6830-55d1-9af2-1599ce8fbd47"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Shoals%20Births&via=timesdaily&url=https%3A%2F%2Fwww.timesdaily.com%2Flife%2Fshoals-births%2Farticle_c48a8836-6830-55d1-9af2-1599ce8fbd47.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/shoals-births/article_c48a8836-6830-55d1-9af2-1599ce8fbd47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c48a8836-6830-55d1-9af2-1599ce8fbd47"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesdaily.com/life/shoals-births/article_c48a8836-6830-55d1-9af2-1599ce8fbd47.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life/shoals-births/article_c48a8836-6830-55d1-9af2-1599ce8fbd47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c48a8836-6830-55d1-9af2-1599ce8fbd47"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesdaily.com/tncms/asset/editorial/c48a8836-6830-55d1-9af2-1599ce8fbd47" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c48a8836-6830-55d1-9af2-1599ce8fbd47"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btimesdaily.com%5D%20Shoals%20Births&body=https%3A%2F%2Fwww.timesdaily.com%2Flife%2Fshoals-births%2Farticle_c48a8836-6830-55d1-9af2-1599ce8fbd47.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c48a8836-6830-55d1-9af2-1599ce8fbd47"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life/shoals-births/article_c48a8836-6830-55d1-9af2-1599ce8fbd47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c48a8836-6830-55d1-9af2-1599ce8fbd47"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c48a8836-6830-55d1-9af2-1599ce8fbd47-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c48a8836-6830-55d1-9af2-1599ce8fbd47" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c48a8836-6830-55d1-9af2-1599ce8fbd47" class="save-list-c48a8836-6830-55d1-9af2-1599ce8fbd47-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c48a8836-6830-55d1-9af2-1599ce8fbd47" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-883308" class="tncms-block"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/townnews-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><div id="taboola-below-article-thumbnails-new"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-g',
    container: 'taboola-below-article-thumbnails-new',
    placement: 'Below Article Thumbnails New',
    target_type: 'mix'
  });
</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c48a8836-6830-55d1-9af2-1599ce8fbd47" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/life/shoals-births/article_c48a8836-6830-55d1-9af2-1599ce8fbd47.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c48a8836-6830-55d1-9af2-1599ce8fbd47" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.timesdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Flife%2Fshoals-births%2Farticle_c48a8836-6830-55d1-9af2-1599ce8fbd47.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-899335" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899335" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899335');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-897466" class="tncms-block"><!-- timesdaily Whats Open 300x600 stack v1.0 --><center><iframe width="100%" height="400" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" src="https://timesdaily.whatsopensolution.com/medium-stack/"></iframe></center></div><div id="tncms-block-918521" class="tncms-block"><!-- Gradustion 2020 --><center>

<div style="margin:5px 0;">
<a href="https://www.timesdaily.com/special_reports/graduates/" title="2020 Graduation Link"><img src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/c/d2/cd2b41c8-9c3d-11ea-9e69-cb08c71e321f/5ec7eaa47f6c6.image.png?resize=300%2C100" border="0" alt="2020 Graduation BTN"></a>
</div>

</center>

<!-- Gradustion 2020 --></div><div id="tncms-block-899336" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899336" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899336');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-920348" class="tncms-block"><!-- Sign Up For Our Newsletters --><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-915921 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.timesdaily.com/users/signup/?referer_url=https://www.timesdaily.com/users/admin/mailinglist/">
                
                Sign up for our Newsletters
                
                    </a>
                
            </h3>
			</div>
                        <p>

		</p><div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                          <a href="https://www.timesdaily.com/users/signup/?referer_url=https://www.timesdaily.com/users/admin/mailinglist//">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<svg class="tnt-svg tnt-spinner tnt-w-16 tnt-spin" style="display: none; margin-left: 5px;" aria-hidden="true" data-prefix="fas" data-icon="spinner" role="presentation" xmlns="https://www.w3.org/2000/svg" viewbox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M304 48c0 26.51-21.49 48-48 48s-48-21.49-48-48 21.49-48 48-48 48 21.49 48 48zm-48 368c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48-21.49-48-48-48zm208-208c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48-21.49-48-48-48zM96 256c0-26.51-21.49-48-48-48S0 229.49 0 256s21.49 48 48 48 48-21.49 48-48zm12.922 99.078c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48c0-26.509-21.491-48-48-48zm294.156 0c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48c0-26.509-21.49-48-48-48zM108.922 60.922c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48-21.491-48-48-48z"></path></svg></button>
                       </a>
                       </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.timesdaily.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>

		
		
		
        </div>
    </div></div>
    

<!-- Sign Up For Our Newsletters END --></div><div id="tncms-block-899337" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899337" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899337');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-899338" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899338" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899338');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-473199" class="tncms-block"><section id="block-473199" class="block emphasis-h3   " ><div id="html-asset-473199">
            <div class="html-content">
<style>
.railbox {
    font-size: 12px;
}

.railbox .railbox_item {
    border-bottom: 1px solid #DDDDDD;
    margin-bottom: 5px;
    padding-bottom: 5px;
}

.railbox .railbox_item A {
    color: #004776;
    text-decoration: none;
}

.railbox .railbox_item A:hover {
    color: #ff0000;
    text-decoration: underline;
}
</style>

<div class="tncms-block double-pad-bottom" id="tncms-block">
	<div class="blox-title">
		
    
        <h3>
                 Games, Puzzles and Horoscopes
                
        </h3>
        </div>
	
		
            <span style="height: auto; width: 300px;">
            
            <div class='railbox'>
            
            <div class='railbox_items'>
			
			<div class='railbox_item' >
			<a href='http://www.timesdaily.com/site/comics.html' target='_new'>
			Comics</a>
			</div>
			
			<div class='railbox_item' >
			<a href='http://www.timesdaily.com/site/games.html' target='_new'>
			Interactive Games and Puzzles</a>
			</div>
			
			<div class='railbox_item railbox_item' >
			<a href='http://www.timesdaily.com/site/horoscopes.html' target='_new'>
			Horoscopes</a>
			</div>
			
			
			<!-- <div class='railbox_item railbox_item_last' >
			<a href='http://tnvalleynow.com/stories/News-Of-The-Weird,101409' target='_new'>
			Weird News</a>
			</div> -->
			
			
		
		</div>
        
        </div>
            
            </span>
          
		</div></div>
        </div></section></div><div id="tncms-block-473198" class="tncms-block"><section id="block-473198" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-473198 ">
        <div class="block-title-inner">
            <h3>
                
                Public Information Databases
                
            </h3>
        </div>
    </div></div><div id="html-asset-473198">
            <div class="html-content"><style>
.railbox_items {
    margin-top: 5px;
}

.railbox_item {
    border-bottom: 1px solid #DDDDDD;
    margin-bottom: 5px;
    padding-bottom: 5px;
}

.railbox_item a:link {
	  color:#285692;
}

</style><div class="railbox_items">
<!--
<div class="railbox_item railbox_item">
			<a href="http://www.timesdaily.com/area-crime-reports/html_de689e3c-79f9-11e6-82ab-4fed7463cc87.html">Area crime reports</a></div> -->

<div class="railbox_item railbox_item">
			<a href="http://www.timesdaily.com/area-storm-shelters/html_6f38dff4-79f9-11e6-8e66-0f95b7bc0c50.html">Area storm shelters</a>
</div>

<div class="railbox_item railbox_item">
			<a href="http://www.timesdaily.com/alabama-unemployment-rates-by-county/html_1dc6f84e-79fa-11e6-b8ac-8bbf5c6b43e3.html">Alabama unemployment rates by county</a>
</div>

<div class="railbox_item railbox_item">
			<a href="http://www.timesdaily.com/restaurant-health-ratings/html_929a47aa-79f7-11e6-ac8f-f31d103254d6.html">Restaurant Health Ratings</a>
</div>
			
<div class="railbox_item railbox_item">
			<a href="http://www.timesdaily.com/shoals-birth-announcements/html_342cf748-79f8-11e6-8199-d7207b4190b4.html">Shoals Birth Announcements</a>
</div>
			
<div class="railbox_item railbox_item">
			<a href="http://www.timesdaily.com/franklin-grand-jury-indictments/html_b02b81de-79f8-11e6-8207-cb34d86f898c.html">Franklin Grand Jury Indictments</a>
</div>
			
<div class="railbox_item railbox_item">
			<a href="http://www.timesdaily.com/lauderdale-grand-jury-indictments/html_2057ace4-79f9-11e6-9fa1-270d6ec8c725.html">Lauderdale Grand Jury Indictments</a>
</div>			



</div></div>
        </div></section></div><div id="tncms-block-658665" class="tncms-block"><style>
    .holdme {
        width: 300px;
    }
    .center-div
    {
         margin: 0 auto;
         width: 300px; 
    }
</style><div class="holdme center-div">
<div data-cswidget="9052"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" alt="Cityspark Calendar Widget"> </script>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-591762" class="tncms-block"><section id="block-591762" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-591762 ">
        <div class="block-title-inner">
            <h3>
                
                Most Read
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-591762" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-591762" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-591762" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-591762" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-591762" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/tim-rhodes-of-florence-killed-in-plane-crash/article_4ad13919-9ad6-5d2a-8980-3d3cf1f00204.html">Tim Rhodes of Florence killed in plane crash</a></li><li><a href="/news/tim-rhodes-remembered-as-self-made-businessman/article_862fbecb-ccf1-52da-a2ef-675d42d04c74.html">Tim Rhodes remembered as self-made businessman</a></li><li><a href="/news/local/woman-receives-2-years-for-manslaughter/article_43685c76-0eeb-59a0-9ddb-95b6c07b412c.html">Woman receives 2 years for manslaughter</a></li><li><a href="/news/local/tense-moments-mark-heated-protest-over-monument/article_4b7ae97c-75d3-5b08-8a27-4609143e90d6.html">Tense moments mark heated protest over monument</a></li><li><a href="/news/local/lawsuit-filed-to-keep-monument-at-courthouse/article_fd68ddf6-f4e9-5136-b031-7d64b00c5201.html">Lawsuit filed to keep monument at courthouse</a></li><li><a href="/news/local/no-bail-for-capital-murder-suspect/article_e6770ed1-3b89-58f7-b7a0-5efd3bf6ba59.html">No bail for capital murder suspect</a></li><li><a href="/news/local/bar-manager-abc-order-will-cut-us-in-half/article_ae2d4d44-9800-59f7-a804-2127328434a6.html">Bar manager: ABC order 'will cut us in half'</a></li><li><a href="/news/lauderdale-changes-start-date-for-opening-schools/article_6db63a4e-b144-5c0b-823e-d4feec8ba7eb.html">Lauderdale changes start date for opening schools</a></li><li><a href="/news/video-helps-develop-suspect-in-dump-truck-theft/article_bf1025ed-0723-5445-b4cf-2a0f05366f4e.html">Video helps develop suspect in dump truck theft</a></li><li><a href="/opinion/letters_to_editor/the-shoals-isnt-a-place-of-equality/article_509c89a3-0eb5-5046-912f-61b5972269e7.html">The Shoals isn't a place of equality</a></li></ul></div>
        
        
            <div id="images-591762" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/todays-editorial-cartoon/image_b09b6e76-b364-56f9-a165-e147738d355d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1252"
                            height="1252"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/b/09/b09b6e76-b364-56f9-a165-e147738d355d/5f1d012aa1175.image.jpg?crop=1252%2C1252%2C200%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/uploaded_photos/todays-editorial-cartoon/image_ff7e1e85-184b-599e-b26a-7bd19033fd96.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/f/f7/ff7e1e85-184b-599e-b26a-7bd19033fd96/5f1af2c310edb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/todays-editorial-cartoon/image_b8ecd757-5cf1-5394-a743-0ab524527fd7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1180"
                            height="1180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/b/8e/b8ecd757-5cf1-5394-a743-0ab524527fd7/5f1d016684fca.image.jpg?crop=1180%2C1180%2C288%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/todays-editorial-cartoon/image_e2c94e2c-ce61-558c-8254-3677d3693d75.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1249"
                            height="1249"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/e/2c/e2c94e2c-ce61-558c-8254-3677d3693d75/5f1af24aaf353.image.jpg?crop=1249%2C1249%2C205%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/todays-editorial-cartoon/image_9ae6be85-c836-5b45-8ea4-91d0da2384bb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1241"
                            height="1241"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/9/ae/9ae6be85-c836-5b45-8ea4-91d0da2384bb/5f19df233736c.image.jpg?crop=1241%2C1241%2C213%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/uploaded_photos/helen-keller-hospital-2-jpg/image_faa50477-e815-5412-86dc-138de8a592d1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Helen Keller Hospital (2).jpg"
                            class="img-responsive lazyload full default"
                            width="980"
                            height="980"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/f/aa/faa50477-e815-5412-86dc-138de8a592d1/5f1cb50111984.image.jpg?crop=980%2C980%2C567%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/uploaded_photos/darold-morris-jpg/image_dbe6422d-0800-5a61-8e25-db41d1991c27.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Darold Morris.jpg"
                            class="img-responsive lazyload full default"
                            width="922"
                            height="922"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/d/be/dbe6422d-0800-5a61-8e25-db41d1991c27/5f234486bd767.image.jpg?crop=922%2C922%2C18%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nation/oregon-governor-says-us-agents-will-start-leaving-portland/image_65ff0233-182b-5472-bee7-66a0db5aa36e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Oregon governor says US agents will start leaving Portland"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/6/5f/65ff0233-182b-5472-bee7-66a0db5aa36e/5f20bcc4a0e5e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/new-florence-businesses-june-2020/image_b80a0de7-cd58-5e9e-a90e-622cb10710b9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New Florence businesses June 2020"
                            class="img-responsive lazyload full default"
                            width="1178"
                            height="1178"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/b/80/b80a0de7-cd58-5e9e-a90e-622cb10710b9/5f1b583f4522d.image.jpg?crop=1178%2C1178%2C290%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/todays-editorial-cartoon/image_e7854699-8f19-5d70-b71c-1eddcc499a85.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1256"
                            height="1256"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/e/78/e7854699-8f19-5d70-b71c-1eddcc499a85/5f19bb0b39f65.image.jpg?crop=1256%2C1256%2C197%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-591762" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-591762" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/letters_to_editor/accept-consequences-of-your-choices/article_0b346f44-0b80-510f-a3a6-4ee214a96350.html">Accept consequences of your choices</a> (19)</li><li><a href="/opinion/letters_to_editor/protect-others-by-wearing-a-mask/article_0fdf067f-f652-5a48-a6ad-20b0a9e6e4c3.html">Protect others by wearing a mask</a> (17)</li><li><a href="/opinion/letters_to_editor/make-a-difference-wear-a-mask/article_3d4139aa-80d4-56af-bb92-bcc65d7208b9.html">Make a difference: Wear a mask</a> (16)</li><li><a href="/opinion/letters_to_editor/erring-against-the-side-of-caution/article_1de528e1-2d70-5838-8f86-b95ecf198c57.html">Erring against the side of caution</a> (13)</li><li><a href="/opinion/editorials/wear-a-mask-it-s-the-right-thing-to-do/article_33b7f835-9790-52f9-81d2-12bcacd680d2.html">Wear a mask: It’s the right thing to do</a> (10)</li><li><a href="/opinion/letters_to_editor/its-what-you-do-not-what-you-say/article_7e097620-aa45-5b83-b950-69f3cda999b9.html">It's what you do, not what you say</a> (10)</li><li><a href="/opinion/letters_to_editor/health-care-system-must-be-changed/article_4751d175-d1c6-5e3d-8218-8311e4b991e9.html">Health care system must be changed</a> (8)</li><li><a href="/opinion/letters_to_editor/the-shoals-isnt-a-place-of-equality/article_509c89a3-0eb5-5046-912f-61b5972269e7.html">The Shoals isn't a place of equality</a> (8)</li><li><a href="/news/local/council-wants-monument-moved-but-is-handcuffed/article_d4fcf177-a5af-51b8-aa8c-517e4d602af0.html">Council wants monument moved, but is 'handcuffed'</a> (6)</li><li><a href="/news/local/carnival-comes-to-town-in-midst-of-covid/article_28884752-5888-5fb0-ae6a-5bf758b30df2.html">Carnival comes to town in midst of COVID</a> (4)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-473203" class="tncms-block"><!-- TWITTER BOX --><div style="width:300px;">
<div id="box_photos" class="railbox railbox_border">

<a class="twitter-timeline" href="https://twitter.com/TimesDaily/lists/timesdaily" data-widget-id="421788488648757248">Tweets from https://twitter.com/TimesDaily/lists/timesdaily</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</div>
<!-- TWITTER BOX END--></div><div id="tncms-block-591895" class="tncms-block"><section id="block-591895" class="block emphasis-h3   " ><div id="html-asset-591895">
            <div class="html-content"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div class="fb-page" data-href="https://www.facebook.com/timesdaily/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/timesdaily/"><a href="https://www.facebook.com/timesdaily/">Times Daily</a></blockquote></div></div></div>
        </div></section></div><div id="tncms-block-473670" class="tncms-block"><!-- Medium Rectangle [async] --><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc306587 = window.plc306587 || 0;
document.write('<'+'div id="placement_306587_'+plc306587+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 306587, [300,250], 'placement_306587_'+opt.place, opt); }, opt: { place: plc306587++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div id="tncms-block-591894" class="tncms-block"></div><div id="tncms-block-473206" class="tncms-block"><section id="block-473206" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-473206 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/do-you-think-dr-anthony-fauci-has-done-a-good-job-as-director-of-the/poll_b8f1aafc-d442-11ea-a277-eb05a703ce56.html" class="tnt-asset-link">
        

        
            Do you think Dr. Anthony Fauci has done a good job as director of the National Institute of Allergy and Infectious Diseases?</a></h4>
            <div id="poll-b8f1aafc-d442-11ea-a277-eb05a703ce56-473206" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-b8f1aafc-d442-11ea-a277-eb05a703ce56-473206-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-b8f1aafc-d442-11ea-a277-eb05a703ce56-473206-your-vote"></span>
                </div>
                <div id="poll-b8f1aafc-d442-11ea-a277-eb05a703ce56-473206-results" class="tnt-poll-results hide"></div>
                <div id="poll-b8f1aafc-d442-11ea-a277-eb05a703ce56-473206-container">
                    <form id="poll-b8f1aafc-d442-11ea-a277-eb05a703ce56-473206-form" class="tnt-poll-form" role="form" method="post" action="/do-you-think-dr-anthony-fauci-has-done-a-good-job-as-director-of-the/poll_b8f1aafc-d442-11ea-a277-eb05a703ce56.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes:" value="C9011C1B-4E60-0001-487BE8E0A19616F0"> Yes:
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No:" value="C9011C1B-5F60-0001-DE25E7B199108290"> No:
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-b8f1aafc-d442-11ea-a277-eb05a703ce56-473206-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-b8f1aafc-d442-11ea-a277-eb05a703ce56-473206-back-vote" class="padding-top hide">
                <button id="poll-b8f1aafc-d442-11ea-a277-eb05a703ce56-473206-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-476285" class="tncms-block"><!--TNVALLEYTALKS WIDGET BOX--><style>
#widgetTitle207748183571231170 {
	font-family:Verdana, Geneva, sans-serif !important;
	font-size:12px !important;
	font-weight:bold;
	color:#000000 !important;
	background-color:#d9d9d9 !important;
	wdth:335px;
	pdding:5px;
	text-transform:uppercase !important;
}
.narrowWidgetContentLink {
font-family: Verdana,Arial,Helvetica,sans-serif !important;
font-size:12px !important;
margin:4px 0 !important;
}
</style><div class="railbox railbox_border" id="box_right_forums">
<script type="text/javascript" src="https://tnvalleytalks.hoop.la/static/wro/ecc.js"></script><iframe class="hoopla-embedded-content-iframe hoopla-widget-iframe-474324032307683179" src="https://tnvalleytalks.hoop.la/ew/474324032307683179" width="100%" height="10" frameborder="0" onload="SocialStrataEmbed.getHeight(this);"></iframe>
</div>
  <!--TNVALLEYTALKS WIDGET BOX END--></div><div id="tncms-block-473183" class="tncms-block card-grid-increase-max-height card-grid-remove-headline"><section id="block-473183" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://www.timesdaily.com/eedition/" class="">More E-Editions</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-473183 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.timesdaily.com/eedition/">
                
                E-Editions
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-473183-4a2aaf63-c5ea-5e21-8d15-650a0fd4dfcd" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4a2aaf63-c5ea-5e21-8d15-650a0fd4dfcd media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/times-daily/edition_4a2aaf63-c5ea-5e21-8d15-650a0fd4dfcd.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Times Daily"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="615"
                    data-src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/eedition/7/53/753d271a-1d11-5bb9-a420-17c07a01e963/5f2612746d6ba.preview-300.jpg?resize=300%2C615" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/times-daily/edition_4a2aaf63-c5ea-5e21-8d15-650a0fd4dfcd.html" class="tnt-asset-link">
        

        
            Times Daily</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-469317" class="tncms-block"><section id="block-469317" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-469317 ">
        <div class="block-title-inner">
            <h4>
                
                Sign Up For Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-469317"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-469317" type="checkbox" name="list_id[]" value="b2be10de-fff1-11e8-beb6-334530816f8d" data-name="Obituaries and News" title="Obituaries and News" >
                                    <h4 class="mailinglist-title">Obituaries and News</h4>
                                    
                                        <p><span>Receive a daily newsletter containing a list of the day's funerals and obituaries.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-469317" type="checkbox" name="list_id[]" value="54ebe43e-7d18-11e7-8aaa-4f7131d74eda" data-name="Restaurant Ratings" title="Restaurant Ratings" >
                                    <h4 class="mailinglist-title">Restaurant Ratings</h4>
                                    
                                        <p>Receive a weekly newsletter every Thursday about restaurant reviews and health ratings in the TimesDaily area.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-469317" type="checkbox" name="list_id[]" value="562c32ac-18ce-11e8-8a65-77098d4cf062" data-name="The Comics" title="The Comics" >
                                    <h4 class="mailinglist-title">The Comics</h4>
                                    
                                        <p>Sign up to receive&nbsp;links to the Saturday and Monday comics and puzzles pages.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-469317" type="checkbox" name="list_id[]" value="aa15dbb0-fff1-11e8-ba45-2baaba50a0dd" data-name="TimesDaily Newsletter" title="TimesDaily Newsletter" >
                                    <h4 class="mailinglist-title">TimesDaily Newsletter</h4>
                                    
                                        <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Sign up today!</strong><span>&nbsp;</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-469317" type="checkbox" name="list_id[]" value="b5dcf2a6-876d-11e7-b7fa-5b895b81a715" data-name="Today\'s High School Sports" title="Today's High School Sports" >
                                    <h4 class="mailinglist-title">Today's High School Sports</h4>
                                    
                                        <p>Help Select Player of the Week and get results Thursday &amp; Saturday.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-469317" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.timesdaily.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-624666" class="tncms-block"><!-- Insticator API Fire Widget --><div id="insticator-container" style="position: relative;margin-left: auto;margin-right: auto;width: 300px;margin-bottom: 40px;">
<div id="div-insticator-ad-1"></div>
<div id="insticator-embed"></div>
<div id="div-insticator-ad-2"></div>
<script data-cfasync="false" type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "40c1ddd3-f53e-4cc2-99cf-8551b04a81fa"})/*]]>*/</script>
</div>
<!-- End Insticator API Fire Widget --></div></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-909537" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-909537" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-909537');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-469228" class="tncms-block"><section id="block-469228" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-469228 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gallery"  href="/gallery/" >
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="http://www.timesdaily.com/site/about.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.timesdaily.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment-opportunities"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?searchText=timesdaily&amp;majorClass=2000&amp;minorClass=-1&amp;pubid=timesdaily"  target="_blank" rel="noopener">
                    <span class="nav-label">Employment Opportunities </span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-subscription-services"  href="/subscribe/" >
                    <span class="nav-label">Subscribe / Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-digital-access"  href="https://timesdaily-dot-com.bloxcms-ny1.com/users/admin/service/purchase/?service_id=571"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber Digital Access</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-469251" class="tncms-block padding-bottom"><div class="follow-links-469251 default">
    
    <section id="block-469251" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-469251 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/timesdaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href=" http://twitter.com/timesdaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.timesdaily.com",
  "sameAs" : ["http://facebook.com/timesdaily"," http://twitter.com/timesdaily"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-469229" class="tncms-block"><section id="block-469229" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-469229 ">
        <div class="block-title-inner">
            <h4>
                
                Affiliated Websites
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-times-daily"  href="http://timesdaily.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Times Daily</span>
                </a></li><li>
                <a class="nav-link  tnt-section-decatur-daily"  href="http://decaturdaily.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Decatur Daily</span>
                </a></li><li>
                <a class="nav-link  tnt-section-courier-journal"  href="http://courierjournal.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Courier Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-moulton-advertiser"  href="http://moultonadvertiser.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Moulton Advertiser</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-redstone-rocket"  href="http://theredstonerocket.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Redstone Rocket</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-madison-record"  href="https://themadisonrecord.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Madison Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-hartselle-enquirer"  href="https://hartselleenquirer.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Hartselle Enquirer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-franklin-county-times"  href="https://franklincountytimes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Franklin County Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reach256"  href="https://www.reach256.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Reach256</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tnvalleystuffcom"  href="http://www.tnvalleystuff.com"  target="_blank" rel="noopener">
                    <span class="nav-label">TNValleyStuff.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="http://www.timesdaily.com/site/privacy_policy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy </span>
                </a></li><li>
                <a class="nav-link  tnt-section-refund-policy"  href="/site/refund_policy.html" >
                    <span class="nav-label">Refund Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-469242" class="tncms-block padding-bottom"><section id="block-469242" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/c814c246-276f-11e6-9aa4-4f1631b16781.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/c814c246-276f-11e6-9aa4-4f1631b16781.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/c814c246-276f-11e6-9aa4-4f1631b16781.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/c814c246-276f-11e6-9aa4-4f1631b16781.png?resize=540%2C102 540w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/c814c246-276f-11e6-9aa4-4f1631b16781.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Times Daily Footer Logo"></a></div></section></div><div id="tncms-block-469234" class="tncms-block"><section id="block-469234" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-469234 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>timesdaily.com</strong><br>
    219 W. Tennessee Street<br>
    Florence, AL 35630
    <br>
    
        
        
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  

<script type="text/javascript">
$(document).ready(function(){

$('#collapse-subscription > a:nth-child(2):contains("Add a subscription")').attr("href","https://www.tdailyoffers.com/");
$('#collapse-subscription > a:nth-child(3):contains("Manage linked accounts")').attr("href","https://www.timesdaily.com/users/admin/subscription/linked_accounts/");
$('#collapse-subscription > a:nth-child(3)').after('<a class="list-group-item"href="https://circulation.timesdaily.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=ctd" rel="nofollow">Change of Address</a><a class="list-group-item"href="https://circulation.timesdaily.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=ctd" rel="nofollow">Delivery Issues</a><a class="list-group-item"href="https://www.tdailyoffers.com/" rel="nofollow">Gift Subscribe</a><a class="list-group-item"href="https://circulation.timesdaily.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=ctd" rel="nofollow">Pay Bill</a><a class="list-group-item"href="https://circulation.timesdaily.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=cdd" rel="nofollow">Vacation Stop / Restart</a>');

$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(3) > div:nth-child(1) > div > a').attr("href","https://www.timesdaily.com/users/admin/subscription/linked_accounts/");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(3) > div ').after('<div class="col-sm-4 dash-tile"><div class="panel panel-default custom-box"><a href="/site/forms/"><div class="panel-body"><i class="fa fa-fw fa-newspaper-o"></i><h4>Submission Forms</h4><p>Manage your submissions</p></div></a></div></div>');
});

</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-469235" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-469235"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">timesdaily.com</a>, 219 W. Tennessee Street Florence, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-856743" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-856743" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-856743');
                        googletag.pubads().refresh([gptAdSlots['ad-856743']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-856742" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-856742" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-856742');
                        googletag.pubads().refresh([gptAdSlots['ad-856742']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c48a8836-6830-55d1-9af2-1599ce8fbd47")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc12357.add('act', dmpData);
	_cc12357.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc12357.add('act', dmpData);
	_cc12357.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc12357.add('act', mailListData);
	_cc12357.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12357.add('act', serviceData);
	_cc12357.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12357.add('act', dmpData);
	_cc12357.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>