
  




<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.timesdaily.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="MOULTON &mdash; James Windell Letson, 76, died January 20, 2021. Visitation will be Saturday from 12 to 2 p.m. at Lawrence Funeral Home. Funeral will follow at 2 p.m. in" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="hEKLZVRsd_iAnHw2SgrwiAIksJE7EdO-ppWLRCOSEG4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.timesdaily.com/obituaries/james-windell-letson/article_a06b609a-73e7-552a-9a0f-c1d304213941.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d8cc6cd8-2760-11e6-89ad-c3c5c744d99d.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="James Windell Letson" />
<meta property="og:description" content="MOULTON &mdash; James Windell Letson, 76, died January 20, 2021. Visitation will be Saturday from 12 to 2 p.m. at Lawrence Funeral Home. Funeral will follow at 2 p.m. in" />
<meta property="og:site_name" content="TimesDaily" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="204616366239315" />
<meta property="article:publisher" content="http://facebook.com/timesdaily" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@timesdaily" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/live/global/resources/styles/site.css?_dc=1451335737"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"sidebar","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":328},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"a06b609a-73e7-552a-9a0f-c1d304213941","app":"editorial"},"google":{"ua":"UA-37945133-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12357/cc.js?ns=_cc12357" id="LOTCC_12357"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12357.add('tp', 'TNNW');
		_cc12357.add('act', ' User Login');
		_cc12357.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12357.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["obituaries"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/timesdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [130, 46]).addSize([1200, 0], [130, 46]).build();
                gptAdSlots['ad-910774'] = googletag.defineSlot(adUnit, [[130,46]], 'ad-910774').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-910774'].setTargeting('pos', ['micro-ad']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250], [1170, 90]]).build();
                gptAdSlots['ad-899330'] = googletag.defineSlot(adUnit, [[970,90],[728,90],[970,250],[1170,90]], 'ad-899330').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899330'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1004681'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1004681').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1004681'].setTargeting('pos', ['MicroAd-mobile']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-899335'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-899335').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899335'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-899336'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-899336').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899336'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-899337'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-899337').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899337'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-899338'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-899338').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899338'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"591835"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1004650'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1004650').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1004650'].setTargeting('pos', ['rectangle-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"ebe2f874-5c4d-11eb-9323-232fe672ee46-473206","asset_id":"ebe2f874-5c4d-11eb-9323-232fe672ee46","title":"Did President Joe Biden\\'s inaugural address help to ease tensions in the nation?","url":"\/did-president-joe-bidens-inaugural-address-help-to-ease-tensions-in-the-nation\/poll_ebe2f874-5c4d-11eb-9323-232fe672ee46.html","results":"https:\/\/www.timesdaily.com\/did-president-joe-bidens-inaugural-address-help-to-ease-tensions-in-the-nation\/poll_ebe2f874-5c4d-11eb-9323-232fe672ee46.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"description":"Sign up for our daily email newsletters to be informed every day!","heading_tag":"h4","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"469317"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250], [1170, 90]]).build();
                gptAdSlots['ad-909537'] = googletag.defineSlot(adUnit, [[970,90],[728,90],[970,250],[1170,90]], 'ad-909537').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-909537'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/timesdaily.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1005583'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1005583').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1005583'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/timesdaily.com//stickyad//mobile';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-856743'] = googletag.defineSlot(adUnit, [320, 50], 'ad-856743').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/timesdaily.com//stickyad';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-856742'] = googletag.defineSlot(adUnit, [728, 90], 'ad-856742').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>James Windell Letson | Obituaries | timesdaily.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.timesdaily.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d8c5ecbe-2760-11e6-89ac-efc74fd1959b.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="James Windell Letson | Obituaries | timesdaily.com" href="http://www.timesdaily.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.timesdaily.com/obituaries/james-windell-letson/article_a06b609a-73e7-552a-9a0f-c1d304213941.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-sidebar blox-asset uuid-a06b609a-73e7-552a-9a0f-c1d304213941 section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.timesdaily.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=sidebar&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=328&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=a06b609a-73e7-552a-9a0f-c1d304213941&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-37945133-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.timesdaily.com/tncms/admin/editorial-asset/?edit=a06b609a-73e7-552a-9a0f-c1d304213941"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-469250" class="tncms-block"><div class="follow-links-469250 pull-right">
    
    <section id="block-469250" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/timesdaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/timesdaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.timesdaily.com",
  "sameAs" : ["http://facebook.com/timesdaily","http://twitter.com/timesdaily"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-591769" class="tncms-block"><div class="follow-links-591769 pull-right">
    
    <section id="block-591769" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/decaturdaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/decaturdaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.timesdaily.com",
  "sameAs" : ["http://www.facebook.com/decaturdaily","http://www.twitter.com/decaturdaily"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-591783" class="tncms-block"><div id="user-controls-591783" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.timesdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fobituaries%2Fjames-windell-letson%2Farticle_a06b609a-73e7-552a-9a0f-c1d304213941.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.timesdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fobituaries%2Fjames-windell-letson%2Farticle_a06b609a-73e7-552a-9a0f-c1d304213941.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.timesdaily.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-591783').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.timesdaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.timesdaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.timesdaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-591783').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.timesdaily.com/users/logout/" id="user-logout-form-591783"><input type="hidden" name="referer_url" value="https://www.timesdaily.com/obituaries/james-windell-letson/article_a06b609a-73e7-552a-9a0f-c1d304213941.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news_summary/"  class="nav-link tnt-section-news-summary-story-list">News Summary - Story List</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="https://www.timesdaily.com/users/admin/mailinglist/"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-your-email-newsletters">Manage Your Email Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/elections/local_elections/"  class="nav-link tnt-section-local-elections">Local Elections</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/special_reports/athlete_of_the_year/"  class="nav-link tnt-section-prep-athlete-of-the-year">Prep Athlete of the Year</a>
                                </li><li>
                                    <a href="/sports/alabama_football/"  class="nav-link tnt-section-alabama-sports">Alabama Sports</a>
                                </li><li>
                                    <a href="/sports/auburn_football/"  class="nav-link tnt-section-auburn-sports">Auburn Sports</a>
                                </li><li>
                                    <a href="/sports/una_sports/"  class="nav-link tnt-section-una-sports">UNA Sports</a>
                                </li><li>
                                    <a href="/sports/college_headlines/"  class="nav-link tnt-section-more-college-headlines">More College Headlines</a>
                                </li><li>
                                    <a href="/sports/national_sports_headlines/"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/high_school"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school/belgreen/"  class="nav-link tnt-section-belgreen">Belgreen</a>
                                </li><li>
                                    <a href="/sports/high_school/brooks/"  class="nav-link tnt-section-brooks">Brooks</a>
                                </li><li>
                                    <a href="/sports/high_school/central"  class="nav-link tnt-section-central">Central</a>
                                </li><li>
                                    <a href="/sports/high_school/cherokee/"  class="nav-link tnt-section-cherokee">Cherokee</a>
                                </li><li>
                                    <a href="/sports/high_school/colbert_county/"  class="nav-link tnt-section-colbert-county">Colbert County</a>
                                </li><li>
                                    <a href="/sports/high_school/collinwood/"  class="nav-link tnt-section-collinwood">Collinwood</a>
                                </li><li>
                                    <a href="/sports/high_school/colbert_heights/"  class="nav-link tnt-section-colbert-heights">Colbert Heights</a>
                                </li><li>
                                    <a href="/sports/high_school/covenant_christian/"  class="nav-link tnt-section-covenant-christian">Covenant Christian</a>
                                </li><li>
                                    <a href="/sports/high_school/deshler/"  class="nav-link tnt-section-deshler">Deshler</a>
                                </li><li>
                                    <a href="/sports/high_school/florence/"  class="nav-link tnt-section-florence">Florence</a>
                                </li><li>
                                    <a href="/sports/high_school/hackleburg/"  class="nav-link tnt-section-hackleburg">Hackleburg</a>
                                </li><li>
                                    <a href="/sports/high_school/haleyville/"  class="nav-link tnt-section-haleyville">Haleyville</a>
                                </li><li>
                                    <a href="/sports/high_school/hamilton/"  class="nav-link tnt-section-hamilton">Hamilton</a>
                                </li><li>
                                    <a href="/sports/high_school/hatton/"  class="nav-link tnt-section-hatton">Hatton</a>
                                </li><li>
                                    <a href="/sports/high_school/lauderdale_county/"  class="nav-link tnt-section-lauderdale-county">Lauderdale County</a>
                                </li><li>
                                    <a href="/sports/high_school/lawrence_co_tenn/"  class="nav-link tnt-section-lawrence-county-tn">Lawrence County, TN</a>
                                </li><li>
                                    <a href="/sports/high_school/lexington/"  class="nav-link tnt-section-lexington">Lexington</a>
                                </li><li>
                                    <a href="/sports/high_school/loretto/"  class="nav-link tnt-section-loretto">Loretto</a>
                                </li><li>
                                    <a href="/sports/high_school/mars_hill/"  class="nav-link tnt-section-mars-hill">Mars Hill</a>
                                </li><li>
                                    <a href="/sports/high_school/muscle_shoals/"  class="nav-link tnt-section-muscle_shoals">Muscle_shoals</a>
                                </li><li>
                                    <a href="/sports/high_school/phil_campbell/"  class="nav-link tnt-section-phil-campbell">Phil Campbell</a>
                                </li><li>
                                    <a href="/sports/high_school/phillips/"  class="nav-link tnt-section-phillips">Phillips</a>
                                </li><li>
                                    <a href="/sports/high_school/r_a_hubbard/"  class="nav-link tnt-section-ra-hubbard">R.A. Hubbard</a>
                                </li><li>
                                    <a href="/sports/high_school/red_bay/"  class="nav-link tnt-section-red-bay">Red Bay</a>
                                </li><li>
                                    <a href="/sports/high_school/rogers/"  class="nav-link tnt-section-rogers">Rogers</a>
                                </li><li>
                                    <a href="/sports/high_school/russellville/"  class="nav-link tnt-section-russellville">Russellville</a>
                                </li><li>
                                    <a href="/sports/high_school/sheffield/"  class="nav-link tnt-section-sheffield">Sheffield</a>
                                </li><li>
                                    <a href="/sports/high_school/shoals_christian/"  class="nav-link tnt-section-shoals-christian">Shoals Christian</a>
                                </li><li>
                                    <a href="/sports/high_school/tharptown/"  class="nav-link tnt-section-tharptown">Tharptown</a>
                                </li><li>
                                    <a href="/sports/high_school/vina/"  class="nav-link tnt-section-vina">Vina</a>
                                </li><li>
                                    <a href="/sports/high_school/waterloo/"  class="nav-link tnt-section-waterloo">Waterloo</a>
                                </li><li>
                                    <a href="/sports/high_school/wayne_county/"  class="nav-link tnt-section-wayne-county">Wayne County</a>
                                </li><li>
                                    <a href="/sports/high_school/wilson/"  class="nav-link tnt-section-wilson">Wilson</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.tnvalleybrides.com/wedding_and_engagements/shoals/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="http://www.tnvalleybrides.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleybridescom">TNValleyBrides.com</a>
                                </li><li>
                                    <a href="/life/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/life/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/life/religion"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="/life/general_interest/"  class="nav-link tnt-section-general-interest">General Interest</a>
                                </li><li>
                                    <a href="/life/arts_theater/"  class="nav-link tnt-section-arts-and-theater">Arts and Theater</a>
                                </li><li>
                                    <a href="/life/columnists"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="http://rocketcitysavings.blogspot.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-savings-blog">Savings Blog</a>
                                </li><li>
                                    <a href="/site/comics.html"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/site/games.html"  class="nav-link tnt-section-games-and-puzzles">Games and Puzzles</a>
                                </li><li>
                                    <a href="/site/horoscopes.html"  class="nav-link tnt-section-horoscopes">Horoscopes</a>
                                </li><li>
                                    <a href="/special_reports/handyfest/"  class="nav-link tnt-section-wc-handy-festival">WC Handy Festival</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-featured-publications">Featured Publications</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-readers-view">Reader's View</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/you_said_it/"  class="nav-link tnt-section-you-said-it">You said it</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="http://www.timesdaily.com/multimedia/videos/"  target="_blank" rel="noopener" class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://ads.tnvalleymedia.com/AdHunter/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=6000"  target="_blank" rel="noopener" class="nav-link tnt-section-for-sale-wanted">For Sale / Wanted</a>
                                </li><li>
                                    <a href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=3000"  target="_blank" rel="noopener" class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=4000"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=10"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="http://tnvalleyhomefinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleyhomefindercom">TNValleyHomeFinder.com</a>
                                </li><li>
                                    <a href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=8000"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="http://www.tnvalleywheels.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleywheelscom">TNValleyWheels.com</a>
                                </li><li>
                                    <a href="https://ads.tnvalleymedia.com/TimesDaily/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classifieds-ad">Place a Classifieds Ad</a>
                                </li><li>
                                    <a href="http://www.tnvalleysearch.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-yellow-pages">Yellow Pages</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.tnvalleyjobfinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.tnvalleywheels.com/?zip=35630"  target="_blank" rel="noopener" class="nav-link tnt-section-cars">Cars</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.tnvalleyhomefinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.timesdaily.com/weather/"  target="_blank" rel="noopener" class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.timesdaily.com/calendar/"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-469241" class="tncms-block"><section id="block-469241" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d810d704-3a19-11e6-a226-9b9011a5a655.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d810d704-3a19-11e6-a226-9b9011a5a655.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d810d704-3a19-11e6-a226-9b9011a5a655.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d810d704-3a19-11e6-a226-9b9011a5a655.png?resize=540%2C102 540w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d810d704-3a19-11e6-a226-9b9011a5a655.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Times Daily Header Logo"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-910774" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-910774" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-910774');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-591867" class="tncms-block search-block"><ul id="site-search-591867-dropdown" class="nav navbar-nav navbar-right " title="Site Search" aria-label="Search Articles">
        <li class="search-form-dropdown dropdown" title="search-form-dropdown" aria-label="Search Articles">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" title="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-591867" action="/search/" method="GET"  title="Search Articles" aria-label="Search Articles">
    <input type="hidden" name="l" value="25" alt="Search Articles" aria-label="Search Articles">
    <input type="hidden" name="sd" value="desc" alt="Search Articles" aria-label="Search Articles">
    <input type="hidden" name="s" value="start_time" alt="Search Articles" aria-label="Search Articles">
    <input type="hidden" name="f" value="html" alt="Search Articles" aria-label="Search Articles">
    <input type="hidden" name="t" value="article,video,youtube,collection" alt="Search Articles" aria-label="Search Articles">
    <input type="hidden" name="app" value="editorial" alt="Search Articles" aria-label="Search Articles">
    <div class="site-search-form input-group default normal " title="Site Search Form">
        <input id="site-search-591867-term" name="q" type="text" placeholder="Search articles..." class="form-control" autocomplete="off" alt="Search Articles" aria-label="Search Articles">
        <input type="submit" class="hide" value="Search" alt="Search Articles" aria-label="Search Articles">
        <span class="input-group-btn" title="Search Articles | Button" aria-label="Button">
            <button id="site-search-591867-btn" class="btn btn-default" type="submit" title="button" aria-label="button">
                <span class="hidden-xs hidden-sm" title="Search">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition" alt="nsa" aria-label="Search Articles">
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-591867 .search-spinner { position: absolute; }
    #site-search-591867 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-591867-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; }
        @media screen and (max-width: 991px) {
            #site-search-591867-dropdown .dropdown-toggle { display: none; }
            #main-navigation .navbar-left { clear: both; }
            #site-search-591867-dropdown .pull-right { float: none!important; }
            #site-search-591867-dropdown .dropdown-menu {
                display: block;
                position: static;
                float: none;
                width: auto;
                margin-top: 0;
                background-color: transparent;
                border: 0;
                box-shadow: none;
                border-radius: 0;
                border-bottom: 1px solid rgba(0,0,0,0.1);
            }
        }
    

    
</style>

<script>
    $('#site-search-591867-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-591867').submit();
        return false;
    });

    $('#site-search-591867').on('submit', function(){
        if( $('#site-search-591867-term').val() ){
            $('#site-search-591867-btn .fa').removeClass('fas tnt-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-591868" class="tncms-block search-block"><script type="text/javascript">
	$(document).ready(function(){
		moreLink = jQuery("#searchForm-00 a#more");
		if("off" == "on"){ 
			$('#advancedOptions').slideToggle(400);
			$('#advancedFormState').attr("value","on");
			$('#advancedOptions').toggleClass("active");	
			moreLink.html("Quick Search");
		} else { $('#advancedOptions').hide(); }
		

		moreLink.click(function() {
			toggleAdvancedMenu();		
		return false; });
		
		if("35601" == ""){ matchZipToLocation(); } else { findLocationFromZip(); };
		jQuery("#zipcode_areas").bind("change",function(e){
			if($("#zipcode_areas :selected").html() == "Custom Location"){
				jQuery("#cityName").val("")
				if($('#advancedOptions').attr("class")!="active"){toggleAdvancedMenu();};
				$("#businessSearch #zipcode_loc").focus()
			} else { matchZipToLocation();};
		});

		$("#businessSearch form").bind("submit",function(){ 
			if ($("#zipcode_loc").attr("value") == ""){
				return false;
			}
			
		});

		$("#zipcode_loc").bind("blur",function(){
			findLocationFromZip();		
		});
	});

	function matchZipToLocation(){
		$("#zipcode_loc").attr("value",function(){
			$("#cityName").attr("value",$("#zipcode_areas :selected").html());
    			return $("#zipcode_areas :selected").attr("value");
  		});
	};

	function findLocationFromZip(){
		var matchFound = false;	
		zipcodeAreas = $("#zipcode_areas option");
		zipcodeAreas.each(function(e){
			if($("#zipcode_loc").attr("value")==zipcodeAreas[e].value){
				zipcodeAreas[e].selected="selected";
				matchFound = true;
			};
		});
		if(!matchFound){ $("#customLocation").attr('selected','selected'); jQuery("#cityName").val(""); };
	}

	function toggleAdvancedMenu(){
		$('#advancedOptions').slideToggle(400);
		$('#advancedOptions').toggleClass("active");
		if($('#advancedFormState').attr("value") == "on"){ $('#advancedFormState').attr("value","off");
		} else { $('#advancedFormState').attr("value","on"); }

		if(moreLink.html() == "Advanced Search"){ 
		    moreLink.html("Quick Search");
		} else { moreLink.html("Advanced Search"); }
	};
</script>

<script type="text/javascript">
	$(document).ready(function(){
		$('form[name=search]').submit(function(){
			if($('#radioType0:checked').val() == null ){
				$('form[name=search]').remove('#radioType0');
			} else {
				$('#radioType0').val('n,d,b,k');
			};

			this.submit();
		})
	});
</script><ul id="site-search-591868-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-591868" action="https://tnvalleysearch.com/marketplace/" name="search" method="GET"  title="Search Marketplace">
					<input type="hidden" value="off" id="advancedFormState" name="advancedFormState" alt="Search Marketplace - State">
					<input type="hidden" value="" id="cityName" name="cityName" alt="Search Marketplace - City">
					<input type="hidden" value="srch" name="action" alt="Search Marketplace - Action">
    <div class="site-search-form input-group default normal ">
        <input id="keyword" title="keyword" name="keyword" type="text" placeholder="Search Marketplace..." class="form-control" autocomplete="off">
        
                            <select class="area form-control" id="zipcode_areas" name="areaSelect" title="zipcodes">
                            <option selected="selected" disabled="disabled" value="" label="Select A Location">Select A Location</option>
                            <option value="35630" label="The Shoals">The Shoals</option>
                            <option selected="selected" value="35601" label="Decatur">Decatur</option> 
                            <option  value="35976" label="Guntersville">Guntersville</option>
                            <option value="35611" label="Athens">Athens</option>
                            <option value="35801" label="Huntsville">Huntsville</option><option value="35758">Madison</option>
                            <option value="35650" label="Moulton">Moulton</option>
                            <option selected="selected" id="customLocation" value="" style="display:none;" label="Custom Location">Custom Location</option>
                            </select>
        
        
        
        <div id="advancedOptions" style="display: none;">
						<div class="radius">
							<label for="radius">Within</label>
							<select name="radius" id="radius">
							
							
								<option value="5" label="5 miles">5 mi.
								</option>
							
								<option value="10" label="10 miles">10 mi.
								</option>
							
								<option selected="selected" value="25" label="25 miles">25 mi.
								</option>
							
								<option value="50" label="50 miles">50 mi.
								</option>
							
								<option value="100" label="100 miles">100 mi.
								</option>
							
								<option value="200" label="200 miles">200 mi.
								</option>
							
							</select>
						</div>
						<div class="location" title="location">
							<label for="zipcode_loc">of zip code</label>
							<input type="text" value="35601" id="zipcode_loc" name="zipcode" size="10">
						</div>
						<div class="country" title="country">
							<select name="country" title="country">
								
								<option selected="selected" value="USA" title="USA">USA</option>
								
								<option value="Canada" title="Canada">Canada</option>
								
							</select>
						</div>			
						<div class="results" title="results">
							<label for="rows" title="rows">Results per page</label>
							<select name="limit" id="rows" title="limit">
							<option selected="selected" value="10" label="10">
								10
								</option>
							<option value="25" label="25">
								25
								</option>
							<option value="50" label="50">
								50
								</option>
							<option value="100" label="100">
								100
								</option>
							
							</select>
						</div>
						
						<div class="order" title="order">
							<label for="sort" title="sort">Sort by</label>
							<select name="sort" title="sort-by">
								<option value="geodist" title="distance">
									Distance
								</option>
								<option value="name" title="name">
									Name
								</option>
							</select>
						</div>
					</div>
        
        
        
        <input type="submit" class="hide" value="Search" title="Search">
        <span class="input-group-btn" title="input">
            <button id="site-search-591868-btn" class="btn btn-default" type="submit" title="button">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>

    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-591868 .search-spinner { position: absolute; }
    #site-search-591868 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-591868-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; }
        @media screen and (max-width: 991px) {
            #site-search-591868-dropdown .dropdown-toggle { display: none; }
            #main-navigation .navbar-left { clear: both; }
            #site-search-591868-dropdown .pull-right { float: none!important; }
            #site-search-591868-dropdown .dropdown-menu {
                display: block;
                position: static;
                float: none;
                width: auto;
                margin-top: 0;
                background-color: transparent;
                border: 0;
                box-shadow: none;
                border-radius: 0;
                border-bottom: 1px solid rgba(0,0,0,0.1);
            }
        }
    

    
</style>

<script>
    $('#site-search-591868-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-591868').submit();
        return false;
    });

    $('#site-search-591868').on('submit', function(){
        if( $('#site-search-591868-term').val() ){
            $('#site-search-591868-btn .fa').removeClass('fas tnt-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-591782" class="tncms-block"><div id="user-controls-591782" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.timesdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fobituaries%2Fjames-windell-letson%2Farticle_a06b609a-73e7-552a-9a0f-c1d304213941.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.timesdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.timesdaily.com%2Fobituaries%2Fjames-windell-letson%2Farticle_a06b609a-73e7-552a-9a0f-c1d304213941.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.timesdaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.timesdaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.timesdaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-591782').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.timesdaily.com/users/logout/" id="user-logout-form-591782"><input type="hidden" name="referer_url" value="https://www.timesdaily.com/obituaries/james-windell-letson/article_a06b609a-73e7-552a-9a0f-c1d304213941.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/state/" >
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-capital-news"  href="/news/state-capital/" >
                    <span class="nav-label">State Capital News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-news"  href="/news/nation/" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-news"  href="/news/world/" >
                    <span class="nav-label">World News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elections"  href="/news/elections" >
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sponsored-content"  href="/sponsored/" >
                    <span class="nav-label">Sponsored Content </span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-high-school-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_school" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">High School Sports</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-prep-athlete-of-the-year"  href="/special_reports/athlete_of_the_year/" >
                    <span class="nav-label">Prep Athlete of the Year</span>
                </a></li><li>
                <a class="nav-link  tnt-section-belgreen"  href="/sports/high_school/belgreen/" >
                    <span class="nav-label">Belgreen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-brooks"  href="/sports/high_school/brooks/" >
                    <span class="nav-label">Brooks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-central"  href="/sports/high_school/central" >
                    <span class="nav-label">Central</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cherokee"  href="/sports/high_school/cherokee/" >
                    <span class="nav-label">Cherokee</span>
                </a></li><li>
                <a class="nav-link  tnt-section-colbert-county"  href="/sports/high_school/colbert_county/" >
                    <span class="nav-label">Colbert County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-colbert-heights"  href="/sports/high_school/colbert_heights/" >
                    <span class="nav-label">Colbert Heights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-collinwood"  href="/sports/high_school/collinwood/" >
                    <span class="nav-label">Collinwood</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covenant-christian"  href="/sports/high_school/covenant_christian/" >
                    <span class="nav-label">Covenant Christian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-deshler"  href="/sports/high_school/deshler/" >
                    <span class="nav-label">Deshler</span>
                </a></li><li>
                <a class="nav-link  tnt-section-florence"  href="/sports/high_school/florence/" >
                    <span class="nav-label">Florence</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football-scores"  href="/sports/high_school/football_scores/" >
                    <span class="nav-label">Football Scores</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hackleburg"  href="/sports/high_school/hackleburg/" >
                    <span class="nav-label">Hackleburg</span>
                </a></li><li>
                <a class="nav-link  tnt-section-haleyville"  href="/sports/high_school/haleyville/" >
                    <span class="nav-label">Haleyville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hamilton"  href="/sports/high_school/hamilton/" >
                    <span class="nav-label">Hamilton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hatton"  href="/sports/high_school/hatton/" >
                    <span class="nav-label">Hatton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lauderdale-county"  href="/sports/high_school/lauderdale_county/" >
                    <span class="nav-label">Lauderdale County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lawrence-co-tenn"  href="/sports/high_school/lawrence_co_tenn/" >
                    <span class="nav-label">Lawrence Co. Tenn</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lexington"  href="/sports/high_school/lexington/" >
                    <span class="nav-label">Lexington</span>
                </a></li><li>
                <a class="nav-link  tnt-section-loretto"  href="/sports/high_school/loretto/" >
                    <span class="nav-label">Loretto</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mars-hill"  href="/sports/high_school/mars_hill/" >
                    <span class="nav-label">Mars Hill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-muscle-shoals"  href="/sports/high_school/muscle_shoals/" >
                    <span class="nav-label">Muscle Shoals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-phil-campbell"  href="/sports/high_school/phil_campbell/" >
                    <span class="nav-label">Phil Campbell</span>
                </a></li><li>
                <a class="nav-link  tnt-section-phillips"  href="/sports/high_school/phillips/" >
                    <span class="nav-label">Phillips</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ra-hubbard"  href="/sports/high_school/r_a_hubbard/" >
                    <span class="nav-label">R.A. Hubbard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-red-bay"  href="/sports/high_school/red_bay/" >
                    <span class="nav-label">Red Bay</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rogers"  href="/sports/high_school/rogers/" >
                    <span class="nav-label">Rogers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-russellville"  href="/sports/high_school/russellville/" >
                    <span class="nav-label">Russellville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sheffield"  href="/sports/high_school/sheffield/" >
                    <span class="nav-label">Sheffield</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shoals-christian"  href="/sports/high_school/shoals_christian/" >
                    <span class="nav-label">Shoals Christian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tharptown"  href="/sports/high_school/tharptown/" >
                    <span class="nav-label">Tharptown</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vina"  href="/sports/high_school/vina/" >
                    <span class="nav-label">Vina</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waterloo"  href="/sports/high_school/waterloo/" >
                    <span class="nav-label">Waterloo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wayne-county"  href="/sports/high_school/wayne_county/" >
                    <span class="nav-label">Wayne County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wilson"  href="/sports/high_school/wilson/" >
                    <span class="nav-label">Wilson</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-prep-athlete-of-the-year"  href="/special_reports/athlete_of_the_year/" >
                    <span class="nav-label">Prep Athlete of the Year</span>
                </a></li><li>
                <a class="nav-link  tnt-section-alabama-sports"  href="/sports/alabama_football/" >
                    <span class="nav-label">Alabama Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auburn-sports"  href="/sports/auburn_football/" >
                    <span class="nav-label">Auburn Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-una-sports"  href="/sports/una_sports/" >
                    <span class="nav-label">UNA Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more-college-headlines"  href="/sports/college_headlines/" >
                    <span class="nav-label">More College Headlines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pro-sports"  href="/sports/national_sports_headlines/" >
                    <span class="nav-label">Pro Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-contests"  href="http://tennesseevalleynow.com/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Sports Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-entertainment"  href="/life/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-books"  href="/life/books/" >
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/life/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/life/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/life/movies/" >
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/life/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/life/columnists" >
                    <span class="nav-label">Columnists </span>
                </a></li><li>
                <a class="nav-link  tnt-section-sponsored-content"  href="/sponsored/" >
                    <span class="nav-label">Sponsored Content </span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://tnvalleystuff.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-for-sale-wanted"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=6000"  target="_blank" rel="noopener">
                    <span class="nav-label">For Sale / Wanted</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=8000"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.tnvalleyjobfinder.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=4000"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rentals"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=3000"  target="_blank" rel="noopener">
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=10"  target="_blank" rel="noopener">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tnvalleyhomefindercom"  href="http://www.tnvalleyhomefinder.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">TNValleyHomeFinder.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tnvalleyjobfindercom"  href="http://www.tnvalleyjobfinder.com"  target="_blank" rel="noopener">
                    <span class="nav-label">TNValleyJobFinder.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tnvalleywheelscom"  href="http://www.tnvalleywheels.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">TNValleyWheels.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="https://ads.tnvalleymedia.com/TimesDaily/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-directory"  href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=9000"  target="_blank" rel="noopener">
                    <span class="nav-label">Service Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yellow-pages"  href="http://www.tnvalleysearch.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Yellow Pages</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-899330" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899330" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899330');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1004681" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1004681" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1004681');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-a06b609a-73e7-552a-9a0f-c1d304213941" class="asset article-default"  data-url="https://www.timesdaily.com/obituaries/james-windell-letson/article_a06b609a-73e7-552a-9a0f-c1d304213941.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/d8cc6cd8-2760-11e6-89ad-c3c5c744d99d.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="timesdaily.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.timesdaily.com/obituaries/james-windell-letson/article_a06b609a-73e7-552a-9a0f-c1d304213941.html" />
    <style>
                .asset-paging .direction {
                    color: #00a160;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.timesdaily.com\/tncms\/search\/mlt\/?origin=a06b609a-73e7-552a-9a0f-c1d304213941&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a06b609a-73e7-552a-9a0f-c1d304213941","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a06b609a-73e7-552a-9a0f-c1d304213941" class="asset-paging">
                <div id="paging-prev-a06b609a-73e7-552a-9a0f-c1d304213941" class="paging-link prev offset"></div>
                <div id="paging-next-a06b609a-73e7-552a-9a0f-c1d304213941" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            James Windell Letson
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-01-22T00:00:00-06:00" class="tnt-date asset-date text-muted">
            Jan 22, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-01-22T00:00:00-06:00" class="tnt-date asset-date text-muted">14 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-22T00:00:00-06:00">
    <meta itemprop="datePublished" content="2021-01-22T00:00:00-06:00">
    <meta itemprop="dateModified" content="2021-01-22T00:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesdaily.com%2Fobituaries%2Fjames-windell-letson%2Farticle_a06b609a-73e7-552a-9a0f-c1d304213941.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/james-windell-letson/article_a06b609a-73e7-552a-9a0f-c1d304213941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a06b609a-73e7-552a-9a0f-c1d304213941"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=James%20Windell%20Letson&via=timesdaily&url=https%3A%2F%2Fwww.timesdaily.com%2Fobituaries%2Fjames-windell-letson%2Farticle_a06b609a-73e7-552a-9a0f-c1d304213941.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/james-windell-letson/article_a06b609a-73e7-552a-9a0f-c1d304213941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a06b609a-73e7-552a-9a0f-c1d304213941"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesdaily.com/obituaries/james-windell-letson/article_a06b609a-73e7-552a-9a0f-c1d304213941.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/james-windell-letson/article_a06b609a-73e7-552a-9a0f-c1d304213941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a06b609a-73e7-552a-9a0f-c1d304213941"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesdaily.com/tncms/asset/editorial/a06b609a-73e7-552a-9a0f-c1d304213941" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a06b609a-73e7-552a-9a0f-c1d304213941"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btimesdaily.com%5D%20James%20Windell%20Letson&body=https%3A%2F%2Fwww.timesdaily.com%2Fobituaries%2Fjames-windell-letson%2Farticle_a06b609a-73e7-552a-9a0f-c1d304213941.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a06b609a-73e7-552a-9a0f-c1d304213941"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-3 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "></div><div id="tncms-region-nav-sidebar-nav" class="tncms-region-nav grid-sidebar"><div id="nav-group-grid-sidebar" class="panel-group" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading0-grid-sidebar">
                        <h4 class="panel-title obituaries"><a class="nav-link tnt-section-obituaries" href="/obituaries/">Obituaries</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading1-grid-sidebar">
                        <h4 class="panel-title search"><a class="nav-link tnt-section-search" href="/obituaries/search/">Search</a></h4>
                    </div></div></div>
        <style>
            #sidebar-col .panel-title>a.nav-link {
                display:block;
                width:100%
            }
            #sidebar-col a.nav-toggle{
                margin: -5px -15px;
                width: 37px;
                height: 37px;
                padding-top: 5px;
            }
            #sidebar-col .list-group,
            #sidebar-drawer .list-group,
            #sidebar-drawer .panel-group .panel+.panel{
                margin: 0;
            }
            #sidebar-drawer .list-group-item,
            #sidebar-col .list-group-item {
                border-width: 1px 0 0;
            }
        </style>
        <script>
            /* Toggle nav arrows on show/hide */
            $('#nav-group-grid-sidebar .panel-collapse').on('show.bs.collapse hide.bs.collapse', function () {
                $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon', $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon') == 'caret-down' ? 'caret-up' : 'caret-down');
            });
        </script>
    
</div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 75px;
            
         }
     </style>
    
                    <div class="col-md-9">
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a06b609a-73e7-552a-9a0f-c1d304213941">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesdaily.com%2Fobituaries%2Fjames-windell-letson%2Farticle_a06b609a-73e7-552a-9a0f-c1d304213941.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/james-windell-letson/article_a06b609a-73e7-552a-9a0f-c1d304213941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a06b609a-73e7-552a-9a0f-c1d304213941"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=James%20Windell%20Letson&via=timesdaily&url=https%3A%2F%2Fwww.timesdaily.com%2Fobituaries%2Fjames-windell-letson%2Farticle_a06b609a-73e7-552a-9a0f-c1d304213941.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/james-windell-letson/article_a06b609a-73e7-552a-9a0f-c1d304213941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a06b609a-73e7-552a-9a0f-c1d304213941"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesdaily.com/obituaries/james-windell-letson/article_a06b609a-73e7-552a-9a0f-c1d304213941.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/james-windell-letson/article_a06b609a-73e7-552a-9a0f-c1d304213941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a06b609a-73e7-552a-9a0f-c1d304213941"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesdaily.com/tncms/asset/editorial/a06b609a-73e7-552a-9a0f-c1d304213941" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a06b609a-73e7-552a-9a0f-c1d304213941"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btimesdaily.com%5D%20James%20Windell%20Letson&body=https%3A%2F%2Fwww.timesdaily.com%2Fobituaries%2Fjames-windell-letson%2Farticle_a06b609a-73e7-552a-9a0f-c1d304213941.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a06b609a-73e7-552a-9a0f-c1d304213941"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/james-windell-letson/article_a06b609a-73e7-552a-9a0f-c1d304213941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a06b609a-73e7-552a-9a0f-c1d304213941"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a06b609a-73e7-552a-9a0f-c1d304213941-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a06b609a-73e7-552a-9a0f-c1d304213941" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a06b609a-73e7-552a-9a0f-c1d304213941" class="save-list-a06b609a-73e7-552a-9a0f-c1d304213941-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a06b609a-73e7-552a-9a0f-c1d304213941" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>MOULTON — James Windell Letson, 76, died January 20, 2021. Visitation will be Saturday from 12 to 2 p.m. at Lawrence Funeral Home. Funeral will follow at 2 p.m. in the chapel with burial in Sparks Cemetery. Windell was the husband of the late Carolyn Terry Letson.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-961112" class="tncms-block"><style>
	
	 #newsLetterContainer {

    position: relative;
    padding: 60px;
    margin-bottom: 8px;
    background: #0d7c4a;
    box-shadow: inset 0 0 0 20px #0d7c4a, inset 0 0 0 32px #0d7c4a;

}
    #newsLetterContainer #newsletterTextContainer {

    font-family: 'futura today bold', sans-serif;
    font-size: 18px;
		font-weight: bold;
    letter-spacing: 0.04rem;
    color: #fff;
}
		
	#newsLetterContainer #newsletterText {

    line-height: 28px;

}
#newsLetterContainer #newsletterOffer {

    font-family: 'futura today bold', sans-serif;
	font-weight: bold;
    font-size: 26px;
    letter-spacing: 0.04rem;
    color: #fff;
	clear: left;
	 display: inline-block
    

}
		
#newsLetterContainer a {

text-decoration: none;

}

		#newsLetterContainer #newsletterButton {

    position: relative;
    padding: 7px 10px 10px;
    width: 120px;
    font-size: 14px;
    font-family: 'futura today', sans-serif;
    background: #2a2a2a;
    text-align: center;
    color: #fff;
    font-weight: bold;
    letter-spacing: 0;
	display: inline-block;
	margin-left: 20px;
	


}



}
	
	</style><div id="newsLetterContainer">
		<div id="newsletterLabel"><a href="https://decaturdailysubs.tnvalleymedia.com/CircStore?prodId=DD&amp;promo=SIX&amp;referer_url=https://www.decaturdaily.com/" target="_blank"><img src="https://timesdaily.com/content/tncms/assets/v3/editorial/e/17/e17c9000-33d2-11eb-a34f-6fdd8c9b0a7e/5fc63ade81a51.image.png" width="200px"></a></div>
		<div id="newsletterTextContainer">
			<div id="newsletterText">Get Unlimited Access</div>
		
				
			<div id="newsletterOffer">$3 for 3 Months</div>
			
			<a href="https://www.timesdaily.com/subscribe/promo/">
		    <div id="newsletterButton">Subscribe Now</div>
			</a>
			
			<p>
				<span style="font-family: 'Gill Sans', 'Gill Sans MT', 'Myriad Pro', 'DejaVu Sans Condensed', Helvetica, Arial, 'sans-serif'; font-size: 22px; color: #ffffff; font-weight: bold;">Support local journalism reporting on your community
	</span><br><br><span style="font-family: 'Gill Sans', 'Gill Sans MT', 'Myriad Pro', 'DejaVu Sans Condensed', Helvetica, Arial, 'sans-serif'; font-size: 13px; color: #ffffff;">* New Subscribers Only<br>* Digital Subscription Only
			<br><span style="font-family: 'Gill Sans', 'Gill Sans MT', 'Myriad Pro', 'DejaVu Sans Condensed', Helvetica, Arial, 'sans-serif'; font-size: 12px; color: #ffffff; margin-top: 12px;"> <em>After the initial selected subscription period your subscription rate will auto renew at $8.00 per month.</em></span>
		</span></p></div>
	</div></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesdaily.com%2Fobituaries%2Fjames-windell-letson%2Farticle_a06b609a-73e7-552a-9a0f-c1d304213941.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/james-windell-letson/article_a06b609a-73e7-552a-9a0f-c1d304213941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a06b609a-73e7-552a-9a0f-c1d304213941"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=James%20Windell%20Letson&via=timesdaily&url=https%3A%2F%2Fwww.timesdaily.com%2Fobituaries%2Fjames-windell-letson%2Farticle_a06b609a-73e7-552a-9a0f-c1d304213941.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/james-windell-letson/article_a06b609a-73e7-552a-9a0f-c1d304213941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a06b609a-73e7-552a-9a0f-c1d304213941"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesdaily.com/obituaries/james-windell-letson/article_a06b609a-73e7-552a-9a0f-c1d304213941.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/james-windell-letson/article_a06b609a-73e7-552a-9a0f-c1d304213941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a06b609a-73e7-552a-9a0f-c1d304213941"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesdaily.com/tncms/asset/editorial/a06b609a-73e7-552a-9a0f-c1d304213941" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a06b609a-73e7-552a-9a0f-c1d304213941"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btimesdaily.com%5D%20James%20Windell%20Letson&body=https%3A%2F%2Fwww.timesdaily.com%2Fobituaries%2Fjames-windell-letson%2Farticle_a06b609a-73e7-552a-9a0f-c1d304213941.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a06b609a-73e7-552a-9a0f-c1d304213941"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/james-windell-letson/article_a06b609a-73e7-552a-9a0f-c1d304213941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a06b609a-73e7-552a-9a0f-c1d304213941"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a06b609a-73e7-552a-9a0f-c1d304213941-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a06b609a-73e7-552a-9a0f-c1d304213941" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a06b609a-73e7-552a-9a0f-c1d304213941" class="save-list-a06b609a-73e7-552a-9a0f-c1d304213941-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a06b609a-73e7-552a-9a0f-c1d304213941" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-883308" class="tncms-block"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/townnews-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><div id="taboola-below-article-thumbnails-new"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-g',
    container: 'taboola-below-article-thumbnails-new',
    placement: 'Below Article Thumbnails New',
    target_type: 'mix'
  });
</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-469287" class="tncms-block"></div><div id="tncms-block-469288" class="tncms-block"></div><div id="tncms-block-899335" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899335" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899335');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-591958" class="tncms-block"><section id="block-591958" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-591958 dark">
        <div class="block-title-inner">
            <h2>
                
                Obituary Information
                
            </h2>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>
Brief, one-time notices of deaths are published in The TimesDaily and placed on our Web site at no charge. Obituaries, including funeral details and schedules, survivors and other personal information, are paid notices and may be placed by funeral directors on behalf of the family. If you wish to submit an obituary or death notice, simply email the text to us in its entirety to Obituaries@timesdaily.com. </p></div>
</article></section></div><div id="tncms-block-591959" class="tncms-block"><section id="block-591959" class="block emphasis-h3 dark  " ><article class="card promo media"><div class="media-body"><p>Obituaries and death notices can also be faxed to 256-740-4713. Obituaries will be accepted only from funeral homes, or from an individual only when legal documentation is presented at our office, of that individual's executor status over the estate of the deceased. Obituaries must be received with prepayment before 4 p.m. for publication the following day. On holidays, obituaries must be received with prepayment before noon for publication the following day.

If you have questions, please call 256-740-4709</p></div>
</article></section></div><div id="tncms-block-591806" class="tncms-block"></div><div id="tncms-block-591807" class="tncms-block"></div><div id="tncms-block-899336" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899336" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899336');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-591712" class="tncms-block visible-lg visible-md"><section id="block-591712" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-591712 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world/us-officials-biden-proposes-5-year-extension-of-nuke-treaty/article_a79185df-7eab-51c9-a151-0d337ba11cb6.html" class="tnt-asset-link">
        

        
            US officials: Biden proposes 5-year extension of nuke treaty</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national_sports_headlines/column-sutton-great-pitcher-greater-at-talking-about-it/article_62bb51cd-13b6-58c2-9c51-1d310b00b2fb.html" class="tnt-asset-link">
        

        
            Column: Sutton great pitcher, greater at talking about it</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation/republicans-grapple-with-post-trump-future/article_5879f110-2e46-5030-baab-37e84d3a0058.html" class="tnt-asset-link">
        

        
            Republicans grapple with post-Trump future</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ivey-extends-face-mask-order/article_b0751eae-efea-56f6-b86f-d8ade5641bce.html" class="tnt-asset-link">
        

        
            Ivey extends face mask order</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life/religion/religion-calendar/article_201210c6-fd72-50ca-8c56-328ed580a193.html" class="tnt-asset-link">
        

        
            RELIGION CALENDAR</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/sports_broadcasts/sports-on-tv-radio---jan-22-23/article_d791c8bc-5e16-53eb-9f0f-5d2fd6214b04.html" class="tnt-asset-link">
        

        
            Sports on TV, Radio - Jan. 22-23</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sherel-foose/article_3db6ad4f-55e4-534f-a502-ed2244b73a04.html" class="tnt-asset-link">
        

        
            Sherel Foose</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/james-dwight-randolph/article_e71a025e-aaac-5e96-8fa5-03a864f3f98a.html" class="tnt-asset-link">
        

        
            James Dwight Randolph</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-899337" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899337" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899337');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-469243" class="tncms-block"><section id="block-469243" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-469243 ">
        <div class="block-title-inner">
            <h3>
                
                Most Read
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-469243" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-469243" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-469243" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-469243" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-469243" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/brooks-high-teacher-placed-on-administrative-leave/article_4236ee35-1f12-5754-a5d3-9c52cf82f9eb.html">Brooks High teacher placed on administrative leave</a></li><li><a href="/news/local/covid-claims-life-of-third-shoals-health-care-worker/article_b81b8a47-a42b-5c95-a975-d2ca8b87a2c7.html">COVID claims life of third Shoals health care worker</a></li><li><a href="/news/local/deputy-assigned-to-western-part-of-lauderdale-county/article_da453b2c-328f-53a1-b016-819539bb213b.html">Deputy assigned to western part of Lauderdale County</a></li><li><a href="/news/local/florence-man-dies-after-boat-capsizes-on-pickwick-lake/article_490dc0e9-a979-5b6e-be67-fcadeb47b2ef.html">Florence man dies after boat capsizes on Pickwick Lake</a></li><li><a href="/news/local/convicted-murderer-up-for-parole-this-week/article_a4c51b8d-b73f-5e6c-bafd-787dafdffbe0.html">Convicted murderer up for parole this week</a></li><li><a href="/news/local/namc-nurse-dies-friday-from-covid-19/article_396cfbc6-1121-5ffa-9c12-26a9ec0d89cf.html">NAMC nurse dies Friday from COVID-19</a></li><li><a href="/news/local/person-struck-killed-by-vehicle-on-u-s-highway-72-in-tuscumbia/article_0a6d1c1b-8145-547f-b6c6-924698ed4c4c.html">Person struck, killed by vehicle on U.S. Highway 72 in Tuscumbia</a></li><li><a href="/news/local/florence-man-charged-with-solicitation-of-a-child/article_92b7672a-6e01-5cc5-a94a-816dfca4b93d.html">Florence man charged with solicitation of a child</a></li><li><a href="/news/local/listerhill-opens-muscle-shoals-flagship-branch/article_2dce88a6-d338-507b-a6c5-0513b9bd4434.html">Listerhill opens Muscle Shoals flagship branch</a></li><li><a href="/news/local/pot-found-in-vehicle-across-from-house-fire/article_075f91c3-b7e3-5756-8373-363fbe3da8cb.html">Pot found in vehicle across from house fire</a></li></ul></div>
        
        
            <div id="images-469243" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/mccluskey/image_3de7ddf8-0f20-53d3-ad56-0a6aeea23975.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="mcCluskey"
                            class="img-responsive lazyload full default"
                            width="350"
                            height="350"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/3/de/3de7ddf8-0f20-53d3-ad56-0a6aeea23975/6003526a40459.image.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-469243" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-469243" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/haleyville-man-caught-trying-to-steal-motorcycle-in-florence/article_1a9a2335-1fdb-505a-b854-961a90c44c53.html">Haleyville man caught trying to steal motorcycle in Florence</a> (1)</li><li><a href="/news/local/florence-mayor-tests-positive-for-covid-19/article_385d3e62-4aae-512d-ad52-cdf5ca54e029.html">Florence mayor tests positive for COVID-19</a> (1)</li><li><a href="/news/local/brooks-high-teacher-placed-on-administrative-leave/article_4236ee35-1f12-5754-a5d3-9c52cf82f9eb.html">Brooks High teacher placed on administrative leave</a> (1)</li><li><a href="/news/local/former-clements-coach-indicted-for-sex-with-a-student/article_4ee43efb-35ce-5728-9520-254490492c74.html">Former Clements coach indicted for sex with a student</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-469179" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-469212" class="tncms-block"></div><div id="tncms-block-469214" class="tncms-block"></div><div id="tncms-block-899338" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899338" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899338');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-591835" class="tncms-block"><section id="block-591835" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-591835 ">
        <div class="block-title-inner">
            <h3>
                
                Sign up for our Newsletter
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-591835"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-591835" type="checkbox" name="list_id[]" value="b2be10de-fff1-11e8-beb6-334530816f8d" data-name="Obituaries and News" title="Obituaries and News" >
                                    <h4 class="mailinglist-title">Obituaries and News</h4>
                                    
                                        <p><span>Receive a daily newsletter containing a list of the day's funerals and obituaries.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-591835" type="checkbox" name="list_id[]" value="54ebe43e-7d18-11e7-8aaa-4f7131d74eda" data-name="Restaurant Ratings" title="Restaurant Ratings" >
                                    <h4 class="mailinglist-title">Restaurant Ratings</h4>
                                    
                                        <p>Receive a weekly newsletter every Thursday about restaurant reviews and health ratings in the TimesDaily area.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-591835" type="checkbox" name="list_id[]" value="562c32ac-18ce-11e8-8a65-77098d4cf062" data-name="The Comics" title="The Comics" >
                                    <h4 class="mailinglist-title">The Comics</h4>
                                    
                                        <p>Sign up to receive&nbsp;links to the Saturday and Monday comics and puzzles pages.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-591835" type="checkbox" name="list_id[]" value="aa15dbb0-fff1-11e8-ba45-2baaba50a0dd" data-name="TimesDaily Newsletter" title="TimesDaily Newsletter" >
                                    <h4 class="mailinglist-title">TimesDaily Newsletter</h4>
                                    
                                        <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Sign up today!</strong><span>&nbsp;</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-591835" type="checkbox" name="list_id[]" value="b5dcf2a6-876d-11e7-b7fa-5b895b81a715" data-name="Today\'s High School Sports" title="Today's High School Sports" >
                                    <h4 class="mailinglist-title">Today's High School Sports</h4>
                                    
                                        <p>Help Select Player of the Week and get results Thursday &amp; Saturday.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-591835" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.timesdaily.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-591762" class="tncms-block"><section id="block-591762" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-591762 ">
        <div class="block-title-inner">
            <h3>
                
                Most Read
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-591762" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-591762" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-591762" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-591762" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-591762" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/brooks-high-teacher-placed-on-administrative-leave/article_4236ee35-1f12-5754-a5d3-9c52cf82f9eb.html">Brooks High teacher placed on administrative leave</a></li><li><a href="/news/state/former-alabama-lawmaker-ed-henry-pardoned-by-trump/article_d73a99fe-701f-5e0f-8f04-83ada5e4bf57.html">Former Alabama lawmaker Ed Henry pardoned by Trump</a></li><li><a href="/news/local/covid-claims-life-of-third-shoals-health-care-worker/article_b81b8a47-a42b-5c95-a975-d2ca8b87a2c7.html">COVID claims life of third Shoals health care worker</a></li><li><a href="/news/local/deputy-assigned-to-western-part-of-lauderdale-county/article_da453b2c-328f-53a1-b016-819539bb213b.html">Deputy assigned to western part of Lauderdale County</a></li><li><a href="/obituaries/bill-aycock/article_beb22c4c-8ff8-5aab-b958-499874cac5f0.html">Bill Aycock</a></li><li><a href="/obituaries/rebecca-haddock/article_e461c8c7-90c1-53d1-a1b6-46d6ab76fc31.html">Rebecca Haddock</a></li><li><a href="/news/local/florence-man-dies-after-boat-capsizes-on-pickwick-lake/article_490dc0e9-a979-5b6e-be67-fcadeb47b2ef.html">Florence man dies after boat capsizes on Pickwick Lake</a></li><li><a href="/obituaries/betty-keller/article_8f80ec11-5e0f-5af6-bbf4-f54cc6662947.html">Betty Keller</a></li><li><a href="/news/local/convicted-murderer-up-for-parole-this-week/article_a4c51b8d-b73f-5e6c-bafd-787dafdffbe0.html">Convicted murderer up for parole this week</a></li><li><a href="/obituaries/rebecca-l-haddock/article_d555d2fd-712a-5726-a20d-49d44fff7815.html">Rebecca L. Haddock</a></li></ul></div>
        
        
            <div id="images-591762" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/mccluskey/image_3de7ddf8-0f20-53d3-ad56-0a6aeea23975.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="mcCluskey"
                            class="img-responsive lazyload full default"
                            width="350"
                            height="350"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/3/de/3de7ddf8-0f20-53d3-ad56-0a6aeea23975/6003526a40459.image.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/todays-editorial-cartoon/image_639d5f95-359f-5642-a134-ca95fcf039b0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1190"
                            height="1190"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/6/39/639d5f95-359f-5642-a134-ca95fcf039b0/6005e2ab8853f.image.jpg?crop=1190%2C1190%2C275%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/todays-editorial-cartoon/image_c3740e7d-508d-5369-aa5f-e65a6be4f380.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1215"
                            height="1215"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/c/37/c3740e7d-508d-5369-aa5f-e65a6be4f380/5fff82f78b6ab.image.jpg?crop=1215%2C1215%2C245%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/todays-editorial-cartoon/image_dc74af9a-f41a-5224-aa80-77e6e9d1e213.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1209"
                            height="1209"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/d/c7/dc74af9a-f41a-5224-aa80-77e6e9d1e213/6007b206ed95e.image.jpg?crop=1209%2C1209%2C252%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/todays-editorial-cartoon/image_bae02c35-621f-5613-b8b8-43d40a7bdf7a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1236"
                            height="1236"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/b/ae/bae02c35-621f-5613-b8b8-43d40a7bdf7a/6005e27027f5c.image.jpg?crop=1236%2C1236%2C220%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/uploaded_photos/shaun-michael-ryan-jpg/image_476694a7-f6b0-52e8-927e-72f3884bd8cd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shaun Michael Ryan.jpg"
                            class="img-responsive lazyload full default"
                            width="699"
                            height="699"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/4/76/476694a7-f6b0-52e8-927e-72f3884bd8cd/5ff74a066e7b0.image.jpg?crop=699%2C699%2C0%2C28&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high_school/lauderdale-county-vs-lexington/image_be531d7f-be75-5a05-9521-aa2049708e8b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lauderdale County vs Lexington"
                            class="img-responsive lazyload full default"
                            width="1327"
                            height="1327"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/b/e5/be531d7f-be75-5a05-9521-aa2049708e8b/60025e33a0aa8.image.jpg?crop=1327%2C1327%2C117%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/uploaded_photos/f-1-20-21-bill-aycock-jpg/image_744b0d93-8569-5f55-9d3b-ef295e0aa945.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="F.1.20.21 Bill Aycock.jpg"
                            class="img-responsive lazyload full default"
                            width="322"
                            height="322"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/7/44/744b0d93-8569-5f55-9d3b-ef295e0aa945/60078b9767577.image.jpg?crop=322%2C322%2C0%2C89&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/todays-editorial-cartoon/image_db376917-6715-5ef3-b508-68d1681efa57.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1264"
                            height="1264"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/d/b3/db376917-6715-5ef3-b508-68d1681efa57/5fff82f76da23.image.jpg?crop=1264%2C1264%2C187%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life/health/the-latest-illinois-top-doctor-receives-covid-19-vaccine/image_4afa1dea-707c-5313-bc53-19b952e83aeb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Latest: Illinois' top doctor receives COVID-19 vaccine"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/4/af/4afa1dea-707c-5313-bc53-19b952e83aeb/5ffe038857bfb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-591762" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/wade-waldrop-takes-over-as-florence-football-coach/video_a7aa7796-51fc-11eb-b354-176df87135f6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wade Waldrop takes over as Florence football coach"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/a/7a/a7aa7796-51fc-11eb-b354-176df87135f6/5ff8d92c90ffb.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/tour-inside-florence-city-schools-falcon-feeder/video_43c4f280-56be-11eb-a396-a36117965d6e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tour inside Florence City School's Falcon Feeder"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/editorial/4/3c/43c4f280-56be-11eb-a396-a36117965d6e/6000d14b1a08d.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-591762" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/letters_to_editor/what-would-trump-pardon-himself-for/article_717f10b6-2886-5c21-a89d-a963043e8b5e.html">What would Trump pardon himself for?</a> (3)</li><li><a href="/opinion/letters_to_editor/potus-should-be-removed-from-office/article_14230c98-fb71-55a8-8767-37a05b1133e2.html">POTUS should be removed from office</a> (2)</li><li><a href="/opinion/letters_to_editor/rebranding-una-jerseys-a-mistake/article_51e85f81-1e8a-5607-833c-3c1246c54394.html">Rebranding UNA jerseys a mistake</a> (2)</li><li><a href="/news/state/ivey-brooks-does-not-speak-for-all-republicans-alabamians/article_e178b463-1cf1-50de-b930-ae18105ef0b7.html">Ivey: Brooks ‘does not speak’ for all Republicans, Alabamians</a> (2)</li><li><a href="/news/haleyville-man-caught-trying-to-steal-motorcycle-in-florence/article_1a9a2335-1fdb-505a-b854-961a90c44c53.html">Haleyville man caught trying to steal motorcycle in Florence</a> (1)</li><li><a href="/news/local/florence-mayor-tests-positive-for-covid-19/article_385d3e62-4aae-512d-ad52-cdf5ca54e029.html">Florence mayor tests positive for COVID-19</a> (1)</li><li><a href="/news/local/brooks-high-teacher-placed-on-administrative-leave/article_4236ee35-1f12-5754-a5d3-9c52cf82f9eb.html">Brooks High teacher placed on administrative leave</a> (1)</li><li><a href="/news/local/former-clements-coach-indicted-for-sex-with-a-student/article_4ee43efb-35ce-5728-9520-254490492c74.html">Former Clements coach indicted for sex with a student</a> (1)</li><li><a href="/sports/loretto-boys-girls-basketball-teams-ranked-no-1-in-tennessee-class-a/article_60fe7b24-a34c-5e8a-849f-04143596d128.html">Loretto boys, girls basketball teams ranked No. 1 in Tennessee Class A</a> (1)</li><li><a href="/opinion/letters_to_editor/trump-was-best-president-ever/article_83e204f5-2e29-586b-a697-c67a8f9f78aa.html">Trump was best president ever</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-473203" class="tncms-block"><!-- TWITTER BOX --><div style="width:300px;">
<div id="box_photos" class="railbox railbox_border">

<a class="twitter-timeline" href="https://twitter.com/TimesDaily/lists/timesdaily" data-widget-id="421788488648757248">Tweets from https://twitter.com/TimesDaily/lists/timesdaily</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</div>
<!-- TWITTER BOX END--></div><div id="tncms-block-591895" class="tncms-block"><section id="block-591895" class="block emphasis-h3   " ><div id="html-asset-591895">
            <div class="html-content"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div class="fb-page" data-href="https://www.facebook.com/timesdaily/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/timesdaily/"><a href="https://www.facebook.com/timesdaily/">Times Daily</a></blockquote></div></div></div>
        </div></section></div><div id="tncms-block-1004650" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1004650" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1004650');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-591894" class="tncms-block"></div><div id="tncms-block-473670" class="tncms-block"><!-- Medium Rectangle [async] --><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc306587 = window.plc306587 || 0;
document.write('<'+'div id="placement_306587_'+plc306587+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 306587, [300,250], 'placement_306587_'+opt.place, opt); }, opt: { place: plc306587++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div id="tncms-block-473206" class="tncms-block"><section id="block-473206" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-473206 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/did-president-joe-bidens-inaugural-address-help-to-ease-tensions-in-the-nation/poll_ebe2f874-5c4d-11eb-9323-232fe672ee46.html" class="tnt-asset-link">
        

        
            Did President Joe Biden's inaugural address help to ease tensions in the nation?</a></h4>
            <div id="poll-ebe2f874-5c4d-11eb-9323-232fe672ee46-473206" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-ebe2f874-5c4d-11eb-9323-232fe672ee46-473206-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-ebe2f874-5c4d-11eb-9323-232fe672ee46-473206-your-vote"></span>
                </div>
                <div id="poll-ebe2f874-5c4d-11eb-9323-232fe672ee46-473206-results" class="tnt-poll-results hide"></div>
                <div id="poll-ebe2f874-5c4d-11eb-9323-232fe672ee46-473206-container">
                    <form id="poll-ebe2f874-5c4d-11eb-9323-232fe672ee46-473206-form" class="tnt-poll-form" role="form" method="post" action="/did-president-joe-bidens-inaugural-address-help-to-ease-tensions-in-the-nation/poll_ebe2f874-5c4d-11eb-9323-232fe672ee46.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes:" value="C938D553-BCA0-0001-D22CC6101361D450"> Yes:
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No:" value="C938D553-D720-0001-AFF2DB2A11EDCD70"> No:
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-ebe2f874-5c4d-11eb-9323-232fe672ee46-473206-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-ebe2f874-5c4d-11eb-9323-232fe672ee46-473206-back-vote" class="padding-top hide">
                <button id="poll-ebe2f874-5c4d-11eb-9323-232fe672ee46-473206-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-476285" class="tncms-block"><!-- TNValleyTalks Logo --><a href="https://www.tnvalleytalks.com/" name="TNValleyTalks.com" target="_blank">
<img src="https://www.tnvalleytalks.com/fileSendAction/fcType/11/fcOid/644916923466818660/fodoid/644916923466818661/imageType/LARGE/inlineImage/true/bypassCheckAuth/true/emailHash/9F7470B60AE930AF82BF8E71D85E8F1E/TNValleyTalks-logo.png" alt="TNValleyTalks.com" width="300"></a>
<!-- TNValleyTalks Logo End -->
<br><!--TNVALLEYTALKS WIDGET BOX--><style>
#widgetTitle207748183571231170 {
	font-family:Verdana, Geneva, sans-serif !important;
	font-size:12px !important;
	font-weight:bold;
	color:#000000 !important;
	background-color:#d9d9d9 !important;
	wdth:335px;
	pdding:5px;
	text-transform:uppercase !important;
}
.narrowWidgetContentLink {
font-family: Verdana,Arial,Helvetica,sans-serif !important;
font-size:12px !important;
margin:4px 0 !important;
}
</style><div class="railbox railbox_border" id="box_right_forums">
<script type="text/javascript" src="https://tnvalleytalks.hoop.la/static/wro/ecc.js"></script><iframe class="hoopla-embedded-content-iframe hoopla-widget-iframe-474324032307683179" src="https://tnvalleytalks.hoop.la/ew/474324032307683179" width="100%" height="10" frameborder="0" onload="SocialStrataEmbed.getHeight(this);"></iframe>
</div>
  <!--TNVALLEYTALKS WIDGET BOX END--></div><div id="tncms-block-473183" class="tncms-block card-grid-increase-max-height card-grid-remove-headline"><section id="block-473183" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://www.timesdaily.com/eedition/" class="">More E-Editions</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-473183 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.timesdaily.com/eedition/">
                
                E-Editions
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-473183-662e5d65-943e-55e9-aa9d-3fb19e6ce013" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-662e5d65-943e-55e9-aa9d-3fb19e6ce013 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/times-daily/edition_662e5d65-943e-55e9-aa9d-3fb19e6ce013.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Times Daily"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="592"
                    data-src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/assets/v3/eedition/a/75/a75e6ae8-ac70-507c-ab4d-6ef2188084ba/600a4a523141b.preview-300.jpg?resize=300%2C592" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/times-daily/edition_662e5d65-943e-55e9-aa9d-3fb19e6ce013.html" class="tnt-asset-link">
        

        
            Times Daily</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-469317" class="tncms-block"><section id="block-469317" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-469317 ">
        <div class="block-title-inner">
            <h4>
                
                Sign Up For Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-469317"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-469317" type="checkbox" name="list_id[]" value="b2be10de-fff1-11e8-beb6-334530816f8d" data-name="Obituaries and News" title="Obituaries and News" >
                                    <h4 class="mailinglist-title">Obituaries and News</h4>
                                    
                                        <p><span>Receive a daily newsletter containing a list of the day's funerals and obituaries.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-469317" type="checkbox" name="list_id[]" value="54ebe43e-7d18-11e7-8aaa-4f7131d74eda" data-name="Restaurant Ratings" title="Restaurant Ratings" >
                                    <h4 class="mailinglist-title">Restaurant Ratings</h4>
                                    
                                        <p>Receive a weekly newsletter every Thursday about restaurant reviews and health ratings in the TimesDaily area.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-469317" type="checkbox" name="list_id[]" value="562c32ac-18ce-11e8-8a65-77098d4cf062" data-name="The Comics" title="The Comics" >
                                    <h4 class="mailinglist-title">The Comics</h4>
                                    
                                        <p>Sign up to receive&nbsp;links to the Saturday and Monday comics and puzzles pages.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-469317" type="checkbox" name="list_id[]" value="aa15dbb0-fff1-11e8-ba45-2baaba50a0dd" data-name="TimesDaily Newsletter" title="TimesDaily Newsletter" >
                                    <h4 class="mailinglist-title">TimesDaily Newsletter</h4>
                                    
                                        <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Sign up today!</strong><span>&nbsp;</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-469317" type="checkbox" name="list_id[]" value="b5dcf2a6-876d-11e7-b7fa-5b895b81a715" data-name="Today\'s High School Sports" title="Today's High School Sports" >
                                    <h4 class="mailinglist-title">Today's High School Sports</h4>
                                    
                                        <p>Help Select Player of the Week and get results Thursday &amp; Saturday.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-469317" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.timesdaily.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-624666" class="tncms-block"><!-- Insticator API Fire Widget --><div id="insticator-container" style="position: relative;margin-left: auto;margin-right: auto;width: 300px;margin-bottom: 40px;">
<div id="div-insticator-ad-1"></div>
<div id="insticator-embed"></div>
<div id="div-insticator-ad-2"></div>
<script data-cfasync="false" type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "40c1ddd3-f53e-4cc2-99cf-8551b04a81fa"})/*]]>*/</script>
</div>
<!-- End Insticator API Fire Widget --></div></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-909537" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-909537" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-909537');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1005583" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1005583" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1005583');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-469228" class="tncms-block"><section id="block-469228" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-469228 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gallery"  href="/gallery/" >
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="http://www.timesdaily.com/site/about.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.timesdaily.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment-opportunities"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?searchText=timesdaily&amp;majorClass=2000&amp;minorClass=-1&amp;pubid=timesdaily"  target="_blank" rel="noopener">
                    <span class="nav-label">Employment Opportunities </span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-subscription-services"  href="/subscribe/" >
                    <span class="nav-label">Subscribe / Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-digital-access"  href="https://www.timesdaily.com/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber Digital Access</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-469251" class="tncms-block padding-bottom"><div class="follow-links-469251 default">
    
    <section id="block-469251" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-469251 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/timesdaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href=" http://twitter.com/timesdaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.timesdaily.com",
  "sameAs" : ["http://facebook.com/timesdaily"," http://twitter.com/timesdaily"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-469229" class="tncms-block"><section id="block-469229" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-469229 ">
        <div class="block-title-inner">
            <h4>
                
                Affiliated Websites
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-times-daily"  href="http://timesdaily.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Times Daily</span>
                </a></li><li>
                <a class="nav-link  tnt-section-decatur-daily"  href="http://decaturdaily.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Decatur Daily</span>
                </a></li><li>
                <a class="nav-link  tnt-section-courier-journal"  href="http://courierjournal.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Courier Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-moulton-advertiser"  href="http://moultonadvertiser.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Moulton Advertiser</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-redstone-rocket"  href="http://theredstonerocket.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Redstone Rocket</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-madison-record"  href="https://themadisonrecord.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Madison Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-hartselle-enquirer"  href="https://hartselleenquirer.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Hartselle Enquirer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-franklin-county-times"  href="https://franklincountytimes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Franklin County Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reach256"  href="https://www.reach256.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Reach256</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tnvalleystuffcom"  href="http://www.tnvalleystuff.com"  target="_blank" rel="noopener">
                    <span class="nav-label">TNValleyStuff.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="http://www.timesdaily.com/site/privacy_policy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy </span>
                </a></li><li>
                <a class="nav-link  tnt-section-refund-policy"  href="/site/refund_policy.html" >
                    <span class="nav-label">Refund Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policyprivate-policy"  href="https://www.timesdaily.com/site/california_privacy_policyprivate_policy.html/"  target="_blank" rel="noopener">
                    <span class="nav-label">California Privacy Policy/Private Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-469242" class="tncms-block padding-bottom"><section id="block-469242" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/c814c246-276f-11e6-9aa4-4f1631b16781.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/c814c246-276f-11e6-9aa4-4f1631b16781.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/c814c246-276f-11e6-9aa4-4f1631b16781.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/c814c246-276f-11e6-9aa4-4f1631b16781.png?resize=540%2C102 540w, https://bloximages.newyork1.vip.townnews.com/timesdaily.com/content/tncms/custom/image/c814c246-276f-11e6-9aa4-4f1631b16781.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Times Daily Footer Logo"></a></div></section></div><div id="tncms-block-469234" class="tncms-block"><section id="block-469234" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-469234 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>timesdaily.com</strong><br>
    219 W. Tennessee Street<br>
    Florence, AL 35630
    <br>
    
        
        
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  


<script type="text/javascript">
$(document).ready(function(){

$('#collapse-subscription > a:nth-child(2):contains("Add a subscription")').attr("href","/subscribe");
$('#collapse-subscription > a:nth-child(3):contains("Manage linked accounts")').attr("href","https://www.timesdaily.com/users/admin/subscription/linked_accounts/");
$('#collapse-subscription > a:nth-child(3)').after('<a class="list-group-item "href="https://timesdailysubs.tnvalleymedia.com/CircStore/Subscription" rel="nofollow">Change of Address</a><a class="list-group-item"href="https://timesdailysubs.tnvalleymedia.com/CircStore/Subscription" rel="nofollow">Delivery Issues</a><a class="list-group-item"href="https://timesdailysubs.tnvalleymedia.com/CircStore/Subscription" rel="nofollow">Pay Bill</a><a class="list-group-item"href="https://timesdailysubs.tnvalleymedia.com/CircStore/Subscription" rel="nofollow">Vacation Stop / Restart</a>');

$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(3) > div:nth-child(1) > div > a').attr("href","https://www.timesdaily.com/users/admin/subscription/linked_accounts/");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(3) > div ').after('<div class="col-sm-4 dash-tile"><div class="panel panel-default custom-box"><a href="/site/forms/"><div class="panel-body"><i class="fa fa-fw fa-newspaper-o"></i><h4>Submission Forms</h4><p>Manage your submissions</p></div></a></div></div>');
});

</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-591754" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-591754"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">timesdaily.com</a>, 219 W. Tennessee Street Florence, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-856743" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-856743" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-856743');
                        googletag.pubads().refresh([gptAdSlots['ad-856743']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-856742" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-856742" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-856742');
                        googletag.pubads().refresh([gptAdSlots['ad-856742']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a06b609a-73e7-552a-9a0f-c1d304213941")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12357.add('act', dmpData);_cc12357.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ $('#sidebar').width($('#sidebar-col').width());
        window.setTimeout(affixSidebar, 2000);
        $( window ).resize(function() {
            $('#sidebar').width($('#sidebar-col').width());
            affixSidebar();
        });
        function affixSidebar() {
            var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
            $('#sidebar').affix({
                offset:{
                    top: function() {
                        return (this.top = $('#sidebar-col').offset().top - 50)
                    },
                    bottom: function () {
                        return (this.bottom = sBottom)
                    }
                }
            });
        } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc12357.add('act', dmpData);_cc12357.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc12357.add('act', mailListData);_cc12357.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12357.add('act', serviceData);_cc12357.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12357.add('act', dmpData);_cc12357.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>